collapse

* Online

infosquad

* Top Poster do Mês

tecnotebook tecnotebook
263 Mensagens
K0rTy K0rTy
253 Mensagens
Gilson Macedo Gilson Macedo
185 Mensagens
CHACO CHACO
165 Mensagens
Perciva Perciva
154 Mensagens
CJ CJ
145 Mensagens
EdinhoMelo EdinhoMelo
133 Mensagens
malagueta malagueta
110 Mensagens
viltec viltec
99 Mensagens
DSystem DSystem
97 Mensagens
Fernando Teixeira Fernando Teixeira
95 Mensagens
Paulo Paulo
94 Mensagens
gtxinformatica gtxinformatica
90 Mensagens
H3L10 H3L10
87 Mensagens
Tec. de plantão Tec. de plantão
86 Mensagens

Autor Tópico: [Dúvida] Multifuncional Epson Tx 125 não liga.  (Lida 1429 vezes)

Offline marcioformula Autor do Tópico

[Dúvida] Multifuncional Epson Tx 125 não liga.
« Online: 14 de Outubro de 2013, 12:50 »
Pessoal, gostaria de saber quais as principais causas que poderiam resultar esse defeito (não liga). Testei a fonte e encontrei uma tensão de 4,5v que sai de um dos três terminais. Testei a placa onde fica os botões de liga e está ok. Flat´s cable ok. Gostaria de saber quais outros possíveis defeitos devo pesquisar e se alguém tem o esquema elétrico dessa multi? Grato pela ajuda.



Offline carloslicata

Re:Multifuncional Epson Tx 125 não liga.
« Resposta #1 Online: 21 de Outubro de 2013, 23:42 »
Olá. na placa lógica verifique o diodo smd (sd16) protecao motor de tração de papel.
a TX135 tem esse erro tambén

comenta

 :)

Offline alcj3

Re:Multifuncional Epson Tx 125 não liga.
« Resposta #2 Online: 23 de Outubro de 2013, 23:42 »
Vc deve analisar a fonte para ver se tem alterações e apos testar a placa lógica ou repara-lá.

Offline marcioformula Autor do Tópico

Re:Multifuncional Epson Tx 125 não liga.
« Resposta #3 Online: 24 de Outubro de 2013, 21:22 »
*** Você não tem permissão para ver links. Registre-se ou Login
Olá. na placa lógica verifique o diodo smd (sd16) protecao motor de tração de papel.
a TX135 tem esse erro tambén

comenta

 :)
Carlos, verifiquei todos os diodos e os mesmos estavam todos perfeitos. Você teria o esquema da fonte, pois penso que o defeito possa estar nela, caso contrário, seria a placa lógica que pifou.
*** Você não tem permissão para ver links. Registre-se ou Login
Vc deve analisar a fonte para ver se tem alterações e apos testar a placa lógica ou repara-lá.
alcj3, verifiquei componentes principais testáveis sem esquema e os mesmos estavam todos perfeitos. Para eu poder fazer um teste sem dúvidas precisarei do esquema da fonte dessa multi, caso tenha, agradeceria se me enviasse.

Offline carloslicata

Re:Multifuncional Epson Tx 125 não liga.
« Resposta #4 Online: 24 de Outubro de 2013, 22:03 »
Estes modelos não ficam totalmente power off.
lá em baixo da placa da fonte ha um i.c 8 pernas na linha de alimentação fonte morre.
problemas de tensão matar o ic.

retire o diodo do carro e proba...
nao inicia, teste esse bichinho da fonte alimentacao...
nao inicia...tons o dano e maior na logica...pode ser o driver i.c.

desculpe pela tradução

teste e comente solucao

obrigado


Offline itecinformatica

Re:Multifuncional Epson Tx 125 não liga.
« Resposta #5 Online: 24 de Outubro de 2013, 23:40 »
Tem um ci que tambem danifica, com o seguinte agravante que nao tem identificação de datasheat. Inclusive se alguem tiver a identificação deste dispositivo compartilhe

Offline marcioformula Autor do Tópico

Re:Multifuncional Epson Tx 125 não liga.
« Resposta #6 Online: 27 de Outubro de 2013, 15:16 »
*** Você não tem permissão para ver links. Registre-se ou Login
Estes modelos não ficam totalmente power off.
lá em baixo da placa da fonte ha um i.c 8 pernas na linha de alimentação fonte morre.
problemas de tensão matar o ic.

retire o diodo do carro e proba...
nao inicia, teste esse bichinho da fonte alimentacao...
nao inicia...tons o dano e maior na logica...pode ser o driver i.c.

desculpe pela tradução

teste e comente solucao

obrigado



Caro Carlos, verifiquei os referidos componentes e os mesmos estão em bom estado.
*** Você não tem permissão para ver links. Registre-se ou Login
Tem um ci que tambem danifica, com o seguinte agravante que nao tem identificação de datasheat. Inclusive se alguem tiver a identificação deste dispositivo compartilhe

Amigo, não tenho como testar o referido C.I sem o esquema. O ideal seria verificar tanto a fonte e a placa lógica com o auxilio do esquema. Procurei muito na net, sem sucesso. Estou com a multi aqui quase entregando ao dono.

Offline marcioformula Autor do Tópico

Re:Multifuncional Epson Tx 125 não liga.
« Resposta #7 Online: 03 de Dezembro de 2013, 23:14 »
A fonte está funcionando normalmente. Cheguei a essa conclusão depois que li em outro fórum que está fonte tem 41V no pino 1, gnd no pino 2 e 39V no pino 3. Lembrando que estas tensões podem variar em poucos volts tanto para mais como para menos. Resta somente a placa lógica na qual já testei o conhecido D1, que entra em curto ou fica aberto na maioria dos defeitos dessa placa. Como é muito difícil de encontrar o esquema dessa placa, irei condenala logo para não perder mais tempo com essa multi na oficina e irei comprar uma placa nova. Assim que colocar na multi e testar, posto aqui o resultado.



  *** Tópicos Similares *** Respostas Última Mensagem:
5 Respostas
2110 Visualizações
Última Mensagem: 03 de Maio de 2013, 13:59
por Adriano Felix
6 Respostas
818 Visualizações
Última Mensagem: 27 de Junho de 2013, 20:47
por sadan732
0 Respostas
395 Visualizações
Última Mensagem: 17 de Agosto de 2013, 16:23
por romeuscn
13 Respostas
776 Visualizações
Última Mensagem: 29 de Agosto de 2014, 09:16
por Misael Gomes
2 Respostas
58 Visualizações
Última Mensagem: 01 de Agosto de 2014, 18:42
por VANGLES