collapse

* Online

global

* Top Poster do Mês

tecnotebook tecnotebook
212 Mensagens
K0rTy K0rTy
211 Mensagens
Gilson Macedo Gilson Macedo
210 Mensagens
CHACO CHACO
201 Mensagens
Perciva Perciva
172 Mensagens
EdinhoMelo EdinhoMelo
164 Mensagens
CJ CJ
136 Mensagens
Paulo Paulo
112 Mensagens
Fernando Teixeira Fernando Teixeira
103 Mensagens
Ben Ben
98 Mensagens

Autor Tópico: [Em Análise] Defeito monitor samsumg 732nw  (Lida 793 vezes)

Offline LANCENTER Autor do Tópico

[Em Análise] Defeito monitor samsumg 732nw
« Online: 09 de Julho de 2013, 19:15 »
Estou com esse danado na bancada com o seguinte defeito:

Não aparece imagem e as lampadas nao acendem, apenas o botao power pisca.

Desmontei e verifiquei um capacitor proximo ao inverter estufado.

Fiz a troca de todos os capacitores de filtragem e o mesmo defeito continuava, mas notei que agora as lampadas dava uma piscada e desligava.

retirei o conector da lampada superior e conectei uma lamapada externa as lampadas agora acendem normalmente, mas com um detalhe : elas só acendem se o cabo flat que liga a placa de video no lcd estiver desconectado ao conectar ele o problema volta na mesma.

nao acende as lampadas.

Coloquei uns capacitores um pouco acima dos valores originais, agora com o cabo flat conectado as lampadas acendem mas nao da imagem no monitor fica branco.

Verifiquei o fusistor na placa fonte e o mesmo esta normal, verifiquei tambem o fusivel que fica na placa do lcd e tambem esta ok..

Todas as tensoes na placa de video parecem estar normais...

o que mais eu poderia testar que pode estar causando estes defeitos?..


Desde ja agradeço a colaboração de todos...



Offline diogo alonso machado

Re:Defeito monitor samsumg 732nw
« Resposta #1 Online: 09 de Julho de 2013, 20:21 »
Pela sua descrição o problema pode estar na tela.
Certeza que o fusivel da placa LCD esta bom, pode ser que ele abriu e por isso o monitor ligou e deu tela branca.
Me de um retorno.

Offline alexcanario

Re:Defeito monitor samsumg 732nw
« Resposta #2 Online: 11 de Julho de 2013, 23:28 »
Verifique se as lâmpadas originais nao estão acionando o sistema de proteção do inverter, elas podem estar com o consumo alto.

;-)

Offline alexcanario

Re:Defeito monitor samsumg 732nw
« Resposta #3 Online: 11 de Julho de 2013, 23:30 »
Opa, esqueci...

Tem uma dica aqui no Forum de como enganar a proteção do inverter...

*** Você não tem permissão para ver links. Registre-se ou Login

Online Waine

Re:Defeito monitor samsumg 732nw
« Resposta #4 Online: 12 de Julho de 2013, 08:54 »
verifique o fusivel, teste as lampadas se uma tiver com problema aciona a proteção do inversor,
você consegue ver imagem apagada de fundo ?

Offline silvestrini

Re:Defeito monitor samsumg 732nw
« Resposta #5 Online: 31 de Julho de 2013, 08:43 »
Amigo faz o teste do isolamento das lâmpadas uma a uma  *** Você não tem permissão para ver links. Registre-se ou Login verifica com atenção se o LCD estão ligando, as vezes somente as lâmpadas que estão desarmando o inverter.

Offline paulocljr

Re:Defeito monitor samsumg 732nw
« Resposta #6 Online: 16 de Julho de 2014, 21:34 »
Peguei um monitor com o mesmo capacitor do inverter estufado... troquei o capacitor, mas ainda assim ele ligava o led azul mas não acendia as lâmpadas. Testei o fusistor verde que fica ali ao lado do capacitor, mas no multímetro ele deu ok... Fiz uma ponte com um fio e o monitor funcionou normalmente. Substitui o fusistor e monitor ok!
Para quem ainda não sabe o que é um fusistor, indico *** Você não tem permissão para ver links. Registre-se ou Login ... É nada mais que um resistor que, quanto mais corrente, mais resistência apresenta. Então, em um pico anormal de corrente, ele eleva a resistência protegendo o circuito. Como todo componente eletrônico, se exposto a limites extremos, pode entrar em curto ou se mostrar aberto.

Online William_R

Re:Defeito monitor samsumg 732nw
« Resposta #7 Online: 17 de Julho de 2014, 09:46 »
Quando eu conserto esses aparelhos troco/modifico os seguintes capacitores:

C109 / C110 = 1.000uFx10V ==> 1.000uFx16V
C111 = 330uFx10V ==> 1.000uFx10V
C113 = 470uFx25V ==> 820uFx25V
C301 = 680uFx25V

Lembrando de todos devem ser do tipo Low ESR (105°C)

Caso o defeito persista, check as fontes de 1.8V e 3.3V bem como se a memoria Flash - SPI (BIOS) esta sendo alimentada corretamente.

Boa sorte ;)



  *** Tópicos Similares *** Respostas Última Mensagem:
0 Respostas
243 Visualizações
Última Mensagem: 23 de Janeiro de 2013, 11:38
por LANCENTER
5 Respostas
70 Visualizações
Última Mensagem: 13 de Maio de 2014, 11:57
por eufdan
0 Respostas
59 Visualizações
Última Mensagem: 25 de Maio de 2014, 18:28
por Perciva
7 Respostas
190 Visualizações
Última Mensagem: 02 de Junho de 2014, 23:44
por deus
3 Respostas
112 Visualizações
Última Mensagem: 03 de Julho de 2014, 15:46
por deus