Autor Tópico: [Dúvida] Necessito de ajuda para encontrar mosfet equivalente  (Lida 2002 vezes)

Offline niltontek

[Dúvida] Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #30 Online: 31 de Outubro de 2013, 18:15 »
 raulchartouni, veja se no source do fet 2sk3918 (Q315) tem de 1,25v. Sem essa tensão uma parte do cpu não é alimentada e consequentemente não informa que cpu está conectado no soquete e a PW não funciona. Pode ser esse fet, ou o defeito pode também estar  no ci RT8105 (u59). Ás vezes é necessário trocar os fets controlados pelo ci. Veja na figura.

Offline raulchartouni Autor do Tópico

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #31 Online: 01 de Novembro de 2013, 01:26 »
*** Você não tem permissão para ver links. Registre-se ou Login
Amigo muitas vezes trocamos os fets do vcore em curto e esquecemos que pelo menos em minhas experiencias a maioria danificava o ci de pwm que já não informava as voltagens de VID corretamente, em seu lugar eu trocaria este CI, abçs

Exatamente, foi a conclusao que eu cheguei, pesquisando... mexendo com a placa e trocando informações com a galera do forum.

Estou vendo se consigo o PWM para trocar e confirmar....

Obrigado

Offline raulchartouni Autor do Tópico

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #32 Online: 01 de Novembro de 2013, 01:27 »
*** Você não tem permissão para ver links. Registre-se ou Login
Processador.

VLW amigo, ja falamos varias vezes sobre os processadores... nao é processador.

Abraço.

Offline raulchartouni Autor do Tópico

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #33 Online: 01 de Novembro de 2013, 02:09 »
*** Você não tem permissão para ver links. Registre-se ou Login
raulchartouni, veja se no source do fet 2sk3918 (Q315) tem de 1,25v. Sem essa tensão uma parte do cpu não é alimentada e consequentemente não informa que cpu está conectado no soquete e a PW não funciona. Pode ser esse fet, ou o defeito pode também estar  no ci RT8105 (u59). Ás vezes é necessário trocar os fets controlados pelo ci. Veja na figura.


Vlw pela força ai amigo....

medi o source do fet (Q315) e tem 1.35v

porem este e os demais fets da foto abaixo não saquei pra fazer o teste fora da placa....

Ja o RT8105, tem como medir pra saber se ele esta bom, ou só trocando?  Tirei as tensoes dele logo que ligo a placa (SEM PROCESSADOR E SEM MEMORIA).   

SEGUE IMAGEM:

Offline Morphheu

  • Membro Aspirante II
  • **
  • Localidade Rio de Janeiro
  • Mensagens: 78
  • 71 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +7/-0
  • Sexo: Masculino
  • Lembrem-se de agradecer a ajuda dos colegas com um joinha
    • Reparo de Placas
Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #34 Online: 01 de Novembro de 2013, 09:01 »
Raul, bom dia! Já me ofereci em te mandar o ci pwm, bastame enviar uma MP para que possa me infor,ar a forma de envio. abraços.

Offline raulchartouni Autor do Tópico

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #35 Online: 02 de Novembro de 2013, 12:51 »
*** Você não tem permissão para ver links. Registre-se ou Login
Raul, bom dia! Já me ofereci em te mandar o ci pwm, bastame enviar uma MP para que possa me infor,ar a forma de envio. abraços.

Obrigado....  vamos trocar esse cara... tambem acredito que seja o vilao.

Te mandei um e-mail.

VLW

Offline assiseletro

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #36 Online: 03 de Novembro de 2013, 01:44 »
Amigo, quanto aos mosfets equivalentes podem ser k3918 na entrada e k3919 na saída, em algumas placas eles já vem originalmente assim. Não sei se o colega já fez isso , mas aconselho a substituição de todos os eletrolíticos mesmo que indiquem normais nos testes fora do circuito e testar também os 8 capacitores cerâmicos que ficam no meio do socket , esses são menos problemáticos mais tudo pode acontecer.

Offline raulchartouni Autor do Tópico

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #37 Online: 05 de Março de 2014, 18:21 »
*** Você não tem permissão para ver links. Registre-se ou Login
Amigo, quanto aos mosfets equivalentes podem ser k3918 na entrada e k3919 na saída, em algumas placas eles já vem originalmente assim. Não sei se o colega já fez isso , mas aconselho a substituição de todos os eletrolíticos mesmo que indiquem normais nos testes fora do circuito e testar também os 8 capacitores cerâmicos que ficam no meio do socket , esses são menos problemáticos mais tudo pode acontecer.

Obrigado amigo. Estava com a placa parada aqui já  algum tempo, agora consegui um PWM de uma sucatinha e troquei.

Agora ela dá um sinalzinho de vida, ela nem virava o cooler quando ligava o cabo 12v + processador no SOCKET

Agora ela liga e BIPA falta de memoria.


Ja testei 4 memorias diferentes e de marcas diferentes.

Na placa POST acusa codigo C1 - C1 que realmente trata-se de falta de memoria.

Li um pouco a respeito e teve um caso que um cara regravou a bios e resolveu.

Como esta placa é DUAL BIOS nao acredito que a duas estejam corrompidas.

Até por desencargo, peguei e virei as bios... troquei uma pela outra fisicamente na placa, -> Ficou na mesma.

Agora é outro problema.... não sei por onde começar a trilhar.

Saberia dizer qual a corrente e circuito que alimenta os slots de memoria?

E medindo nos pinos dos slots nas costas da placa quais pinos teria que dar quais voltagens?

Vou continuar pesquisando mas quem puder dar uma força ai, fico grato.

OBRIGADO
« Última modificação: 05 de Março de 2014, 18:27 por raulchartouni »

Offline raulchartouni Autor do Tópico

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #38 Online: 05 de Março de 2014, 18:28 »
*** Você não tem permissão para ver links. Registre-se ou Login
Raul, bom dia! Já me ofereci em te mandar o ci pwm, bastame enviar uma MP para que possa me infor,ar a forma de envio. abraços.

Ainda estou esperando aquele PWM que ficou de me enviar....
Nem se fosse importado da CHINA demoraria tanto.
Te enviei varias MPs. Ganhou um joinha e depois sumiu né?!!!
Entendo.
« Última modificação: 06 de Março de 2014, 08:36 por raulchartouni »

Offline raulchartouni Autor do Tópico

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #39 Online: 06 de Março de 2014, 08:39 »
*** Você não tem permissão para ver links. Registre-se ou Login
*** Você não tem permissão para ver links. Registre-se ou Login
Amigo, quanto aos mosfets equivalentes podem ser k3918 na entrada e k3919 na saída, em algumas placas eles já vem originalmente assim. Não sei se o colega já fez isso , mas aconselho a substituição de todos os eletrolíticos mesmo que indiquem normais nos testes fora do circuito e testar também os 8 capacitores cerâmicos que ficam no meio do socket , esses são menos problemáticos mais tudo pode acontecer.

Obrigado amigo. Estava com a placa parada aqui já  algum tempo, agora consegui um PWM de uma sucatinha e troquei.

Agora ela dá um sinalzinho de vida, ela nem virava o cooler quando ligava o cabo 12v + processador no SOCKET

Agora ela liga e BIPA falta de memoria.


Ja testei 4 memorias diferentes e de marcas diferentes.

Na placa POST acusa codigo C1 - C1 que realmente trata-se de falta de memoria.

Li um pouco a respeito e teve um caso que um cara regravou a bios e resolveu.

Como esta placa é DUAL BIOS nao acredito que a duas estejam corrompidas.

Até por desencargo, peguei e virei as bios... troquei uma pela outra fisicamente na placa, -> Ficou na mesma.

Agora é outro problema.... não sei por onde começar a trilhar.

Saberia dizer qual a corrente e circuito que alimenta os slots de memoria?

E medindo nos pinos dos slots nas costas da placa quais pinos teria que dar quais voltagens?

Vou continuar pesquisando mas quem puder dar uma força ai, fico grato.

OBRIGADO


Problema resolvido, plaquinha funcionando novamente.

Vi que no fet que alimenta a memoria estava chegando apenas 1.35 V. entao segui a corrente e cheguei no CI - RT 8105
Troquei o CI e funfou beleza.


TÓPICO RESOLVIDO.

OBRIGADO A TODOS QUE COLABORARAM.

Offline An0nym0uSBR

Re:Necessito de ajuda para encontrar mosfet equivalente
« Resposta #40 Online: 10 de Março de 2014, 10:49 »
*** Você não tem permissão para ver links. Registre-se ou Login
Amigo, quanto aos mosfets equivalentes podem ser k3918 na entrada e k3919 na saída, em algumas placas eles já vem originalmente assim. Não sei se o colega já fez isso , mas aconselho a substituição de todos os eletrolíticos mesmo que indiquem normais nos testes fora do circuito e testar também os 8 capacitores cerâmicos que ficam no meio do socket , esses são menos problemáticos mais tudo pode acontecer.

Bom dia amigo!
Desculpe, mas esses Mosfets podem ser utilizados para substituir quais modelos?
Desde já agradeço.

*** Você não tem permissão para ver links. Registre-se ou Login
*** Você não tem permissão para ver links. Registre-se ou Login
*** Você não tem permissão para ver links. Registre-se ou Login
Amigo, quanto aos mosfets equivalentes podem ser k3918 na entrada e k3919 na saída, em algumas placas eles já vem originalmente assim. Não sei se o colega já fez isso , mas aconselho a substituição de todos os eletrolíticos mesmo que indiquem normais nos testes fora do circuito e testar também os 8 capacitores cerâmicos que ficam no meio do socket , esses são menos problemáticos mais tudo pode acontecer.

Obrigado amigo. Estava com a placa parada aqui já  algum tempo, agora consegui um PWM de uma sucatinha e troquei.

Agora ela dá um sinalzinho de vida, ela nem virava o cooler quando ligava o cabo 12v + processador no SOCKET

Agora ela liga e BIPA falta de memoria.


Ja testei 4 memorias diferentes e de marcas diferentes.

Na placa POST acusa codigo C1 - C1 que realmente trata-se de falta de memoria.

Li um pouco a respeito e teve um caso que um cara regravou a bios e resolveu.

Como esta placa é DUAL BIOS nao acredito que a duas estejam corrompidas.

Até por desencargo, peguei e virei as bios... troquei uma pela outra fisicamente na placa, -> Ficou na mesma.

Agora é outro problema.... não sei por onde começar a trilhar.

Saberia dizer qual a corrente e circuito que alimenta os slots de memoria?

E medindo nos pinos dos slots nas costas da placa quais pinos teria que dar quais voltagens?

Vou continuar pesquisando mas quem puder dar uma força ai, fico grato.

OBRIGADO


Problema resolvido, plaquinha funcionando novamente.

Vi que no fet que alimenta a memoria estava chegando apenas 1.35 V. entao segui a corrente e cheguei no CI - RT 8105
Troquei o CI e funfou beleza.


TÓPICO RESOLVIDO.

OBRIGADO A TODOS QUE COLABORARAM.


É isso aew, não desistiu e acabou resolvendo o problema. Vim acompanhando o seu tópico desde o início e aí está o resultado de muita paciência e persistência. Aparentemente os problemas então eram o FET em curto a PWM e esse CI né?
Parabéns pelo resultado!
« Última modificação: 10 de Março de 2014, 10:56 por An0nym0uSBR »



  *** Tópicos Similares *** Respostas Última Mensagem:
5 Respostas
66 Visualizações
Última Mensagem: 29 de Agosto de 2012, 09:18
por Red-Fox
0 Respostas
216 Visualizações
Última Mensagem: 23 de Julho de 2013, 23:42
por Diego Bandeira
0 Respostas
134 Visualizações
Última Mensagem: 18 de Outubro de 2013, 15:31
por Paulo
1 Respostas
300 Visualizações
Última Mensagem: 23 de Outubro de 2013, 12:06
por valcele
4 Respostas
26 Visualizações
Última Mensagem: 08 de Abril de 2014, 16:04
por m90mine