CHAT _
EletrônicaBR.com
collapse collapse
Patrocinador

global
eletronicabr

Autor Tópico: [Em Análise] Acer 5920 Não gera video só no externo  (Lida 1198 vezes)

2 anos atrás
Lida 1198 vezes
Offline

jeovacnp2007 Autor do Tópico


Bom dia, estou com o seguinte problema, este note não gera video no lcd só no monitor externo, de acordo com o esquema ZD1 Rev: F na página 18 tem uma voltagem que deve chegar de 3v no pino 2 do conector do flate e 5v no pino 1 deste mesmo conector. No U1 tem as tensões de 3..v nos pinos devidor, mais mesmo assim não dá video. Dai testei todas as tensões do conector tem 3v, 5v e um pouco mais de 17v tb neste conector. Já testei com outro flate e testei com outra tela e nada. Alguém pode me ajudar?

2 anos atrás
Resposta #1
Offline

Careca


Faça um ME na PN e se subir rebala, isso é tipico no ACER. PN

2 anos atrás
Resposta #2
Offline

jeovacnp2007 Autor do Tópico



2 anos atrás
Resposta #3
Offline

Careca



2 anos atrás
Resposta #4
Offline

jeovacnp2007 Autor do Tópico


BOM FIZ UNS 2 MINUTOS COM TEMPERATURA DE 400ºC E AR DE 6 DEBAIXO DO PN

2 anos atrás
Resposta #5
Offline

4everEE


Isso parece problema na ponte norte(problema de BGA), faça um reflow.

2 anos atrás
Resposta #6
Offline

fabiopoe


já verificou os pinos de encaixe na placa mãe, as vezes alguém mexeu antes e acabou entrotando os pinos, o cabo flat encaixa na placa mas não dá vídeo.


xx
Acer Aspire 5920 - Não gera vídeo - Resolvido.

Iniciado por Ricardo Marcelo

0 Respostas
98 Visualizações
Última Mensagem: 2 anos atrás
por Ricardo Marcelo
moved
Movido: Acer Aspire 5920 - Não gera vídeo - Resolvido.

Iniciado por Paulo

0 Respostas
949 Visualizações
Última Mensagem: 2 anos atrás
por Paulo
question
dell vostro 3500 - BR-056TK2-10865-15R2Jot-A00 - liga sozinha font, sem video

Iniciado por robertviarometal1

17 Respostas
437 Visualizações
Última Mensagem: há um mês
por Levios
xx
ACER 5920 HannStar J MV-4 Sem video

Iniciado por Ziliotto

6 Respostas
251 Visualizações
Última Mensagem: 9 meses atrás
por K0rTy
xx
Placa 6-71-W24H0-D02A não gera video na tela, apenas externo.

Iniciado por diegosf_99

14 Respostas
294 Visualizações
Última Mensagem: 3 meses atrás
por K0rTy
 

Patrocinador

KLV Notebooks

* Top Poster do Mês

hds-tec hds-tec
747 Mensagens
curtolo curtolo
271 Mensagens
K0rTy K0rTy
268 Mensagens
Alexandre Massula Alexandre Massula
240 Mensagens
tecgess tecgess
204 Mensagens
FLAVIOTECH FLAVIOTECH
195 Mensagens
t-info t-info
166 Mensagens
nmercker nmercker
160 Mensagens
William_R William_R
158 Mensagens
Gilson Macedo Gilson Macedo
144 Mensagens
Celulares EletrncaBR