Data: 02 de Julho de 2015, 00:34
Do you already have an account?


Esqueceu a senha?

collapse collapse
Patrocinador

UsinaInfo
Projetos EletrncaBR
 [Em Análise] Acer 5920 Não gera video só no externo



Offline jeovacnp2007 Autor do Tópico


Membro Pleno
Joinhas: +17/-0

  • ***

  • 170
    Mensagens

  • Localidade

    • Ver perfil
Bom dia, estou com o seguinte problema, este note não gera video no lcd só no monitor externo, de acordo com o esquema ZD1 Rev: F na página 18 tem uma voltagem que deve chegar de 3v no pino 2 do conector do flate e 5v no pino 1 deste mesmo conector. No U1 tem as tensões de 3..v nos pinos devidor, mais mesmo assim não dá video. Dai testei todas as tensões do conector tem 3v, 5v e um pouco mais de 17v tb neste conector. Já testei com outro flate e testei com outra tela e nada. Alguém pode me ajudar?

Offline Careca


Membro Sênior
Joinhas: +50/-0

  • ****

  • 308
    Mensagens


  • Localidade

    • Masculino
    • Ver perfil
Faça um ME na PN e se subir rebala, isso é tipico no ACER. PN

Offline jeovacnp2007 Autor do Tópico


Membro Pleno
Joinhas: +17/-0

  • ***

  • 170
    Mensagens

  • Localidade

    • Ver perfil
Fiz mais não sobe.

Offline Careca


Membro Sênior
Joinhas: +50/-0

  • ****

  • 308
    Mensagens


  • Localidade

    • Masculino
    • Ver perfil
Como fez?

Offline jeovacnp2007 Autor do Tópico


Membro Pleno
Joinhas: +17/-0

  • ***

  • 170
    Mensagens

  • Localidade

    • Ver perfil
BOM FIZ UNS 2 MINUTOS COM TEMPERATURA DE 400ºC E AR DE 6 DEBAIXO DO PN

Offline 4everEE


Novato
Joinhas: +0/-0

  • *

  • 6
    Mensagens

  • Localidade

    • Ver perfil
Isso parece problema na ponte norte(problema de BGA), faça um reflow.

Offline fabiopoe


Membro Pleno
Joinhas: +40/-0

  • ***

  • 198
    Mensagens

  • Localidade

  • O sucesso só vem antes do trabalho no dicionário!

    • Masculino
    • Ver perfil
já verificou os pinos de encaixe na placa mãe, as vezes alguém mexeu antes e acabou entrotando os pinos, o cabo flat encaixa na placa mas não dá vídeo.


xx
Acer Aspire 5920 - Não gera vídeo - Resolvido.

Iniciado por Ricardo Marcelo

0 Respostas
89 Visualizações
Última Mensagem: 2 anos atrás
por Ricardo Marcelo
moved
Movido: Acer Aspire 5920 - Não gera vídeo - Resolvido.

Iniciado por Paulo

0 Respostas
926 Visualizações
Última Mensagem: 2 anos atrás
por Paulo
xx
ACER 5920 HannStar J MV-4 Sem video

Iniciado por Ziliotto

6 Respostas
228 Visualizações
Última Mensagem: 7 meses atrás
por K0rTy
xx
Placa 6-71-W24H0-D02A não gera video na tela, apenas externo.

Iniciado por diegosf_99

14 Respostas
254 Visualizações
Última Mensagem: há um mês
por K0rTy
xx
Notebook Acer Aspire 5920 não da vídeo, o que pode ser?

Iniciado por andandre

9 Respostas
1250 Visualizações
Última Mensagem: um ano atrás
por abonformagio

 
Arduino EletrncaBR

* Top Poster do Mês

hds-tec hds-tec
303 Mensagens
K0rTy K0rTy
296 Mensagens
ablacon64 ablacon64
229 Mensagens
Gilson Macedo Gilson Macedo
205 Mensagens
tecgess tecgess
203 Mensagens
CHACO CHACO
168 Mensagens
curtolo curtolo
166 Mensagens
DSystem DSystem
160 Mensagens
tecnotebook tecnotebook
149 Mensagens
LaPaDa LaPaDa
139 Mensagens
Patrocinador

GearBest