CHAT _
EletrônicaBR.com
collapse collapse
Projetos EletrncaBR
Arduino EletrncaBR

Autor Tópico: [Dúvida] Acer aspire 4349 series(Dual bios?)  (Lida 3065 vezes)

2 anos atrás
Lida 3065 vezes
Offline

Francelino Autor do Tópico


Boa tarde pessoal.

Estou com um problema com esse note acer, o mesmo chegou para mim ligando porém sem imagem. Tentei fazer um recovery da bios via pendrive mas não deu certo. Então resolvi fazer a gravação da mesma, baixei o arquivo do site e regravei mas não deu certo, agora ele liga e desliga rapidamente em menos de 1seg e fica num loop ligando e desligando sozinho. Não sei se é o arquivo do site ou que não está legal, por isso peço que se alguém tiver esse arquivo e poder disponibilizar agradeço.


Reorganizando a o tópico.

Bem estou com esse note acer 4349 séries, placa: DA0ZQRMB6C0 REV. C.
Ele chegou ligando sem vídeo, tentei o recovery pelo pendrive sem sucesso. Então resolvi retirar o ci para  gravação, não fiz o backup pois o ci não leu, então baixei o arquivo do site e regravei, dai então passou a ligar e desligar em menos de 1 segundo num loop constante.
Encontrei o esquema do mesmo e percebi que ele tem dois ci's de bios isso é o que me parece, deixo ai para os mais experientes confirmarem isso.
A questão é como proceder se o arquivo é so um, confesso que achei o tamanho do arquivo grande 2624KB. Eis ai a grande dúvida nunca fiz esse procedimento em note com dois ci's, se é que os dois são realmente bios.
Link do esquema: *** Você não tem permissão para ver links. Registre-se ou Login
Acho que ja li um tópico do Will descrevendo o processo.
P/s no esquema a bios que regravei é a U4 porém tem o CI U11.
Obrigado a todos.
« Última modificação: 2 anos atrás por Francelino »

2 anos atrás
Resposta #1
Offline

##Rafitz##


Tenta regragar denovo por pendrive e ve se da certo

2 anos atrás
Resposta #2
Offline

Tech.Work

  • Técnico Cooperador

  • No fórum temos um tópico para solicitação de BIOS...

    *** Você não tem permissão para ver links. Registre-se ou Login

    Após regravar novamente a BIOs poste resultados para nós!

    2 anos atrás
    Resposta #3
    Offline

    Francelino Autor do Tópico


    Ok Tech. Work.

    Bem talvez tenha sido a maneira como eu escrevi. Vou reorganizar o tópico.


    2 anos atrás
    Resposta #4
    Offline

    Wil...(Zumbi)


    ola amigo temos varios topicos referente a essa solução mas tenho certeza q com esse vc vai ser sair bem !

    *** Você não tem permissão para ver links. Registre-se ou Login


    2 anos atrás
    Resposta #5
    Offline

    Francelino Autor do Tópico


    Will bom dia.

    Cara fiz o procedimento que vc descreve no vídeo mas sem sucesso. Fiz o backup do segundo CI que tem exatamente 128KB, recortei e nada.

    Percebi que ha uma pequena diferença no original e no backup.

    BACKUP:
    00000000  61 87 00 00 2E 00 00 00-EC 0B 02 01 00 00 05 03  a...............
    00000010  44 FF 00 00 00 01 02 00-A9 76 00 00 00 00 00 00  D........v......
    00000020  00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00  ................
    00000030  00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00  ................
    00000040  7D 04 00 00 B4 55 47 00-E3 00 E3 00 00 00 00 00  }....UG.........

    ORIGINAL:
    00000000  61 87 00 00 2E 00 00 00-EC 0B 02 01 00 00 05 03  a...............
    00000010  44 FF 00 00 00 01 02 00-A9 76 00 00 00 00 00 00  D........v......
    00000020  00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00  ................
    00000030  00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00  ................
    00000040  7D 04 00 00 B4 55 47 00-FF FF FF FF 00 00 00 00  }....UG.........

    Não sei se isso é normal.

    Will sei que pra vc o dia deve ser bastante corrido porém estou deixando os dois arquivos pra download o backup de 128KB e o arquivo original.
    Se vc poder ajudar te agradeço.
    Que DEUS te abençoe poderosamente.

    *** Você não tem permissão para ver links. Registre-se ou Login

    *** Você não tem permissão para ver links. Registre-se ou Login
    « Última modificação: 2 anos atrás por Francelino »

    2 anos atrás
    Resposta #6
    Offline

    Wil...(Zumbi)


    Bem vamos as explicações amigo se vc cortou o arquivo exatamente como mostos nos videos então 100% que esta certo.

    Referente a diferença dos arquivos temos mil e uma explicações para isso mas as mais comuns são bios de versões diferentes, bios corrompida...

    na verdade quando peço para vc fazer o download da antiga na verdade é apenas para saber em qual coluna ela inicia e finaliza!

    se as 2 bios a antiga e a nova cortada estão com o mesmo tamanho e esta finalizando na mesma coluna como mostro no video então amigo parabéns vc cortou o arquivo certinho !!!

    2 anos atrás
    Resposta #7
    Offline

    Wil...(Zumbi)


    Amigo faça o corte do arquivo e poste os 2 aki para eu ver se esta correto ! o de 128k e o de 2mb!

    2 anos atrás
    Resposta #8
    Offline

    Francelino Autor do Tópico


    Will segue os arquivos.

    Esse é o arquivo de bacup.
    *** Você não tem permissão para ver links. Registre-se ou Login

    Arquivo cortado:
    *** Você não tem permissão para ver links. Registre-se ou Login

    Arquivo Original:
    *** Você não tem permissão para ver links. Registre-se ou Login

    2 anos atrás
    Resposta #9
    Offline

    ##Rafitz##


    Nao sei se estou falando bobagem mais ja peguei um acer q ficava ligando e desligando só pq estava sem o modem. as vezes pode ajudar rsrs. verifica tbm se tem esse chip MCP67M.SE tiver rebaling
    « Última modificação: 2 anos atrás por rafitz »

    2 anos atrás
    Resposta #10
    Offline

    Francelino Autor do Tópico


    E ai Will ?
    Vc viu se está certo o arquivo.

    2 anos atrás
    Resposta #11
    Offline

    gabrielnote


    Amigo, estou com um notebook igual a esse.

    O problema é que depois de apertar o power ele liga gira o cooler por alguns 1 segundo e depois desliga   e liga novamente com o mesmo processo, fica em loop   Uma vez peguei um dell vostro 3500 que estava com o mesmo problema (as vezes ligava sem vídeo). Analisando percebi que quando startava o pino 8 da BIOS recebia tensão e logo caia desligando a máquina o que também ocorre na nossa placa, essa tensão vem de um dos pinos do I/O que lógicamente também ocilava. A solucão foi a troca da do I/O que no caso é um nuvoton que acredito ser o mesmo usado nessa nossa placa. O problema e que eu não tenho esse CI e não achei no ML para compra. Eu me lembro que achei um  de outro marca compatível em outra placa mas nao lembro mais pois esqueci de anotar.

    Boa sorte!!

    2 anos atrás
    Resposta #12
    Offline

    gabrielnote


    Conseguiu resolver esse problema??

    Estou com 2 desses aqui, estou muito desconfiado do I/O.


    xx
    Acer Aspire 4349 - Quanta ZQR DA0ZQRMB6C0 Rev:C - BIOS

    Iniciado por douglaszandonai

    0 Respostas
    359 Visualizações
    Última Mensagem: um ano atrás
    por douglaszandonai
    xx
    ACER Acer Aspire 4349 - Quanta DA0ZQRMB6C0

    Iniciado por larizaichihara

    1 Respostas
    235 Visualizações
    Última Mensagem: um ano atrás
    por CJ
    xx
    ACER Acer Aspire 4349 - Quanta DA0ZQRMB6C0

    Iniciado por Smigou

    0 Respostas
    406 Visualizações
    Última Mensagem: um ano atrás
    por Smigou
    xx
    Acer aspire 4349 só da video no externo!

    Iniciado por lukinhas

    0 Respostas
    397 Visualizações
    Última Mensagem: um ano atrás
    por lukinhas
    xx
    acer aspire 4349-2528 não liga

    Iniciado por Pedrowiesee

    5 Respostas
    90 Visualizações
    Última Mensagem: um ano atrás
    por paoknt
     

    Patrocinador

    GearBest

    * Top Poster do Mês

    hds-tec hds-tec
    440 Mensagens
    K0rTy K0rTy
    335 Mensagens
    tecgess tecgess
    318 Mensagens
    Antonio vm Antonio vm
    265 Mensagens
    curtolo curtolo
    226 Mensagens
    Bruno Faria Bruno Faria
    179 Mensagens
    Supporte Supporte
    165 Mensagens
    CJ CJ
    160 Mensagens
    Gilson Macedo Gilson Macedo
    157 Mensagens
    LaPaDa LaPaDa
    132 Mensagens
    Patrocinador

    ftec