Data: 22 de Dezembro de 2014, 23:27
Do you already have an account?

Esqueceu a senha?

collapse
infosquad

* Top Poster do Mês

Bruno Faria Bruno Faria
335 Mensagens
tecgess tecgess
288 Mensagens
K0rTy K0rTy
203 Mensagens
Gilson Macedo Gilson Macedo
157 Mensagens
neofln neofln
140 Mensagens
jonathan quadrangular jonathan quadrangular
127 Mensagens
CJ CJ
123 Mensagens
tecnotebook tecnotebook
121 Mensagens
Perciva Perciva
108 Mensagens
msgrillo msgrillo
105 Mensagens
 [Em Análise] CCE WIN J48A com tela preta escura



Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
pessoal, estou com um notebook CCE win j48a com problema na tela, tem imagem e na acende a lampada. testei o inverter, descobrir o fusivel aberto, troquei o fusível mas não resolveu. testei as tensões do inverter e encontrei 19v, 2,02. O cabo flat está ok. quero saber resolver esse problema?

Offline BRAYMNETWORKS


Download II
Joinhas: +18/-0

  • ****

  • 481
    Mensagens

  • Localidade Osasco

    • Masculino
    • Braym Networks
o idela seria vc testar uma lampada nesta inverter, c funcionar é soh trocar a lampada da tela, faça o teste e poste o resultado por favor

Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
amigo, ja testei com outra tela, mas ta do mesmo jeito. a minha duvida é sobre os 3v do brilho. não encontrei. no inverter. como posso resolver.

Offline edsonninja


Moderador Global
Joinhas: +396/-0

  • *

  • 2467
    Mensagens


  • Localidade GuarulhosCity Sampa

  • mode moderator=OFF

    • Masculino
dá uma apertada no sis307 e liga o note...caso suba vai ter que reballar o chipzinho

Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
pensei em fazer o seguinte. me corrija se eu tiver errado. mas com não tem os 3v, posso fazer uma ligação pro inverter receber os 3v direto? tenho o esquema mas não sei qual o pino do inverter receber essa tensão.

Offline BRAYMNETWORKS


Download II
Joinhas: +18/-0

  • ****

  • 481
    Mensagens

  • Localidade Osasco

    • Masculino
    • Braym Networks
injete a tensao dos 3v com a fonte pra ver

Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
não tenho a fonte, preciso saber qual o pino que recebe os 3v, no conector da placa mão ou no inverter direto. sei que não vai ter controle de brilho. mas vai resolver pra mim

Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
estou olhando o esquema e vi q tem o pino 9 ou 10 que recebe os 3,3v. so quero saber se eh eles mesmo. o esquema que olho é *** Você não tem permissão para ver links. Registre-se ou Login

Offline BRAYMNETWORKS


Download II
Joinhas: +18/-0

  • ****

  • 481
    Mensagens

  • Localidade Osasco

    • Masculino
    • Braym Networks
*** Você não tem permissão para ver links. Registre-se ou Login
não tenho a fonte, preciso saber qual o pino que recebe os 3v, no conector da placa mão ou no inverter direto. sei que não vai ter controle de brilho. mas vai resolver pra mim

amigo qual o modelo da placa?

Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
a placa é igual a essa *** Você não tem permissão para ver links. Registre-se ou Login  encontrei o adesivo com a gravação MB SRR Rev.: C1

Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
Alguém tem alguma ideia como me ajudar, testei as tensões do inverte e so tem 19v. o resto é 0v.

Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
hj troquei o inverter e não resolveu. Encontrei um capacitor c133 em curto próximo ao conecto do cabo flat na placa mãe, troquei mas não resolveu. não acende a lampada. como posso resolver?

Offline woille Autor do Tópico


Download II
Joinhas: +14/-0

  • ****

  • 307
    Mensagens

  • Localidade

  • Se tiver ajudado, não esqueça das joinhas!!!!

    • Masculino
vi em outro tópico que pode ser feito fazendo no inverter um jumper do pulso de brilho sobre o pulso de acionamento no inverter. não sei como fazer. Alguém sabe dar mais detalhes de como fazer o procedimento?

Offline notebookcenter


Novato
Joinhas: +0/-0

  • *

  • 6
    Mensagens

  • Localidade Apucarana

    • Masculino
Boa tarde amigo Woille, tive olhando suas postagens e baixei o esquema que vc postou. Ná página 19 que vc deve ter olhado, não vim conector para inverter, apenas para LVDS de tela de Led, pois para inverter tem sempre outro conector. Dá uma confirmada ai se realmente é o esquema correto. Pois no inverter temos 19v alimentar o inverter, 5v standbay e 3v brilho. Se tiver errado me corrijam por favor. Espero ter ajudado.

Offline renansys


Download I
Joinhas: +7/-0

  • ***

  • 183
    Mensagens

  • Localidade Aracruz

    • Masculino
e ai... então tive o mesmo problema mas nao era tela nem inverter nem cabo flex, foi reflow da bga... faz o teste de fazer um reflow com muita paciencia na bga e ve se volta a imagem.
abraço