collapse

* Online

  • Ponto Visitantes: 67
  • Ponto Escondidos: 0
  • Ponto Membros: 4
  • Ponto Usuários Online:
Senhor do Jack

* Top Poster do Mês

Bruno Faria Bruno Faria
349 Mensagens
tecgess tecgess
295 Mensagens
K0rTy K0rTy
212 Mensagens
Gilson Macedo Gilson Macedo
173 Mensagens
neofln neofln
153 Mensagens
jonathanquadrangular jonathanquadrangular
127 Mensagens
tecnotebook tecnotebook
125 Mensagens
CJ CJ
123 Mensagens
Perciva Perciva
118 Mensagens
Darlanzbruffati Darlanzbruffati
102 Mensagens

Autor Tópico: [Devolvido] CCE WIN SOLO19TV - MB TopStar P51 - Nao Liga  (Lida 207 vezes)

Offline wanderlei_lw Autor do Tópico

  • Download II
  • Membro Sênior
  • ****
  • Localidade
  • Mensagens: 342
  • Joinhas: +10/-0
  • Mega Eletronicos
    • Masculino
[Devolvido] CCE WIN SOLO19TV - MB TopStar P51 - Nao Liga
« Online: 9 meses atrás »
Pessoal estou com este pc que é all in one chegou aqui ligando nao aparece imagem e 20 segundos depois fica com led piscando, blz até ai, constatei um resistor em curto no verso da placa o pr65 troquei e ai nao ligou mais nada encontro as voltagens em algumas ares da placa mas nao chega no s i/o e nem na bios chega no pu1 mas ele queimou qual posso usar no lugar deste ci 54231 que é na verdade este TPS54231 qual equivalente nao tenho este nas sucatas... Já regravei a bios também...
« Última modificação: 5 meses atrás por wanderlei_lw »





  *** Tópicos Similares *** Respostas Última Mensagem:
0 Respostas
304 Visualizações
Última Mensagem: 11 meses atrás
por vlira
1 Respostas
61 Visualizações
Última Mensagem: 11 meses atrás
por brunoal
0 Respostas
241 Visualizações
Última Mensagem: 11 meses atrás
por infosquad
0 Respostas
149 Visualizações
Última Mensagem: 7 meses atrás
por wanderlei_lw
7 Respostas
341 Visualizações
Última Mensagem: 6 meses atrás
por CJ