Data: 29 de Janeiro de 2015, 14:16
Do you already have an account?

Esqueceu a senha?

collapse
ftec

* Top Poster do Mês

Bruno Faria Bruno Faria
303 Mensagens
K0rTy K0rTy
241 Mensagens
neofln neofln
200 Mensagens
LaPaDa LaPaDa
139 Mensagens
msgrillo msgrillo
137 Mensagens
Gilson Macedo Gilson Macedo
126 Mensagens
CJ CJ
106 Mensagens
puchalski puchalski
92 Mensagens
tecgess tecgess
89 Mensagens
paulocosta paulocosta
85 Mensagens
 [Em Análise] Dell Inspiron n5110 MB: 48.4ie01.011 - Ligando sozinho



Online Vinicius Autor do Tópico


Download II
Joinhas: +22/-0

  • **

  • 93
    Mensagens

  • Localidade Sorocaba - sp

    • Masculino
Bom dia, galera.
Estou com essa bucha nas mãos que está acontecendo o seguinte:
Quando pluga alguma fonte energia, ele liga sozinho e não desliga no botão (na verdade, ele desliga, mas torna a ligar em menos de 1 segundo).
Testes que eu fiz: regravei a bios e troquei as memórias. O note possui os 19v no conector, os 3.3 5.0 e também voltagem na saída da bateria.
Alguém pode me dar uma luz?

Offline Romero Pedro


Técnico Cooperador
Joinhas: +86/-0

  • *

  • 547
    Mensagens


  • Localidade Carauru - PE

    • Masculino
Já verificou o botão de lia/desliga, pode estar em curto, se for uma placa conectada por flat a PCI principal, desconecte para checar se mesmo assim ele liga sozinho. Seja mais vasto em seus teste, você já abriu a máquina?

Online Gilson Macedo


Técnico Cooperador
Joinhas: +522/-1

  • *

  • 3963
    Mensagens


  • Localidade São Paulo - Zona Leste

  • Um joinha estimula

    • Masculino
O sinal para ligar e desligar a placa também está relacionada ao i/o. Verifique uma ressolda, ou mesmo uma limpeza nesse chip, quem sabe pode estar havendo aí algum curto. Como o colega Romero Pedro bem observou, nos dê mais detalhes dos procedimentos. Até mais

Online Vinicius Autor do Tópico


Download II
Joinhas: +22/-0

  • **

  • 93
    Mensagens

  • Localidade Sorocaba - sp

    • Masculino
Então, gente
Mesmo sem o botão liga/desliga o note está ligando sozinho, pessoal.
No começo até achei que poderia ser a bateria de setup, mas já coloquei ela e o problema persistiu.
Sim, eu estou com a máquina desmontada aqui. Acabei de tentar uma resola/limpeza no I/O, mas o note continua a mesma coisa. Vocês acham que teria a possibilidade de ser  o processador? Se eu tivesse um i3 segunda geração aqui, eu teria testado,mas não tenho :/

Offline Felipe nunes


Membro Aspirante I
Joinhas: +11/-0

  • *

  • 27
    Mensagens

  • Localidade São paulo

    • Masculino
Amigo eu já tive esse problema com o inspiron 4110. E o problema era na placa I/O. Se você conseguir outro para testar.

Online Gilson Macedo


Técnico Cooperador
Joinhas: +522/-1

  • *

  • 3963
    Mensagens


  • Localidade São Paulo - Zona Leste

  • Um joinha estimula

    • Masculino
Concordo com o Felipe Nunes, ainda aposto no i/o. Talvez tenha que trocá-lo

Offline Felipe nunes


Membro Aspirante I
Joinhas: +11/-0

  • *

  • 27
    Mensagens

  • Localidade São paulo

    • Masculino
Sim, tenho outros casos de Dell que era defeito na I/O bord, Já peguei um inspiron n5010 que ele ligava normal mais quando eu pedia para desligar no windows a maquina reiniciava , até quando entrava no setup eu apertava o botão do power para desligar e a maquina reiniciava, cheguei a trocar a placa mãe mais continuou, ai troquei a maldita placa I/O ai resolveu.

Offline nelson junior


Download III
Joinhas: +72/-0

  • *****

  • 604
    Mensagens


  • Localidade Andradina - SP

  • O Homem que move montanhas começa carregando pequenas pedras.

    • Masculino
Tb acho que vai ser o I/O...!