CHAT _
EletrônicaBR.com
collapse collapse
Patrocinador

Eletrnica Castro
Patrocinador

ftec
Arduino EletrncaBR

[Em Análise] Dell Inspiron n5110 MB: 48.4ie01.011 - Ligando sozinho  (Lida 1523 vezes)

2 anos atrás
Lida 1523 vezes
Offline

Vinicius Autor do Tópico


Bom dia, galera.
Estou com essa bucha nas mãos que está acontecendo o seguinte:
Quando pluga alguma fonte energia, ele liga sozinho e não desliga no botão (na verdade, ele desliga, mas torna a ligar em menos de 1 segundo).
Testes que eu fiz: regravei a bios e troquei as memórias. O note possui os 19v no conector, os 3.3 5.0 e também voltagem na saída da bateria.
Alguém pode me dar uma luz?

2 anos atrás
Resposta #1
Offline

Romero Pedro


Já verificou o botão de lia/desliga, pode estar em curto, se for uma placa conectada por flat a PCI principal, desconecte para checar se mesmo assim ele liga sozinho. Seja mais vasto em seus teste, você já abriu a máquina?

2 anos atrás
Resposta #2
Online

Gilson Macedo

  • Moderador Local

  • O sinal para ligar e desligar a placa também está relacionada ao i/o. Verifique uma ressolda, ou mesmo uma limpeza nesse chip, quem sabe pode estar havendo aí algum curto. Como o colega Romero Pedro bem observou, nos dê mais detalhes dos procedimentos. Até mais

    2 anos atrás
    Resposta #3
    Offline

    Vinicius Autor do Tópico


    Então, gente
    Mesmo sem o botão liga/desliga o note está ligando sozinho, pessoal.
    No começo até achei que poderia ser a bateria de setup, mas já coloquei ela e o problema persistiu.
    Sim, eu estou com a máquina desmontada aqui. Acabei de tentar uma resola/limpeza no I/O, mas o note continua a mesma coisa. Vocês acham que teria a possibilidade de ser  o processador? Se eu tivesse um i3 segunda geração aqui, eu teria testado,mas não tenho :/

    2 anos atrás
    Resposta #4
    Offline

    Felipe nunes


    Amigo eu já tive esse problema com o inspiron 4110. E o problema era na placa I/O. Se você conseguir outro para testar.

    2 anos atrás
    Resposta #5
    Online

    Gilson Macedo

  • Moderador Local

  • Concordo com o Felipe Nunes, ainda aposto no i/o. Talvez tenha que trocá-lo

    2 anos atrás
    Resposta #6
    Offline

    Felipe nunes


    Sim, tenho outros casos de Dell que era defeito na I/O bord, Já peguei um inspiron n5010 que ele ligava normal mais quando eu pedia para desligar no windows a maquina reiniciava , até quando entrava no setup eu apertava o botão do power para desligar e a maquina reiniciava, cheguei a trocar a placa mãe mais continuou, ai troquei a maldita placa I/O ai resolveu.

    2 anos atrás
    Resposta #7
    Offline

    nelson junior

  • Técnico Cooperador

  • Tb acho que vai ser o I/O...!


     

    Patrocinador

    global

    * Top Poster do Mês

    NandoZimba NandoZimba
    398 Mensagens
    Kaio Macedo Kaio Macedo
    339 Mensagens
    curtolo curtolo
    333 Mensagens
    notebookgr notebookgr
    281 Mensagens
    FLAVIOTECH FLAVIOTECH
    267 Mensagens
    Gilson Macedo Gilson Macedo
    262 Mensagens
    Roberto275803 Roberto275803
    158 Mensagens
    t-info t-info
    139 Mensagens
    K0rTy K0rTy
    128 Mensagens
    Antonio vm Antonio vm
    119 Mensagens
    tecnotebook tecnotebook
    90 Mensagens
    Maxx7 Maxx7
    85 Mensagens
    hds-tec hds-tec
    77 Mensagens
    Luis Junior Valenzuela Luis Junior Valenzuela
    76 Mensagens
    CJ CJ
    73 Mensagens
    laboratorio laboratorio
    71 Mensagens
    William_R William_R
    67 Mensagens
    erivaldofreitas erivaldofreitas
    65 Mensagens
    otechinfo otechinfo
    62 Mensagens
    Paulo AlfaNet Paulo AlfaNet
    60 Mensagens
    Patrocinador

    GearBest