collapse
infosquad

* Top Poster do Mês

Gilson Macedo Gilson Macedo
328 Mensagens
K0rTy K0rTy
249 Mensagens
brunofariasilva brunofariasilva
186 Mensagens
EdinhoMelo EdinhoMelo
137 Mensagens
kotnatan kotnatan
136 Mensagens
Ben Ben
119 Mensagens
Paulo Paulo
117 Mensagens
neofln neofln
113 Mensagens
CJ CJ
103 Mensagens
tecgess tecgess
101 Mensagens

Autor Tópico: [Dúvida] Itautec W7535 liga e desliga  (Lida 2041 vezes)

Offline mauricio005 Autor do Tópico

  • Membro Aspirante I
  • *
  • Localidade SC
  • Mensagens: 16
  • Joinhas: +1/-0
    • Masculino
[Dúvida] Itautec W7535 liga e desliga
« Online: um ano atrás »
Boa tarde, estou com um notebook Itautec W7535, que esta com o problema que liga e 2 segundos depois se desliga, ja foi trocado I/O, feito reball no chipset e o problema continua, alguém já pegou algum assim, o que foi feito para resolver?



Offline CJ

  • Linux
  • Colaborador
  • Hero Member
  • *

  • Localidade São Paulo
  • Mensagens: 2841
  • Joinhas: +247/-1
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #1 Online: um ano atrás »
Ja baixou o esquema? Tem alimentação na memória e tensão do Vcore? ja regravou a bios?

Da uma acertada em seu tópico: *** Você não tem permissão para ver links. Registre-se ou Login

Offline intecnico

  • Download II
  • Membro Pleno
  • ***
  • Localidade Bahia
  • Mensagens: 178
  • Joinhas: +26/-0
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #2 Online: um ano atrás »
Mauricio, estava com uma aqui com mesmo sintoma e problema era o botão de power que quando acionado permanecia em curto desligando o equipamento.

Offline bestmoor

  • Download I
  • Membro Aspirante II
  • **
  • Localidade itajai
  • Mensagens: 93
  • Joinhas: +10/-0
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #3 Online: um ano atrás »
o nosso amigo intenico tem razao pode ser botao do power ou algum curto na PM quando desliga o led da fonte fica piscando ?

Offline Rafael Cavalli

  • Técnico Cooperador
  • Membro Elite
  • *

  • Localidade Chapecó - SC
  • Mensagens: 633
  • Joinhas: +96/-0
  • Vivendo e Aprendendo!
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #4 Online: um ano atrás »
Outro problema além do botao do power, são as oxidações, numca vi placa base melhor pra gruda uma ferrugenzinha. Experimente tirar ela fora e olhar bem em todos os ci´s que tem bastante pinos, e verificar se nao estao oxidados, se algum tiver manchado ou oxidado passe um fluxo e bote no infra ou no ar quente, depois uma boa limpeza com benzina, pode lhe ajudar também, além do problema do botao de power que ja peguei varios com problemas..

Offline mauricio005 Autor do Tópico

  • Membro Aspirante I
  • *
  • Localidade SC
  • Mensagens: 16
  • Joinhas: +1/-0
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #5 Online: um ano atrás »
foi trocado dip do painel, ressolda no ci da fonte, feito a limpeza com álcool Isopropílico e não funcionou  ele liga fica uns dois segundos e desliga, a luz do carregador continua acesa.

Offline Rafael Cavalli

  • Técnico Cooperador
  • Membro Elite
  • *

  • Localidade Chapecó - SC
  • Mensagens: 633
  • Joinhas: +96/-0
  • Vivendo e Aprendendo!
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #6 Online: um ano atrás »
tenta desconectar o flat que liga o painel do botao de power até a placa base, deixa desconectado, e da o start direto nos pinos onde o flat é conectado no lado da placa base, deve ser pino  3 e 4 ou 2 e 3 se nao me engano e ve se ele desliga.

Offline bestmoor

  • Download I
  • Membro Aspirante II
  • **
  • Localidade itajai
  • Mensagens: 93
  • Joinhas: +10/-0
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #7 Online: um ano atrás »
Fazendo o teste que Rafael explicou voce ira ter certeza se e problema do botao power ou nao ..... caso nao resolva pode suspeitar de algum componente instavel ou em curto. capacitor , mosfet , etc
Ira ter que começar testar toda a placa com multimetro para encontrar o componente  em curto

Offline jhonvip

  • Membro Aspirante I
  • *
  • Localidade manaus
  • Mensagens: 15
  • Joinhas: +0/-0
    • Masculino
    • http://eletronicabr.com/notebooks/2/alguem-sabe-aonde-arrumo-esse-c-i-tabajara-para-venda-p2808b0/156/15
Re:Itautec W7535 liga e desliga
« Resposta #8 Online: um ano atrás »
É sempre recomendável que apos o rebal , vc faça uma limpeza geral na placa caso já tenha feito , é bom lembar que esta placa apresenta bastante defeitos nos mosfets  e em capacitores ; deve_se medir esses componentes fora da placa em escala de nega no multimetro ... abraços amigo!!!

Offline FORMAGINI

  • Download I
  • Membro Aspirante I
  • *
  • Localidade
  • Mensagens: 11
  • Joinhas: +11/-0
Re:Itautec W7535 liga e desliga
« Resposta #9 Online: um ano atrás »
   Eu peguei um que  era processador, o led ficava verde e voltava a   ambar , caso contrario , verifique o bloco  "system power manegement "  do Ibexpeak , cheque pino H7 , P12 . Tambem veja se qdo vc dá power o systema chaveia o 3.3 ( 3.3VS)  Caso não, trabalhe nesta linha(SUSB). Consulte o diagrama pra seguir as dicas citadas. 

Offline mauricio005 Autor do Tópico

  • Membro Aspirante I
  • *
  • Localidade SC
  • Mensagens: 16
  • Joinhas: +1/-0
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #10 Online: um ano atrás »
*** Você não tem permissão para ver links. Registre-se ou Login
tenta desconectar o flat que liga o painel do botao de power até a placa base, deixa desconectado, e da o start direto nos pinos onde o flat é conectado no lado da placa base, deve ser pino  3 e 4 ou 2 e 3 se nao me engano e ve se ele desliga.

Ligando direto ele pisca quatro vezes a luz do power

Offline mauricio005 Autor do Tópico

  • Membro Aspirante I
  • *
  • Localidade SC
  • Mensagens: 16
  • Joinhas: +1/-0
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #11 Online: um ano atrás »
?

Offline Rafael Cavalli

  • Técnico Cooperador
  • Membro Elite
  • *

  • Localidade Chapecó - SC
  • Mensagens: 633
  • Joinhas: +96/-0
  • Vivendo e Aprendendo!
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #12 Online: um ano atrás »
uhmm, ok amigo, creio que tenha 2 problemas ai. Faz o seguinte, Tenta medir a placa e achar as tensões 19, 5 e 3.3v. Se conseguir achar todas essas tensões, tenta olhar bem essa placa e ver se não tem oxidação em algum componente, caso encontre vestígios ou soldas em mau estado, passa um fluxo e passa um ar quente, e também pode fazer isso na fonte interna, na maioria dos componentes, passa um pincel com fluxo e da uma esquentada por cima de toda fonte interna, sem exagerar no calor é claro. Parece que essas 4 piscadas podem ser falta de alimentação, que pode ser gerada por soldas ruins ou oxidação ou bios.

Offline mauricio005 Autor do Tópico

  • Membro Aspirante I
  • *
  • Localidade SC
  • Mensagens: 16
  • Joinhas: +1/-0
    • Masculino
Re:Itautec W7535 liga e desliga
« Resposta #13 Online: um ano atrás »
ok vou testar



  *** Tópicos Similares *** Respostas Última Mensagem:
8 Respostas
1715 Visualizações
Última Mensagem: um ano atrás
por vandion
5 Respostas
1386 Visualizações
Última Mensagem: um ano atrás
por trivoinfo
9 Respostas
673 Visualizações
Última Mensagem: 10 meses atrás
por spiritmode
6 Respostas
502 Visualizações
Última Mensagem: 3 meses atrás
por murilo furlan
4 Respostas
435 Visualizações
Última Mensagem: 4 meses atrás
por Ralf