collapse

* Online

eletronicabr

* Top Poster do Mês

K0rTy K0rTy
232 Mensagens
Gilson Macedo Gilson Macedo
218 Mensagens
tecnotebook tecnotebook
215 Mensagens
CHACO CHACO
201 Mensagens
EdinhoMelo EdinhoMelo
177 Mensagens
Perciva Perciva
176 Mensagens
CJ CJ
139 Mensagens
Paulo Paulo
112 Mensagens
Fernando Teixeira Fernando Teixeira
104 Mensagens
Ben Ben
104 Mensagens

Autor Tópico: [Dúvida] Itautec W7535 liga e desliga  (Lida 1840 vezes)

Offline mauricio005 Autor do Tópico

[Dúvida] Itautec W7535 liga e desliga
« Online: 10 de Julho de 2013, 14:17 »
Boa tarde, estou com um notebook Itautec W7535, que esta com o problema que liga e 2 segundos depois se desliga, ja foi trocado I/O, feito reball no chipset e o problema continua, alguém já pegou algum assim, o que foi feito para resolver?



Offline CJ

Re:Itautec W7535 liga e desliga
« Resposta #1 Online: 10 de Julho de 2013, 18:01 »
Ja baixou o esquema? Tem alimentação na memória e tensão do Vcore? ja regravou a bios?

Da uma acertada em seu tópico: *** Você não tem permissão para ver links. Registre-se ou Login

Offline intecnico

Re:Itautec W7535 liga e desliga
« Resposta #2 Online: 11 de Julho de 2013, 09:36 »
Mauricio, estava com uma aqui com mesmo sintoma e problema era o botão de power que quando acionado permanecia em curto desligando o equipamento.

Offline bestmoor

Re:Itautec W7535 liga e desliga
« Resposta #3 Online: 11 de Julho de 2013, 09:58 »
o nosso amigo intenico tem razao pode ser botao do power ou algum curto na PM quando desliga o led da fonte fica piscando ?

Offline Rafael Cavalli

Re:Itautec W7535 liga e desliga
« Resposta #4 Online: 11 de Julho de 2013, 10:01 »
Outro problema além do botao do power, são as oxidações, numca vi placa base melhor pra gruda uma ferrugenzinha. Experimente tirar ela fora e olhar bem em todos os ci´s que tem bastante pinos, e verificar se nao estao oxidados, se algum tiver manchado ou oxidado passe um fluxo e bote no infra ou no ar quente, depois uma boa limpeza com benzina, pode lhe ajudar também, além do problema do botao de power que ja peguei varios com problemas..

Offline mauricio005 Autor do Tópico

Re:Itautec W7535 liga e desliga
« Resposta #5 Online: 11 de Julho de 2013, 10:27 »
foi trocado dip do painel, ressolda no ci da fonte, feito a limpeza com álcool Isopropílico e não funcionou  ele liga fica uns dois segundos e desliga, a luz do carregador continua acesa.

Offline Rafael Cavalli

Re:Itautec W7535 liga e desliga
« Resposta #6 Online: 11 de Julho de 2013, 10:41 »
tenta desconectar o flat que liga o painel do botao de power até a placa base, deixa desconectado, e da o start direto nos pinos onde o flat é conectado no lado da placa base, deve ser pino  3 e 4 ou 2 e 3 se nao me engano e ve se ele desliga.

Offline bestmoor

Re:Itautec W7535 liga e desliga
« Resposta #7 Online: 11 de Julho de 2013, 22:44 »
Fazendo o teste que Rafael explicou voce ira ter certeza se e problema do botao power ou nao ..... caso nao resolva pode suspeitar de algum componente instavel ou em curto. capacitor , mosfet , etc
Ira ter que começar testar toda a placa com multimetro para encontrar o componente  em curto

Offline jhonvip

Re:Itautec W7535 liga e desliga
« Resposta #8 Online: 12 de Julho de 2013, 02:42 »
É sempre recomendável que apos o rebal , vc faça uma limpeza geral na placa caso já tenha feito , é bom lembar que esta placa apresenta bastante defeitos nos mosfets  e em capacitores ; deve_se medir esses componentes fora da placa em escala de nega no multimetro ... abraços amigo!!!

Offline FORMAGINI

Re:Itautec W7535 liga e desliga
« Resposta #9 Online: 12 de Julho de 2013, 08:19 »
   Eu peguei um que  era processador, o led ficava verde e voltava a   ambar , caso contrario , verifique o bloco  "system power manegement "  do Ibexpeak , cheque pino H7 , P12 . Tambem veja se qdo vc dá power o systema chaveia o 3.3 ( 3.3VS)  Caso não, trabalhe nesta linha(SUSB). Consulte o diagrama pra seguir as dicas citadas. 

Offline mauricio005 Autor do Tópico

Re:Itautec W7535 liga e desliga
« Resposta #10 Online: 12 de Julho de 2013, 10:54 »
*** Você não tem permissão para ver links. Registre-se ou Login
tenta desconectar o flat que liga o painel do botao de power até a placa base, deixa desconectado, e da o start direto nos pinos onde o flat é conectado no lado da placa base, deve ser pino  3 e 4 ou 2 e 3 se nao me engano e ve se ele desliga.

Ligando direto ele pisca quatro vezes a luz do power

Offline mauricio005 Autor do Tópico

Re:Itautec W7535 liga e desliga
« Resposta #11 Online: 12 de Julho de 2013, 13:35 »
?

Offline Rafael Cavalli

Re:Itautec W7535 liga e desliga
« Resposta #12 Online: 12 de Julho de 2013, 15:05 »
uhmm, ok amigo, creio que tenha 2 problemas ai. Faz o seguinte, Tenta medir a placa e achar as tensões 19, 5 e 3.3v. Se conseguir achar todas essas tensões, tenta olhar bem essa placa e ver se não tem oxidação em algum componente, caso encontre vestígios ou soldas em mau estado, passa um fluxo e passa um ar quente, e também pode fazer isso na fonte interna, na maioria dos componentes, passa um pincel com fluxo e da uma esquentada por cima de toda fonte interna, sem exagerar no calor é claro. Parece que essas 4 piscadas podem ser falta de alimentação, que pode ser gerada por soldas ruins ou oxidação ou bios.

Offline mauricio005 Autor do Tópico

Re:Itautec W7535 liga e desliga
« Resposta #13 Online: 12 de Julho de 2013, 16:47 »
ok vou testar



  *** Tópicos Similares *** Respostas Última Mensagem:
8 Respostas
1600 Visualizações
Última Mensagem: 26 de Julho de 2013, 00:18
por vandion
5 Respostas
1297 Visualizações
Última Mensagem: 08 de Outubro de 2013, 13:43
por trivoinfo
9 Respostas
599 Visualizações
Última Mensagem: 19 de Dezembro de 2013, 10:26
por spiritmode
6 Respostas
442 Visualizações
Última Mensagem: 15 de Julho de 2014, 16:49
por murilo furlan
4 Respostas
359 Visualizações
Última Mensagem: 02 de Junho de 2014, 13:43
por Ralf