Data: 01 de Abril de 2015, 07:31
Do you already have an account?

Esqueceu a senha?

collapse
Patrocinador

ftec

* Top Poster do Mês

Gilson Macedo Gilson Macedo
270 Mensagens
CJ CJ
266 Mensagens
K0rTy K0rTy
225 Mensagens
hds-tec hds-tec
196 Mensagens
msgrillo msgrillo
155 Mensagens
EdinhoMelo EdinhoMelo
116 Mensagens
kotnatan kotnatan
102 Mensagens
tecnotebook tecnotebook
101 Mensagens
broth3r broth3r
98 Mensagens
William_R William_R
79 Mensagens
 [Dúvida] Itautec w7635 não aciona cooler



Offline Chico Lima Autor do Tópico


Técnico Cooperador
Joinhas: +124/-0

  • *

  • 608
    Mensagens


  • Localidade Ituiutaba

  • Maxbit Informática Ituiutaba-MG

    • Masculino
    • Maxbit Informática
Pessoal, estou um Itautec W7635 que está tudo funcionando, quando eu ligo, o cooler gira e depois para, ele inicializa normal, só que depois o cooler não liga quando atinge a temperatura que ele precisaria ligar. Alguem já pegou este problema, será que uma atualização de bios poderia resolver este problema?

Offline sindico440


Download II
Joinhas: +52/-1

  • ***

  • 183
    Mensagens


  • Localidade Novo Hamburgo - RS

  • O Universo conspira em meu favor.

    • Masculino
Pega o esquema da placa e da uma analisada no circuito do Thermal, possivelmente alguma coisa não esta certo nele.

Offline sindico440


Download II
Joinhas: +52/-1

  • ***

  • 183
    Mensagens


  • Localidade Novo Hamburgo - RS

  • O Universo conspira em meu favor.

    • Masculino
Se tiver dificuldade com o esquema, prende um grito ai que a gente ajuda, mas faça sua parte, informando as medidas que encontrar no circuito.

Offline Chico Lima Autor do Tópico


Técnico Cooperador
Joinhas: +124/-0

  • *

  • 608
    Mensagens


  • Localidade Ituiutaba

  • Maxbit Informática Ituiutaba-MG

    • Masculino
    • Maxbit Informática
Opa, já estou com o esquema em mãos, amanhã mesmo vou tirar um tempo para analisar a placa e posto os resultados.

Offline Chico Lima Autor do Tópico


Técnico Cooperador
Joinhas: +124/-0

  • *

  • 608
    Mensagens


  • Localidade Ituiutaba

  • Maxbit Informática Ituiutaba-MG

    • Masculino
    • Maxbit Informática
*** Você não tem permissão para ver links. Registre-se ou Login
Opa, já estou com o esquema em mãos, amanhã mesmo vou tirar um tempo para analisar a placa e posto os resultados.

Hoje revirei este circuito e aparentemente está tudo correto. Quando se liga o cooler funciona por um tempo e depois para e não aciona mais, aí se desliga e liga ele faz a mesma coisa novamente. Pensei que ele desligava por causa do aquecimento, aí liguei o cooler em 3,2v e deixei direto. Ele ficou ligado 5 minutos e desligou (o que deu para descartar o problema do aquecimento).
Este note foi trocado o BGA vn896. Abaixo estou postando a parte do esquema que aciona o cooler.

Offline ricardopereira


Download I
Joinhas: +9/-0

  • **

  • 85
    Mensagens

  • Localidade santa maria

    • Masculino
liga o cooler nos 5v, se o note desligar, vale apena fazer ressolda no shipset q foi trocado.

Offline Chico Lima Autor do Tópico


Técnico Cooperador
Joinhas: +124/-0

  • *

  • 608
    Mensagens


  • Localidade Ituiutaba

  • Maxbit Informática Ituiutaba-MG

    • Masculino
    • Maxbit Informática
Eu liguei ele nos 3,2 e mesmo assim ele desliga com alguns minutos. Vou ressoldar o bga hoje.


xx
Itautec w7645 nao aciona o cooler

Iniciado por scsiinformatica

6 Respostas
985 Visualizações
Última Mensagem: um ano atrás
por scsiinformatica
thumbup
HP dm4- zidane2 6050a2402401 mb-a02 - Não Aciona o cooler

Iniciado por diego.lv

2 Respostas
64 Visualizações
Última Mensagem: um ano atrás
por diego.lv
xx
Notebook Evolute não aciona o cooler sozinho.

Iniciado por william-jose

11 Respostas
81 Visualizações
Última Mensagem: um ano atrás
por william-jose
moved
Movido: HP dm4- zidane2 6050a2402401 mb-a02 - Não Aciona o cooler

Iniciado por Perciva

0 Respostas
299 Visualizações
Última Mensagem: um ano atrás
por Perciva
moved
Movido: Notebook Evolute não aciona o cooler sozinho.

Iniciado por Paulo

0 Respostas
643 Visualizações
Última Mensagem: um ano atrás
por Paulo