Data: 22 de Maio de 2015, 11:29
Do you already have an account?


Esqueceu a senha?

collapse
Patrocinador

Eletrnica Castro

* Top Poster do Mês

K0rTy K0rTy
548 Mensagens
LaPaDa LaPaDa
308 Mensagens
Gilson Macedo Gilson Macedo
290 Mensagens
hds-tec hds-tec
289 Mensagens
wizof36 wizof36
262 Mensagens
CJ CJ
256 Mensagens
Bruno Faria Bruno Faria
190 Mensagens
kotnatan kotnatan
177 Mensagens
tecnotebook tecnotebook
125 Mensagens
tecgess tecgess
122 Mensagens
 [Resolvido] Lenovo G460/la-5751p não tem imagem na tela e nem no monitor externo



Offline larizaichihara Autor do Tópico


Membro Aspirante II
Joinhas: +6/-0

  • **

  • 95
    Mensagens

  • Localidade fortaleza

    • Feminino
bom dia, estou com esse lenovo que não tem video mas quando vc liga ele da brilho na tela só não aparece imagem, coloquei no monitor e tbm não deu video fiz o ME e não resolveu, troquei memória e tbm nada fiz medição no conector do cabo flat e tem 19v, 3,3v.

Offline heyder


Membro Sênior
Joinhas: +23/-0

  • ****

  • 276
    Mensagens

  • Localidade Sao jose do rio preto, sp

    • Masculino
nesse caso seria mais apropriado efetuar o reball  para sanar a dúvida,pois o  sintoma segue sendo bga.meça os capacitores em cima do chip e ve se encontra algum curto ou fuga.

Offline BetoWender


Membro Sênior
Joinhas: +165/-0

  • ****

  • 459
    Mensagens


  • Localidade Colatina - ES

  • Senhor, obrigado pela sabedoria adquirida.

    • Masculino
Antes de efetuar o reball, faça mais testes, veja se no cabo flat se tem as medições referentes ao sinal de cores RGB se tiver algo ali, pode ser que seja questão de regravar a BIOS antes do reball.

Offline regivaldogomes


Membro Aspirante II
Joinhas: +6/-0

  • **

  • 83
    Mensagens

  • Localidade Mossoro - RN

  • Um Joinha é muio importante...

    • Masculino
com certeza o problema vai ser bios ou bga.

Offline Vinicius


Membro Aspirante II
Joinhas: +22/-0

  • **

  • 93
    Mensagens

  • Localidade Sorocaba - sp

    • Masculino
Tá mais com cara de bga cara. Já peguei um lenovo assim e resolvi fazendo reball

Offline larizaichihara Autor do Tópico


Membro Aspirante II
Joinhas: +6/-0

  • **

  • 95
    Mensagens

  • Localidade fortaleza

    • Feminino
Vou da um olhada nos capacitores, antes eu suspeitava do cabo flat, pois quando eu apertei ele deu uma piscada na tela.

Offline marcosoares


Membro Aspirante II
Joinhas: +17/-0

  • **

  • 77
    Mensagens

  • Localidade

Ola amigo vc ja testou no monitor externo sem o flat conectado na placa pois esse informação que vc passou que quando apertou ele deu uma piscada pode ser o proprio em curto.

Abraço.

Offline heyder


Membro Sênior
Joinhas: +23/-0

  • ****

  • 276
    Mensagens

  • Localidade Sao jose do rio preto, sp

    • Masculino
ou ...vc apertou em cima do flat e pressionou a placa...que empenou um pouco e piscou por causa do curto na pn ....

Offline larizaichihara Autor do Tópico


Membro Aspirante II
Joinhas: +6/-0

  • **

  • 95
    Mensagens

  • Localidade fortaleza

    • Feminino
entendo eu ainda não tive tempo de continuar com ele, mas assim que souber mais alguma coisa eu posto xd

Offline claudio.henri


Membro Aspirante I
Joinhas: +2/-0

  • *

  • 16
    Mensagens

  • Localidade campinas

    • Masculino
ola estou com um com o mesmo problema achei um transistor  torrado  o q4  vou trocar para ver se resolve  da uma olhada na sua placa pode ser que ele tbm esteja queimado

Offline catimbal2012


Membro Pleno
Joinhas: +40/-0

  • ***

  • 223
    Mensagens

  • Localidade santa maria

    • Masculino
Estou com um problema semelhante, problema e que outra assistência já efetuou o reflow, agora vou ter que efetuar o reball, pois não sabemos como esta a fusão .

Offline alan laguna


Membro Sênior
Joinhas: +15/-0

  • ****

  • 321
    Mensagens

  • Localidade santa rita do passa quatro

    • Masculino
faça rebaling,pois ás vezes o reflow não funciona

Offline pilgrim


Membro Pleno
Joinhas: +52/-0

  • ***

  • 161
    Mensagens


  • Localidade Teresina

  • Vai sair sem me dar um joinha? Faça isso não amigo!

    • Masculino
Lariza tinha aqui nos favoritos o esquema desse note: *** Você não tem permissão para ver links. Registre-se ou Login

Faz assim, vê se na alimentação do flat do LED tá tendo as tensões corretas. Dá uma olhada no circuito dele porque fica bem mais fácil de isolar as possibilidades e identificar a causa.


xx
Lenovo G460 - NIWE1 LA-5751P Rev:1.0 - só da imagem no VGA

Iniciado por linux_silva

23 Respostas
1349 Visualizações
Última Mensagem: um ano atrás
por linux_silva
xx
Lenovo G460 - NIWE1 LA-5751P- tela branca

Iniciado por compunorte

0 Respostas
49 Visualizações
Última Mensagem: um ano atrás
por compunorte
xx
note lenovo g460 la-5751p tela piscando

Iniciado por celio silva

11 Respostas
410 Visualizações
Última Mensagem: 9 meses atrás
por helpmicro
xx
LENOVO G460 PLACA LA 5751P TELA FRACA

Iniciado por _CALIXTO_

1 Respostas
595 Visualizações
Última Mensagem: um ano atrás
por ajtsc
moved
Movido: Lenovo G460 - NIWE1 LA-5751P- tela branca

Iniciado por infosquad

0 Respostas
225 Visualizações
Última Mensagem: um ano atrás
por infosquad