Data: 31 de Janeiro de 2015, 11:04
Do you already have an account?

Esqueceu a senha?

collapse
Senhor do Jack

* Top Poster do Mês

Bruno Faria Bruno Faria
316 Mensagens
K0rTy K0rTy
238 Mensagens
neofln neofln
182 Mensagens
msgrillo msgrillo
152 Mensagens
Gilson Macedo Gilson Macedo
135 Mensagens
LaPaDa LaPaDa
120 Mensagens
CJ CJ
107 Mensagens
Perciva Perciva
98 Mensagens
puchalski puchalski
92 Mensagens
tecnotebook tecnotebook
83 Mensagens
 [Resolvido] Note H Buster liga e desliga



Offline Noteboot Autor do Tópico


Download II
Joinhas: +39/-1

  • ****

  • 484
    Mensagens

  • Localidade São Gonçalo

    • Masculino
Amigos estou com um note na bancada H Buster HBNB 1401/110 placa mãe Pegatron T14NH rev 2.0 que ao colocar o carregador acende o led do carregamento da bateria, logo tenho 19v , 3 e 5v nas bobinas,  3volts na bios e no botão do power. O defeito é que ele liga e em 3 segundos desliga. Já ressoldei também o I/O e atualizei a bios. Estou achando que pode ser BGA. Será que pode? já fiz um ME e também não deu jeito, mais como BGA não derruba a alta aí a minha dúvida. Alguem pode me da uma ajuda. Desde já agradeço

Obrigado a todos que me ajudaram, troquei o BGA MCP79  e funcionou. Abç

Offline andrejet


Download I
Joinhas: +35/-0

  • ****

  • 299
    Mensagens

  • Localidade Fortaleza

  • joinha é bem vindo.

    • Masculino
amigo nao custa nada fazer um leve reflow se der video parte pro reballing.ta tudo certim como voce falou só resta isso.

Offline Noteboot Autor do Tópico


Download II
Joinhas: +39/-1

  • ****

  • 484
    Mensagens

  • Localidade São Gonçalo

    • Masculino
Fazendo um ME como já fiz, não teria que mudar alguma coisa no sintoma?

Offline victorinocosta


Membro Pleno
Joinhas: +17/-0

  • ***

  • 143
    Mensagens

  • Localidade rio de janeiro

    • Masculino
Tambem estou com um Hbuster desse... mesmo defeito.. rsrs
vou tentar fazer um reflow tambem...

Offline Paulo


Moderador Global
Joinhas: +391/-1

  • *

  • 3571
    Mensagens


  • Localidade Cachoeiro - ES

  • Não sabendo que era impossível, foi lá e fez!

    • Masculino
    • Infodias Tecnologia
Abandonem reflow de suas práticas de diagnóstico.  Com este sintoma não parece que calor vá resolver algo.

Offline Gosth


Download I
Joinhas: +5/-1

  • ***

  • 112
    Mensagens

  • Localidade Vitoria

    • Masculino
Olá amigos a uns tempos atrás estava om um equipamento destes e ao regravar a bios a placa não partia não fazia nada e por incrivel que parece ao trocar o processador e as memórias o mesmo resurgiu das cinzas.

Offline Noteboot Autor do Tópico


Download II
Joinhas: +39/-1

  • ****

  • 484
    Mensagens

  • Localidade São Gonçalo

    • Masculino
Obrigado pela ajuda de todos!!!! amanhã vou ligar a placa sem o processador para verificar se permanece ligada e se as tensões secundárias estão presente.

Offline vibecom


Download I
Joinhas: +3/-0

  • *

  • 43
    Mensagens

  • Localidade Osasco

    • Masculino
Chegou a verificar o circuito que controla o aquecimento? As vezes o transistor entra em curto e a placa fica desligando para proteger o processador como se estivesse aquecendo de mais.

Offline warley


Download I
Joinhas: +27/-2

  • ****

  • 365
    Mensagens

  • Localidade Rio de Janeiro-RJ

    • Masculino
    • W&M Eletronics
95% de ser BGA. Faça um leve reflow se tudo der certo a maquina vai subir e dar video.Aí é só fazer  reballing. O seu raciocínio está correto.

Offline nchagas86


Download III
Joinhas: +33/-0

  • *****

  • 562
    Mensagens

  • Localidade Brasil

    • Masculino
essa placa é uma #$%¨&R pra fazer reball, BGA fraco e placa de má qualidade.

Troque a placa e se fizer reflow e funcionar melhor nao cobrar pq vai voltar com certeza.

Offline Gosth


Download I
Joinhas: +5/-1

  • ***

  • 112
    Mensagens

  • Localidade Vitoria

    • Masculino
Tem umas placas que é complicado agente tenta resolver e solucionar o um problema mas acaba arrumando um outro.

Offline Noteboot Autor do Tópico


Download II
Joinhas: +39/-1

  • ****

  • 484
    Mensagens

  • Localidade São Gonçalo

    • Masculino
Bom dia, liguei sem processador e continua desligando com um consumo na fonte de somente 0.28 , porém verifiquei que não tem tensão VCORE e alguns capacitores em cima do BGA estão com uma impedância muito baixa( 0,07) e fechando a bobina do bga para terra marca 0,10. Acho que o curto esta no BGA? Ele pode matar a tensão na fonte do processador (VCORE) ? Obrigado


xx
note H-Buster-hbnb 1403/200 - componente torrado (Resolvido)

Iniciado por ps3fabio

9 Respostas
601 Visualizações
Última Mensagem: um ano atrás
por ederson.s
moved
Movido: note H-Buster-hbnb 1403/200 - componente torrado (Resolvido)

Iniciado por Paulo

0 Respostas
785 Visualizações
Última Mensagem: um ano atrás
por Paulo
question
Note Buster H8N8-1402 / 210 não liga.

Iniciado por andreaoc1

6 Respostas
1324 Visualizações
Última Mensagem: um ano atrás
por andreaoc1
xx
HP-G42 - Ao conectar dispositivo USB o Note desliga (RESOLVIDO)

Iniciado por André - Eletrônica & Informática

4 Respostas
71 Visualizações
Última Mensagem: um ano atrás
por INFOART
moved
Movido: HP-G42 - Ao conectar dispositivo USB o Note desliga (RESOLVIDO)

Iniciado por Paulo

0 Respostas
510 Visualizações
Última Mensagem: um ano atrás
por Paulo