Data: 22 de Dezembro de 2014, 00:41
Do you already have an account?

Esqueceu a senha?

collapse
infosquad

* Top Poster do Mês

Bruno Faria Bruno Faria
335 Mensagens
tecgess tecgess
266 Mensagens
K0rTy K0rTy
200 Mensagens
Gilson Macedo Gilson Macedo
157 Mensagens
neofln neofln
139 Mensagens
jonathan quadrangular jonathan quadrangular
127 Mensagens
CJ CJ
120 Mensagens
tecnotebook tecnotebook
119 Mensagens
Perciva Perciva
108 Mensagens
Darlanzbruffati Darlanzbruffati
98 Mensagens
 [Em Análise] Notebook Itautec Infoway A7520 imagem muito escura



Offline testemsndigital Autor do Tópico


Membro Aspirante I
Joinhas: +0/-0

  • *

  • 46
    Mensagens

  • Localidade São Paulo

    • Masculino
Bom dia, estou com um note de um cliente que ouve queda, já foram testados outra tela e outro flat...

Obs: no monitor externo funciona normal

tenho um note idêntico funcionando o mesmo modelo, coloquei o flat e a tela e estão ok, porem o problema continua no note que ouve queda.

na placa mãe sai os 3.3V e 19V, não sei mais o que testar...

Alguém tem uma ideia do que pode ser?


Editado para adicionar link ao esquema

*** Você não tem permissão para ver links. Registre-se ou Login

Offline _GD_


Download I
Joinhas: +21/-0

  • ****

  • 331
    Mensagens

  • Localidade Encantado

    • Masculino
queda de energia ou queda de tombo?

Quanto ter imagem mas sem iluminação tem alguns motivos...

Lampada não iluminando normalmente, mas tu disse que a tela esta ok certo?
Então não esta vindo o Brilho, 3.3V para a lampada, e este vem pelo inverter (LCD)
Tua tela é LCD?

Verifica se no inverter (entrada) tem o 3.3v

Normalmente no Pino 1 é 19v
2 ou 3 ou 2 e 3 são 3.3v
e no 4 é Terra;

Mesmo quando tem mais pinos é a mesma proporção quase...

Bem .. tu pode trocar o inverter inteiro para testar tambem...

Caso o inverter esteja ok ... vai ter que verificar na saida de video, olhe no esquema eletrico.

Caso seja LED tua tela.. vá direto verificar a saida de video junto ao esquema eletrico.
Tu disse que ja testou a tela... Essa tela em outro note ou outra tela nesse note?

Bem, é por ai o caminho... Se dei uma ajudinha de um joinha ;)

Offline testemsndigital Autor do Tópico


Membro Aspirante I
Joinhas: +0/-0

  • *

  • 46
    Mensagens

  • Localidade São Paulo

    • Masculino
ja testei dos 2 modos, essa tela em outro e a tela do outro nessa placa mãe, resultado as 2 telas funcionou em outra placa mãe, nessa placa mãe nenhuma tela acende, apenas aparece aquela imagem fraca no fundo sem nenhum brilho, quanto as voltagens tem sim tanto no pino que sai da placa mãe e na saida do flat os 19 volts e 3.3 volts, o problema foi causado pelo tombo, porem a tela trincada até acende em outro note, mas nesse nem a trincada nem a nova acende.

Offline _GD_


Download I
Joinhas: +21/-0

  • ****

  • 331
    Mensagens

  • Localidade Encantado

    • Masculino

Ta bem estranho...

E tu ja trocou o inverter? é LCD neh?

Offline _GD_


Download I
Joinhas: +21/-0

  • ****

  • 331
    Mensagens

  • Localidade Encantado

    • Masculino
Bem, e no conector do flat.. tu ja fez as medições e constatou a existência das tensões que deveria ter?

Offline testemsndigital Autor do Tópico


Membro Aspirante I
Joinhas: +0/-0

  • *

  • 46
    Mensagens

  • Localidade São Paulo

    • Masculino
não usa lampa pois é tela LED, nos conectores do flat da tela chega 3.3V e 19V

Offline _GD_


Download I
Joinhas: +21/-0

  • ****

  • 331
    Mensagens

  • Localidade Encantado

    • Masculino
Led então...
Bem resta então as tensões...

Só que não é somente 19v e 3.3v tem de analisar o esquema elétrico tu o já tem?

Tem varias tensões que sobe, esses dias fiz um que tinha 2 pinos com 19v, e uns 3 com 3.3v mas justamente faltava um 3v num deles, era causado por um Mosfet que estava bom, mas não operava direito.

Então vai para o esquema e analisa os mosfet na saida de video...

Offline testemsndigital Autor do Tópico


Membro Aspirante I
Joinhas: +0/-0

  • *

  • 46
    Mensagens

  • Localidade São Paulo

    • Masculino
Então ae que ta, achei somente esquema de notes com lampada não com led, vc teria algum esquema para me indicar que usam led?

Offline _GD_


Download I
Joinhas: +21/-0

  • ****

  • 331
    Mensagens

  • Localidade Encantado

    • Masculino
ahhhh tu eh novato..
Eu ia dizer pra tu ver na seção de buscar esquema do site...

E qual é a placa mãe?

Offline testemsndigital Autor do Tópico


Membro Aspirante I
Joinhas: +0/-0

  • *

  • 46
    Mensagens

  • Localidade São Paulo

    • Masculino
6-71-W2400-D03 GP

Offline _GD_


Download I
Joinhas: +21/-0

  • ****

  • 331
    Mensagens

  • Localidade Encantado

    • Masculino
tenho cara... te passo por mail...

teu mail?

Offline testemsndigital Autor do Tópico


Membro Aspirante I
Joinhas: +0/-0

  • *

  • 46
    Mensagens

  • Localidade São Paulo

    • Masculino
mandei por msg

Offline _GD_


Download I
Joinhas: +21/-0

  • ****

  • 331
    Mensagens

  • Localidade Encantado

    • Masculino
pronto ;)

Offline amtc


Membro Pleno
Joinhas: +32/-0

  • ***

  • 206
    Mensagens

  • Localidade Braga

  • IMPOSSIVEL FAZ-SE JÁ MILAGRES DEMORAM 1 POUCO MAIS

    • Masculino
Boas:
 - Quando existem quedas do note as GBA sofrem muito com isso.
 - No seu caso, como indica que já testou LCD, tenta ver o chip set AMD 218-0792006...
 - Depois de todos os testes, tente ME, mas não sei se vai dar mesmo sem ser por Reball e mesmo assim!!!!

Abraço

Offline andrejet


Download I
Joinhas: +34/-0

  • ****

  • 297
    Mensagens

  • Localidade Fortaleza

  • joinha é bem vindo.

    • Masculino
amigo faz uma ressolda nele.