Autor Tópico: [Devolvido] STI 1414 não liga  (Lida 928 vezes)

Offline powermagno Autor do Tópico

[Devolvido] STI 1414 não liga
« Online: 13 de Abril de 2013, 08:31 »
Olá pessoal, estou com um note sti 1414, ele não liga. tem tensão 3.3v e 5v e nos pinos da bateria menos no power sw não chega. encontrei alguns capacitores em curto so que depois de removelos não era o mesmo que estavam em curto. então posso uma dica ai de quem ja teve esse problema.
« Última modificação: 07 de Maio de 2013, 20:57 por powermagno »



Offline LUCASFERA

Re:STI 1414 não liga
« Resposta #1 Online: 13 de Abril de 2013, 09:07 »
Bom dia Amigo,
 Formule melhor sua pergunta.
Em que fonte tinha capacitores em curto? se você tirou o capacitor e o curto continuou, continue medindo componentes proximo da medição de curto.
 Levante Bobina, mosfet etc.. Descubre de onde vem o curto primeiro.
 No forum só o que não da pra fazer é medir a placa pra você, quem sabe um dia agente chega la né :) manutenção remota.

Offline ferro velho

  • Técnico Cooperador
  • Membro Sênior
  • *
  • Localidade são caetano do sul/ são paulo
  • Mensagens: 368
  • 342 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +38/-1
  • Sexo: Masculino
  • buscando ajuda, e tentando ajudar.
Re:STI 1414 não liga
« Resposta #2 Online: 13 de Abril de 2013, 12:16 »
Realmente falando!,  quem le seu topico acha que voce esta dando uma dica, o certo seria em (analize) pois voce esta procurando o problema do aparelho.

Offline tgaioto

Re:STI 1414 não liga
« Resposta #3 Online: 13 de Abril de 2013, 13:47 »
amigo após remover os capacitores em curto, injete tensão na trilha para encontrar qual componente está deixando eles em curto.

Offline Tech.Work

Re:STI 1414 não liga
« Resposta #4 Online: 13 de Abril de 2013, 23:26 »
Aguardando...

Offline powermagno Autor do Tópico

Re:STI 1414 não liga
« Resposta #5 Online: 14 de Abril de 2013, 21:43 »
bom tinha capacitores em curto perto do jack, curtos em alguns reguladores de tensão da fonte pwm do processador. o engraçado é que tem tensão parcial em varias partis da placa e não tem nenhum CI esquentando. acho que vou remover o I/O e pwm do processador. já retirei vários componentes e o curto continua.

Offline soft.net

Re:STI 1414 não liga
« Resposta #6 Online: 14 de Abril de 2013, 22:41 »
Calma velho, n me sai arrancando i/o assim não...
vamos começar do "inicio".

O conector jack esta em curto, verifique isso e poste...vamos passo a passo. poste o modelo da sua placa mãe para podermos ajudar vc através do esquema do equipamento.

Abraço.

Offline Tech.Work

Re:STI 1414 não liga
« Resposta #7 Online: 14 de Abril de 2013, 23:21 »
*** Você não tem permissão para ver links. Registre-se ou Login
Calma velho, n me sai arrancando i/o assim não...
vamos começar do "inicio".

O conector jack esta em curto, verifique isso e poste...vamos passo a passo. poste o modelo da sua placa mãe para podermos ajudar vc através do esquema do equipamento.

Abraço.

Perfeito....

Offline allaneletronica

Re:STI 1414 não liga
« Resposta #8 Online: 15 de Abril de 2013, 00:40 »
Boa noite. Amigo esse curto que voce relata não seria uma impedancia baixa da PN ou PS. Ela tem tensão de bateria e os 3 e 5V pois voce fala que ela tem tensão parcial em algumas partes, que partes são essas e que tensão seria? Esclareça um pouco mais para podermos ajudar melhor.

Offline powermagno Autor do Tópico

Re:STI 1414 não liga
« Resposta #9 Online: 15 de Abril de 2013, 12:18 »
bom a placa mãe é 82GR40110-10. então essa placa não liga. primeira coisa que eu fiz fui direto no pino power e não tinha tensão. ai medir a fonte 3 e 5 e parece esta ok. achei alguns capacitoes de 330 pretinho em curto e dois reguladores próximo a esse ci 8138LN. já retirei os capacitores e esses reguladores só medindo fora estão ok e o curto ainda continua.

Offline powermagno Autor do Tópico

Re:STI 1414 não liga
« Resposta #10 Online: 07 de Maio de 2013, 20:42 »
boa note, é realmente o note estava com curto por muitas regiões da placa mãe. acho que possivelmente pode ser um curto no bga, mais como essa placa é de qualidade ruim resolvi condenar a placa e devolver o equipamento sem reparos. mais obrigado a todos.



  *** Tópicos Similares *** Respostas Última Mensagem:
0 Respostas
1023 Visualizações
Última Mensagem: 17 de Setembro de 2012, 15:54
por edsonninja
0 Respostas
224 Visualizações
Última Mensagem: 19 de Novembro de 2013, 10:58
por Marcelo Rocha
0 Respostas
188 Visualizações
Última Mensagem: 04 de Fevereiro de 2014, 10:46
por dinyck
1 Respostas
89 Visualizações
Última Mensagem: 16 de Março de 2014, 22:54
por Paulo
6 Respostas
186 Visualizações
Última Mensagem: 21 de Março de 2014, 16:21
por nmercker