collapse

* Online

  • Ponto Visitantes: 46
  • Ponto Escondidos: 1
  • Ponto Membros: 7
  • Ponto Usuários Online:

* Menu

Autor Tópico:  STI IS1412 R40IIX Desligando após dois minutos - Devolvido  (Lida 2482 vezes)

Offline Cassio Almeida Autor do Tópico

  • Ferramentas
  • Colaborador
  • Membro Elite
  • *

  • Localidade Formiga - MG
  • Mensagens: 959
  • 355 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +329/-1
  • Sexo: Masculino
  • Aprendendo um pouquinho a cada dia.
STI IS1412 R40IIX Desligando após dois minutos - Devolvido
« Online: 04 de Novembro de 2012, 11:06 »
Estou com esse note e não sei mais o que posso fazer.
Ele carrega a bateria e liga normalmente tanto com a bateria quanto com a fonte, inicia o windows e trabalha normalmente porém desliga quando está perto dos dois minutos ligados, tanto faz no windows quanto com hirens ou até mesmo no setup.
Estou trabalhando com a placa na bancada e está ligado nela somente o necessário

Já fiz a atualização da bios.
Retirei (depois recoloquei) o thermal e o processador esquenta normalmente.
Verifiquei os pinos do cooler e é controlado normalmente e inclusive chega o sinal FAN_SPEED# no pino 47 do IO, inclusive gira e varia a rotação normalmente.
Rebalei a PN por suspeita do AC82GL40 que aparece muito aqui e a PN AF82801IBM que li que dá bastante problema
Troquei as filtragens de Vcore só para garantir pois achei os capacitores levemente estufados olhando pelo reflexo
Troquei também o OZ8602GN só porque com esse nome, ele também é suspeito.
Medi todos os cristais com o scope e estão normais
Medi as bobinas com o scope e as tensões estão todas presentes e estabilizadas, sem ruidos.

Estou usando o esquema da ECS R40II1 REV A porque a placa é uma R40IIX REV02 e o esquema que tenho da R40IIX REV C que tenho não bate, ele tem o sinal FAN_SPEED# no pino 72 do IO.
Visualmente a placa não apresenta nada de suspeito mas realmente não sei mais o que fazer porém é um bom cliente e eu não gostaria de devolver sem conserto.
Alguma ideia do que possa ser ou alguem já passou por situação parecida?
« Última modificação: 06 de Novembro de 2012, 23:00 por Cassio Almeida »



Offline infosquad

  • Notebooks
  • Moderador Local
  • Hero Member
  • *

  • Localidade Buenos Aires - Argentina
  • Mensagens: 2610
  • 4596 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +743/-2
  • Sexo: Masculino
  • Lembrem-se do joinha pessoal !
Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #1 Online: 04 de Novembro de 2012, 11:19 »
Tentou trocando o micro ? Mesmo ele nao esquentando acima do normal, pode ter algum problema.

Offline Cassio Almeida Autor do Tópico

  • Ferramentas
  • Colaborador
  • Membro Elite
  • *

  • Localidade Formiga - MG
  • Mensagens: 959
  • 355 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +329/-1
  • Sexo: Masculino
  • Aprendendo um pouquinho a cada dia.
Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #2 Online: 04 de Novembro de 2012, 11:22 »
*** Você não tem permissão para ver links. Registre-se ou Login
Tentou trocando o micro ? Mesmo ele nao esquentando acima do normal, pode ter algum problema.
Qual o micro?

Offline Cassio Almeida Autor do Tópico

  • Ferramentas
  • Colaborador
  • Membro Elite
  • *

  • Localidade Formiga - MG
  • Mensagens: 959
  • 355 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +329/-1
  • Sexo: Masculino
  • Aprendendo um pouquinho a cada dia.
Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #3 Online: 04 de Novembro de 2012, 11:28 »
A CPU não troquei porque ele inicia e trabalha normal e desliga sempre com o mesmo tempo, se eu ligar novamente ele trabalha mais o mesmo tempo e desliga.
Acredito ser problema com algum tipo de proteção por receber ou não receber algum sinal.

Offline infosquad

  • Notebooks
  • Moderador Local
  • Hero Member
  • *

  • Localidade Buenos Aires - Argentina
  • Mensagens: 2610
  • 4596 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +743/-2
  • Sexo: Masculino
  • Lembrem-se do joinha pessoal !
Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #4 Online: 04 de Novembro de 2012, 11:43 »
   CPU é um bicho complexo, nesses dias mesmo eu comprei uma placa que funcionava pefeitamente  durante a instalacao de sistema e depois de carregar o driver de video ela congelava na hora de iniciar o windows, considerei na hora que era a placa, e nao é que acabou sendo o microprocessador.
  Por isso que eu comentei que mesmo sem levantar alta temperatura (como no meu caso) o micro pode ter algum problema.

Offline Romero Pedro

Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #5 Online: 04 de Novembro de 2012, 12:51 »
Eu testaria com outra CPU para desencargo, caso persista, já pensou em ressoldar o socket do CPU?

Offline Cassio Almeida Autor do Tópico

  • Ferramentas
  • Colaborador
  • Membro Elite
  • *

  • Localidade Formiga - MG
  • Mensagens: 959
  • 355 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +329/-1
  • Sexo: Masculino
  • Aprendendo um pouquinho a cada dia.
Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #6 Online: 04 de Novembro de 2012, 13:07 »
Fiz a troca do processador e o resultado fo o mesmo, imagino que não seja o socket porque se fosse, ele deixaria de ligar algumas vezes ou pelo menos iria desligar em tempo variado.

Offline edsonninja

Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #7 Online: 04 de Novembro de 2012, 13:19 »
ressolda o pwm e os fets do vcore ... passa o nc559...pré aquece em 150 e joga um ar quente nos danados...aquí tá vindo muitos notes com esses sintomas...e resolvo a gde maioria com esse esqueminha...inclusive os famigerados dv5 que do nada some a voltagem do vcore

Offline Cassio Almeida Autor do Tópico

  • Ferramentas
  • Colaborador
  • Membro Elite
  • *

  • Localidade Formiga - MG
  • Mensagens: 959
  • 355 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +329/-1
  • Sexo: Masculino
  • Aprendendo um pouquinho a cada dia.
Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #8 Online: 04 de Novembro de 2012, 13:26 »
Já ressoldei o PWM do vcore e das fontes primarias de 3v e 5v que são QFN mas vou ressoldar os FETs do vcore para ver o resultado.

Offline edsonninja

Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #9 Online: 04 de Novembro de 2012, 13:35 »
esses fets do vcore geralmente isolam onde os terminais ficam mocosados...mas se subir não esqueça de trocar os elastômeros que topam neles e no disssipador...esses bichos esquentam pra caramba, porisso dá o mau-contato

Offline Cassio Almeida Autor do Tópico

  • Ferramentas
  • Colaborador
  • Membro Elite
  • *

  • Localidade Formiga - MG
  • Mensagens: 959
  • 355 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +329/-1
  • Sexo: Masculino
  • Aprendendo um pouquinho a cada dia.
Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #10 Online: 04 de Novembro de 2012, 15:44 »
Fiz a ressolda nos fets mas ainda estou com o mesmo problema.
Não falei antes mas também troquei a memória para testar.

Offline Wil...(Zumbi)

  • Download II
  • Diamond Member
  • *****

  • Localidade
  • Mensagens: 2252
  • 110 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +623/-6
  • Sexo: Masculino
  • COMO FAZER ALGUNS AMIGOS SEM FAZER MILHARES DE INIMIGOS RS !!!
    • Canal Youtube WilSoluções
Re:STI IS1412 R40IIX Desligando após dois minutos
« Resposta #11 Online: 04 de Novembro de 2012, 16:47 »
faz o reflow do socket até vc ver as esferas brilhar joga bastante fluxo liquido !

Offline Cassio Almeida Autor do Tópico

  • Ferramentas
  • Colaborador
  • Membro Elite
  • *

  • Localidade Formiga - MG
  • Mensagens: 959
  • 355 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +329/-1
  • Sexo: Masculino
  • Aprendendo um pouquinho a cada dia.
Re:STI IS1412 R40IIX Desligando após dois minutos - Devolvido
« Resposta #12 Online: 06 de Novembro de 2012, 23:00 »
Depois de quatro dias trabalhando na bomba, o cliente resolveu levar o note embora e disse que ia tentar uma autorizada em uma cidade vizinha minha.
Boa sorte para ele porque chega sempre note de autorizada na minha mão.
Devolvido sem conserto.

Offline CJ

Re:STI IS1412 R40IIX Desligando após dois minutos - Devolvido
« Resposta #13 Online: 07 de Novembro de 2012, 09:52 »
Se ele tiver uma boa grana pra gastar a autorizada resolve: troca a placa :D

Offline diaulasjr

  • Download II
  • Membro Pleno
  • ***
  • Localidade belo horizonte
  • Mensagens: 163
  • 11 Créditos
  • Ver Inventário
  • Enviar Créditos
  • Joinhas: +23/-0
  • Sexo: Masculino
  • A única fonte de conhecimento é a experiencia
    • Portatil Informatica
Re:STI IS1412 R40IIX Desligando após dois minutos - Devolvido
« Resposta #14 Online: 24 de Abril de 2013, 14:09 »
ja peguei esse note reiniciando aleatoriamente com problema no banco de memoria foi somente ressolda-lo e voltou a funcionar normalmente



  *** Tópicos Similares *** Respostas Última Mensagem:
19 Respostas
328 Visualizações
Última Mensagem: 20 de Maio de 2013, 10:36
por kalu
0 Respostas
513 Visualizações
Última Mensagem: 05 de Setembro de 2013, 14:16
por ramos87
10 Respostas
893 Visualizações
Última Mensagem: 16 de Novembro de 2013, 20:31
por Elder Vieira
30 Respostas
891 Visualizações
Última Mensagem: 03 de Abril de 2014, 23:49
por Gilson Macedo
12 Respostas
201 Visualizações
Última Mensagem: 25 de Abril de 2014, 14:53
por Gilson Macedo
 

SimplePortal 2.3.5 © 2008-2012, SimplePortal