CHAT _
EletrônicaBR.com
collapse collapse

Qual sua dúvida?


 

Patrocinador

global
Patrocinador

KLV Notebooks

[Dúvida] No break enermax pg ii 1400 não liga  (Lida 205 vezes)

3 meses atrás
Lida 205 vezes
Offline

isaac.lipe Autor do Tópico

  • VIP

  • Boa tarde pessoal! sou novo nessa área, na medida do possível gostaria que alguém pudesse me ajudar, este no break chegou aqui p mim não ligando ai troquei uma das baterias e voltou a funcionar por um tempo e desliguei para testar qdo liguei não reconheceu mais a rede, fiz o teste no diodos retificadores IN 5408 estava conduzindo dos dois lados então retirei e fiz o teste fora, estavam bons mas mesmo assim fiz a troca,dai quando plugo a tomada ele dar só um estalo, não ascende os leds e nem dar bip quado aperto o botão de liga/desliga não acontece nada, por favor alguém poderia me ajudar. Obs placa 10.10.126 rev.07.
    « Última modificação: 3 meses atrás por isaac.lipe »

    3 meses atrás
    Resposta #1
    Online

    notebookgr

  • Moderador Global

  •     *** Você não tem permissão para ver links. Registre-se ou Login,

    Postagens com o Caps Lock ligado é contra as regras do fórum.

    Por favor, remova as letras maiúsculas do título de seu tópico.

    Mais informações: *** Você não tem permissão para ver links. Registre-se ou Login
    [/t][/t]

    3 meses atrás
    Resposta #2
    Offline

    isaac.lipe Autor do Tópico

  • VIP

  • Boa tarde pessoal! alguém já pegou um caso igual, por favor alguma dica.

    3 meses atrás
    Resposta #3
    Offline

    isaelf


    *** Você não tem permissão para ver links. Registre-se ou Login, Nunca dei manutenção no modelo mencionado, mas se triver lm324 faça a troca do mesmo, meça os transistores de acionamento dos relés, teste os relés e principalmente o de 5v, verifique se existe tensão para carregamento das baterias. Aguardo retorno, posta a foto da placa, sem foto fica complicado ajudar.

    3 meses atrás
    Resposta #4
    Offline

    isaac.lipe Autor do Tópico

  • VIP

  • Então testei o transistores da bateria,os reles tudo ok, mas acredito que descobrir algo de e errado, o sensor de temperatura, na medição é para no pino 1 está com 5v e no 2  2,5 v medindo não há tensão alguma,falo isso porque ao pressiona-lo no dissipador o nobreak ligou, mas perdi o LM 317; estourou rsss  se eu estiver enganado por favor me corrijam. 

    3 meses atrás
    Resposta #5
    Offline

    isaac.lipe Autor do Tópico

  • VIP

  • foto da placa

    2 meses atrás
    Resposta #6
    Offline

    isaelf


    *** Você não tem permissão para ver links. Registre-se ou Login, O sensor de temperatura que se refere é o lm19?

    2 meses atrás
    Resposta #7
    Offline

    zazulak


    Buenas,

    a causa mais comum desse nobreak não ligar quando se aperta o botão é... o próprio botão! Para confirmar, feche um curto entre os pinos 1 e 2 do CN2. Se ligar é a chave tact com defeito.

    O sensor de temperatura é um MCP9701

    2 meses atrás
    Resposta #8
    Offline

    Bruno Rod


    Você disse que trocou uma das baterias. Aconselho fazer a troca das duas. Já peguei no-breaks com vários tipos de defeitos que a causa eram as baterias, boas na medição, mas estavam com defeito.

    Ao medir mesmo que a bateria esteja com 12V, pode ser que ela não tenha carga suficiente, troque as duas por via das dúvidas.

    Você disse que os retificadores 1N5408 estavam em curto na placa e fora não, esse pode ser um indicativo de curto na placa. Siga a saída dos retificadores para encontrar o possível componente em curto

    Pode parecer bobagem, mas já verificou o fusível de entrada da rede?

    2 meses atrás
    Resposta #9
    Offline

    jackfider


    Olá, estava acompanhando seu tópico e parece que não teve mais respostas, conseguiu resolver ?

    3 semanas atrás
    Resposta #10
    Offline

    isaac.lipe Autor do Tópico

  • VIP

  • Boa Noite ! a todos que tetaram me ajudar sobre esse nobreak deixo aqui meu agradecimento,a placa  não teve jeito, mas conseguir uma outra placa e deu certo.

    uma semana atrás
    Resposta #11
    Offline

    rsmdoismil


    Peguei um nobreak desse PGii que também não ligava. O defeito era o capacitor c2 de 4,7uF/100V que estava com apenas 12nF de capacitancia. Com a substituição desse unico componente a placa voltou a funcionar.

    uma semana atrás
    Resposta #12
    Offline

    jackfider


    Obrigado por compartilhar, mas, como você chegou até ele ?


    xx
    No-Break Enermax 1400

    Iniciado por usuario477

    15 Respostas
    2285 Visualizações
    Última Mensagem: 2 anos atrás
    por Tec. de plantão
    clip
    Nobreak Enermax PG II 1400

    Iniciado por Reginaldo Alves de Sousa

    9 Respostas
    492 Visualizações
    Última Mensagem: um ano atrás
    por Chico Lima
    question
    Nobreak Enermax Winparts PG II 1400

    Iniciado por peco

    6 Respostas
    484 Visualizações
    Última Mensagem: um ano atrás
    por peco
    xx
    Nobreak Enermax Winparts PG II 1400

    Iniciado por tialian

    4 Respostas
    134 Visualizações
    Última Mensagem: uma semana atrás
    por hds-tec
    xx
    Nobreak Enermax Winparts PG II 1400

    Iniciado por Reginaldo Alves de Sousa

    6 Respostas
    591 Visualizações
    Última Mensagem: um ano atrás
    por peco
     


    Não encontrou o que estava procurando? Faça sua pergunta...


     

    Troca, Venda e Promoes

    * Top Poster do Mês

    hds-tec hds-tec
    432 Mensagens
    Gilson Macedo Gilson Macedo
    219 Mensagens
    FLAVIOTECH FLAVIOTECH
    217 Mensagens
    notebookgr notebookgr
    215 Mensagens
    NandoZimba NandoZimba
    156 Mensagens
    ElianLaptop ElianLaptop
    142 Mensagens
    Roberto275803 Roberto275803
    140 Mensagens
    CJ CJ
    135 Mensagens
    o__rionTG o__rionTG
    114 Mensagens
    Jakers Binder Jakers Binder
    110 Mensagens
    Kaio Macedo Kaio Macedo
    109 Mensagens
    marcomance marcomance
    93 Mensagens
    Olivando filho Olivando filho
    89 Mensagens
    Charllys Fernandes Charllys Fernandes
    88 Mensagens
    Shadow2012 Shadow2012
    87 Mensagens
    edipocunha edipocunha
    77 Mensagens
    NALDO PORTO NALDO PORTO
    70 Mensagens
    neofln neofln
    67 Mensagens
    Rodriguez Rodriguez
    63 Mensagens
    ferro velho ferro velho
    63 Mensagens
    eletronicabr
    Arduino EletrncaBR