Jump to content
Sign in to follow this  
ludeviance

DV6000 Intel - Só liga na bateria.

Rate this topic

Recommended Posts

Olá. Estou com um DV6000 na bancada, mobo DA0AT3MB8F0, chipset intel, que ligava somente na bateria. Ao plugar a fonte, o led do conector acende mas não alimenta a placa.

 

Achei os seguintes tópicos com o mesmo problema:

 

O que eu fiz foi retirar o PQ61 e fazer uma ponte entre Dreno e Source para que a placa seja alimentada, mas não ligar.

 

Estava analisando a placa conforme as dicas e dando uma olhada no esquema (

You are not allowed to view links. Sign in or sign up.
) e notei o seguinte:

-Pino 11 do PU1 com 0,0v

-Pino 1 do PU1 com 0,33v

-PR183 com 0,26v

-PD23 com 0,26v

-e não sei se tem relação, mas a perna do PQ40 que vai no DCIN do PU1 está com 0,33v também.

 

achei estranho pois no primeiro tópico, o nosso amigo disse que depois de fazer a ponte do PQ61, o PU1 estava com 19v no pino 1.

 

alguém ja viu algo parecido?

Share this post


Link to post
Share on other sites

boas

 

voce ja viu o PQ1? esse costuma dar problemas

ja viu o valor em PL1

 

Troquei o PQ1 e não mudou o comportamento....o PU1 continua sem tensão no pino 1...

 

no PL1 tenho 18.5v

Share this post


Link to post
Share on other sites

ola amigo remova a bateria e vamos iniciar apenas com a fonte conectada

 

verifique a tensão do PD1, PQ61, PQ104.

 

Verifique as tensoes dos pinos 1, 4 e 10

 

 

Share this post


Link to post
Share on other sites

ola amigo remova a bateria e vamos iniciar apenas com a fonte conectada

 

verifique a tensão do PD1, PQ61, PQ104.

 

Verifique as tensoes dos pinos 1, 4 e 10

 

O PQ61, como eu havia dito, tive que fazer a ponte entre dreno e source, então está com 18,5 nos dois...

depois que eu fiz esta ponte passei a ter os 3.3v e 5v, mas sem inciar...

 

o PD1 e o PQ104 eu não consegui achar na placa e nem no esquema.

Share this post


Link to post
Share on other sites

o PD1 senao estou enganado esta na zona do cooler escondido por baixo de proteçao plastico. nao estou ao pé de nenhuma placa para agora ver.

 

 

Share this post


Link to post
Share on other sites

tirei esta imagem da net

 

acho que é onde pintei a vermelho

 

You are not allowed to view links. Sign in or sign up.

 

A placa aqui é um pouco diferente...sem vídeo dedicado...debaixo deste adesivo só tem o PD3

Share this post


Link to post
Share on other sites

Até agora não achei nenhum dos componentes citados na placa..

 

Ainda não atualizei bios também, pq estou me atentando ao fato do MAX87024e não estar sendo alimentado, e ele que tem o lance do ACOK, que deixa a máquina startar com a fonte.

Share this post


Link to post
Share on other sites

amigos estou com o memso problema a placa e uma daoat3mb8fo e so liga na bateria nao tem os 19v  vi a galera falando que era para regravar a bios mas se ela funciona normal com a bateria poderia ser a bios?

Share this post


Link to post
Share on other sites

ludeviance se vc não está achando pode ser que o esquema não seje do seu note.

Share this post


Link to post
Share on other sites

gente acabei de matar o o defeito aqui esta mesma placa um diodo em baixo do conector de bateria liga direto na lina 19v e tava matando ela deen uma olhada.

Share this post


Link to post
Share on other sites

resolvi um  com o mesmo problema alen do diodo pd16em curto tinha problema de mal contato na plaquinha do jack  mais exato nos fios que vao para placa aonde tem uma cola em cima  ele manda normal os 19 v mas gera fuga de corrente ai não liga  na fonte e não carega bateria também

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...