Jump to content
Sign in to follow this  
mauriciosouza

Acer Extensa 5635Z - MB DAZR6EMB6B0 Não Liga

Rate this topic

Recommended Posts

Estou com um note Acer que não liga e acender led bateria carregando. Achei os 19, 5v e 3v. No botão possui 3v. Botão está ok. Bios regravada. I/O será?

Share this post


Link to post
Share on other sites
You are not allowed to view links. Sign in or sign up.
pelo q entendi quando vc aperta o power nao acontece nada. nao acende nenhum led correto ? Pelo q vc informou ela tem as tensoes basicas q deveria fazer a maquina ligar alguma coisa. entao parece realmente falta de algum sinal de start q normalmente vem do IO. Da uma analisada nele e ve se ta com alguma oxidação. Se não tiver faça uma ressolda assim mesmo.

Share this post


Link to post
Share on other sites

Olá Mauricio, Peguei uns notebooks de mesmo modelo recentemente. Fiz os mesmos procedimentos q vc fez agora. No entanto, So foi corrigido com a substituição do I/O. Verfica as tensoes. Mas acredito ser um problema comum da serie.

Share this post


Link to post
Share on other sites

verifique a alimentaçao do I/O,como tbm o sinal do botao power que chega a ele ea respota que ele envia ao PCH.

Share this post


Link to post
Share on other sites

, como verifico a resposta que ele envia ao PCH?

 

pra começar verifique se este esquema eh compativel com sua placa.

 

segue o link

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

Quando voce pressiona o bota de power.. o pino 95 do i/o tem que ir de 3v pra 0v e logo apos o i/o tem que enviar o sinal para o ICH pelo pino 91.. voce pode medir pelo R276 que deve ser mais facil e é o mesmo sinal

Share this post


Link to post
Share on other sites

, tenho o esquema dele aqui.

, sim chega a 0v, lá no super i/o também.

You are not allowed to view links. Sign in or sign up.
, vou verificar esse sinal mas vou passar orçamento ao meu cliente e depois conseguir outro super io para testar se é ele mesmo.

Share this post


Link to post
Share on other sites

, tenho o esquema dele aqui.

, sim chega a 0v, lá no super i/o também.

You are not allowed to view links. Sign in or sign up.
, vou verificar esse sinal mas vou passar orçamento ao meu cliente e depois conseguir outro super io para testar se é ele mesmo.

 

oque vc tem comfere com o do link?senao suba oque vc esta usando para que possamos analiza-lo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...