Jump to content
Sign in to follow this  
Rangel

G540 no Win7

Rate this topic

Recommended Posts

Pessoal alguem já conseguiu fazer o gravador Genius G540 funcionar no Win7? Eu acabei de receber o meu, mas só consegui fazer funcionar no XP, no Win7 ele não funciona, ele começa a copiar e trava, já tentei modo de compatibilidade, já tentei como administrador e nada ainda. Alguem teria alguma idéia do que mais eu possa tentar aqui?

 

Abçs

Share this post


Link to post
Share on other sites

Cassio baixei o soft, mas infelizmente não deu certo!! Começa a ler a flash e logo trava, aqui só está funcionando no XP. Estranho é que nesse link que vc me enviou diz que ele deveria funcionar no win7, mas aqui esse miserável trava, e vendo vc dizer que está usando aí no win7, ou seja, realmente deveria funcionar aqui, não sei mais o que está acontecendo aqui.

Share this post


Link to post
Share on other sites

Paulo, eu estava correndo dessa opção pq pra colocar td em ordem depois, exatamente como está hj(programas, arquivos, atualizações, etc) dá uma dor de cabeça montruosa!! Mas estou começando a achar que ou eu faço isso ou eu uso no outro PC que tem XP, vou aguardar mais um pouco.

 

Abçs

Share this post


Link to post
Share on other sites

Acabei de descobrir que não é por causa do win7 home basic, eu tenho um note que tb está com o win7 home basic, resolvi instalar o programa nele pra ver e não é que funcionou.

Share this post


Link to post
Share on other sites

Como eu não tenho muito conhecimento de informática, pedi pra um amigo meu, técnico em informática vir aqui dar uma olhada, mas infelizmente ele tb não conseguiu achar a causa do meu problema aqui. Ele disse que poderia ser problemas na minha placa mãe.

Share this post


Link to post
Share on other sites

rangelfs clica com direito em cima dele executa como administrador, se nao der certo coloca em modo compatibilidade com XP, ou vista. vai testando!!! Agora o fato de ser ultimate, home premium nao tem nada a ver nesse caso, afinal o core no sistema é o mesmo!

Share this post


Link to post
Share on other sites

Beto infelizmente eu já havia feito todos esses testes e tb não funcionaram. Aí chamei outro técnico em informática pra vir aqui e dar uma olhada e tb não conseguiu achar a causa do meu problema, a coisa tá feia!! Rsrsrs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...