Jump to content
Sign in to follow this  
MateusKuhn

resolvido Estação de retrabalho Shutlle Star RW-SV550

Rate this topic

Recommended Posts

Bom Dia caros colegas, eu preciso sanar algumas duvidas.. Adquiri recentemente esse equipamento porém o modelo que recebi não tem o controle lateral que é do alinhamento ótico andei pesquisando na internet e todas que eu ví tem esse controle na lateral junto com um mouse, porém o modelo dessa e da minha é o mesmo nada muda, e também não encontrei nenhum local para plugar, tem somente uma entrada usb lateral que eu não tenho certeza se é pra atualizar o software ou se é pro mouse...

Eu comprei usada, e não veio com manual.. A empresa que importou ela pro Brasil, teve um técnico que trabalhou com ela e que foi embora, e o proprietário da empresa não sabe manusear ela.. E eu estou descobrindo hehehe 

O único manual que eu encontrei dela é com esse controle ao lado do equipamento...

Quem tiver as dicas eu ficarei muito grato.

IMG_20170812_164834496.jpg

IMG_20170812_164845112.jpg

IMG_20170812_164905943.jpg

Edited by MateusKuhn

Share this post


Link to post
Share on other sites

Bom dia @Túlio Pinto!

O Mateus entrou em contato com a gente durante a semana, e já está com a máquina funcionando. Apenas mais alguns detalhes ainda para acertar.

Agradecemos a indicação.

E desejamos boa sorte ao Mateus! Essa máquina é um avião, adoramos ela.

Share this post


Link to post
Share on other sites
4 horas atrás, Túlio Pinto disse:

@MateusKuhn Se já resolveu sua duvida mude o prefixo para Resolvido editando sua primeira mensagem, para manter a organização do fórum

Boa tarde a todos em especial, desculpe pela demora em dar um retorno eu estava extremamente ocupado com a shuttle, estou muito feliz com ela, estou certando as rampas com calma e o resultado está vindo a tona..rsrsrsrs

A questão do controle do alinhamento ótico é no próprio touch screen eliminando o controle lateral que eu citei.

 

Vamos encerrar o tópico sim. ;D forte abraço a todos os companheiros!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By christian.ricard
      Boa tarde a todos, preciso de uma orientação, chegou essa maquina Dell Vostro 270s Placa 48.3GX01.011, que segundo o cliente não ligava depois de um raio, verifiquei que o chipset de rede está estourado, tirei o mesmo e mesmo assim a placa não liga ( Troquei de fonte já ). 
       
      Gostaria de uma orientação para onde seguir nesses casos. 
       
      Desde já muito obg.
    • By Amigos Eletronica
      Bom dia amigos, eu recebi um serviço que o defeito é o seguinte: apertava o Power do notebook e ele ligava e desligava em seguida a luz do power, mas sem nenhum sinal de vida aparente na tela, então após a retirada da placa, foi vista uma oxidação muito forte em um dos reguladores PWM que provavelmente alimenta o processador principal, eu queria saber se alguém tem esquema desse notebook, que eu não achei nem em outo tópico, que diz que não existe, ou então se alguém tem uma placa dessa e pode tirar os valores desses resistores para mim, por gentileza, eu agradeço. OBS: na lavagem da placa soltou uns 2 ou 3 resistores que estão abertos, e nas fotos que achei na internet esses resistores são sobressalentes, mas o note não ligou de modo algum, segue anexos.




    • By BlackDiamond
      Tinha uma gravadora de Bios TL866CS e tentei gravar a BIOS: 24LC64 - 1/5M - 1311307 de 2.5v e tentei de tudo não consegui.
      Comprei uma gravadora TL866 II Plus e fui confiante que daria certo mas, a gravadora não reconhece o chip também de jeito nenhum.
      Achei que fosse problema na gravadora e testei a mesma com dois chips 3.6v diferentes que foram reconhecidos na mesma hora.
      Será que a TL866 II Plus também não grava chip de 1.8v?
      Os adaptadores da TL866cs são os mesmos da TL866II Plus?
      Alguém já teve esse problema?😬
    • By GameMax
      Pessoal estou meio por fora destes aparelhos de tv mas um amigo me pediu para dar uma olhada no dele que esta apresentando no display do aparelho ASH dei uma pesquisada na net e encontrei vários vídeos, que para resolver tem que ser atualizado via pendrive formatado em fat32 e todo procedimento mas este meu amigo falou que já tentou fazer estes procedimentos e não resolveu ai ele disse que tem uma forma de resolver com alguns jampers na placa mas ele também não soube explicar. Gostaria de saber qual o arquivo correto que posso estar formatando via pendrive já que na net aparece vários arquivos e eu não quero que a situação piore e por que tem também o modelo duosat troy hd que eu não sei se a atualização para resolver este problema serve para os dois modelos já que, o que estou aqui é o duosat troy hd generation.
       
      Este aparelho foi resolvido com gravação da bios em gravador externo, quem estiver com aparelhos com defeitos parecido com este favor abrir novo tópico. 
    • By morcom
      bom dia , será que alguém me pode ajudar na reparação de esta estação de solda de ar quente 853d  ? não tenho esquema da placa já mudei vários componentes e continua igual .já mudei bta16, moc3041,lm358,bt122  e nao alterou nada ventoinha continua a ligar e faz aquecer o bt122 (obs a ventoinha liga acelerada  e botao de velocidade da ventoinha nao faz nada 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...