Jump to content
Sign in to follow this  
JFV

Sti 1462 Placa py640fmb rev: 0.3 morta

Rate this topic

Recommended Posts

boa noite amigos estou com essa placa morta sem 3,3 e 5 v , essa placa e diferente da outra nao tem o D29

 

testes realizados:

 

feito ressolda da placa

Me

troca do i/o e pwm do buck converte

procurei por curto e não achei nada anormal 

 

Os amigos teriam alguma dica abraço

Share this post


Link to post
Share on other sites

da uma olhada se tem o d29 se tiver troca ele!

  • Like 1

Share this post


Link to post
Share on other sites

jeferson,

O chip U10 (MAX8744) é o responsável pelos +3V/+5V, então se já foi trocado, verifique:

se os transistores Q16/Q18 não estão danificados ou curto na saída desses transitores;

se no pino #21 chega 19V (com a fonte conectada);

os componentes D40/R505/R487 fazem parte da malha que identifica se a fonte/alimentação está conectada. Se tiver tensão muito baixa ou zero no pino #4 o MAX não inicializa;

pino #20 é o LDO5, deve ter 5V se o MAX estiver ativo. Essa tensão vai para os pinos #5 (ON3= ativa PWM 3V), pinos #6 (ON5= ativa PWM 5V) vias malhas resistores/capacitores/diodos. Siga net LDO5V que você localizas os componentes em questão.

pino #10 recebe 1V via resistores R514/R665 do pino #7 (REF_MAX8744), se REF_MAX8744= 2V.

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...