Jump to content
Sign in to follow this  
Francelino

em análise positivo Unique S2500 (Placa C14CU51 - Algumas teclas não funcioanam)

Rate this topic

Recommended Posts

Boa tarde a todos estou com esse notebook na bancada que esta me tirando a paciência

Problema: Algumas teclas não funcionam, ou melhor uma linha diagonal F9, 9, O, L, >, essas teclas não funcionam. Não entendo o porque.

Testes

Troca do teclado - mesmo defeito

Teste do teclado em outra placa e ta 100%

Troca do I/O

Regravação da Bios

 

Nenhum destes procedimentos resolveu, a ultima coisa que fiz foi a troca do I/O e continuou na mesma, coloco o teclado em outra placa com a mesma referencia e funciona normal todas as teclas.

Fiz a medida de resistência dos pinos do conector do teclado aos pinos correspondes no I/O e todos mostram condução não trilhas rompidas.

Peço a ajuda dos companheiros.

 

Share this post


Link to post
Share on other sites

Tentou colocar o conector no microscópio para ver se tem alguma sujeira ou oxidação?

Share this post


Link to post
Share on other sites

@Francelino amigo tenta usar um sistema bootavel direto do pen drive de preferencia o linux no hirens boot 15 tem como fazer isso teste com esse sistema operacional e veja se continua o problema

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Vitor Paulo Ribeiro
      Estou com esse netebook Compaq Mini CQ10 (CQ10-110ES) o modelo da placa esta confuso pois acaba sempre dando em modelos diferentes, então deixo fotos para melhor entendimento.
      Este netebook esta com a placa wifi danificada e preciso substitui-la porem ao trocar apresenta erro 104 de adaptador wifi não suportado na bios e não sai dai. 
      Os colegas teriam alguma solução, vi em paginas gringas falarem sobre remover a Whitelist (a lista de checagem) no arquivo de bios.


    • By AllissonHSP
      Bom dia Colegas
      Estou com notebook Samsung Samsung RV411- Scala2-14ul-ve ba41-01881a que estou analisando ! 
      Foi encontrado um  mosfet AON6912 em curto na linha do TPS51117, retirei o mosfet  realizei medições na saída da Bobina  L5 estou encontrando 20 Ohm e não estou encontrando o curto!
      mesmo retirando o TPS5117 e os capacitores  continuo encontrando a resistência de 20 Ohm.
      injetei com fonte simétrica 1V nessa linha e não esquentou nada e a corrente de consumo permaneceu em 250 Miliamperes !
       
      Será que essa linha está normal ou o meu Chipset está queimado?
      segue fotos






    • By claudio cortez
      bom dia amigos entrou esse note aqui cliente comprou o teclado novo mais nao resolveu  alguem tem alguma dica 
    • By Formação Grátis
      Olá amigos do Fórum. Estou com um Asus que segundo o rapaz colocou um carregador desses universais e o carregador queimou e a placa parou de funcionar.
      Segundo ELE, na hora a placa ficou cheirando queimando. Verifiquei visualmente a placa e não tem componentes queimados. Porém não tem tensões na placa.
      Nem 3v e 5v. Não liga. Só achei tensão na bobina PJ8801 de 1,04v. 
       
      Tem tensão no Jack J6001 de 19,3V.
      Segue Foto. 
       
      Não Tenho as tensões primárias de 5v e 3v. 
       
      Obrigado. pela ajuda sempre bem vinda de Vocês aqui no Fórum. sucesso a todos nós. 
       

    • By alexaraujo
      Olá a Todos,amigos estou com esse notebook na bancada apresentando esse problema liga as vezes funciona normalmente ,as vezes liga e a imagem da tela some e fica branca com essas listras as vezes as listras são vermelhas
      efetuei os seguintes testes ,fiz limpeza nela na placa mãe com limpa contatos ,troquei memória , troquei tela ,no monitor externo fica do mesmo jeito das fotos,procurei schema elétrico da placa não encontrei ,alguém pode me ajudar ? desde já muito obrigado!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...