Jump to content
Sign in to follow this  
renantura

DV4 1225dx

Rate this topic

Recommended Posts

boa noite amigos entro para min este note hp dv4-1225dx liga e nao da video no lcd e no ext.

teste feito todas as 19 e 5 e 3 ok power 3 v ME no bga, ME no socket, troca da bios, troca do processador e memorias e nada de video...

 

dv4 1225dx placa mae LA-4111P REV 1.0 AMD.

 

alguem tem alguma dica ou parte logo para o reballing do bga...

Share this post


Link to post
Share on other sites

a uma coisa a bios que eu troquei pegue no site da hp so tinha para dv4 1225la nao tinha para dv4 1225dx sera que tem alguma diferenca  ??

 

tambem temtei com a da placa mae mae LA-4117 mais nao deu video msm assim... entao coloquei a original de volta....

Share this post


Link to post
Share on other sites

a uma coisa a bios que eu troquei pegue no site da hp so tinha para dv4 1225la nao tinha para dv4 1225dx sera que tem alguma diferenca  ??

 

tambem temtei com a da placa mae mae LA-4117 mais nao deu video msm assim... entao coloquei a original de volta....

 

Pega a bios com a referencia do not correta pois esse Dv4 com final Dx a placa muda algumas coisinhas ,  dica e so colocar no google driver hp dv4 1225dx ira aparecer o link da hp original desse pais .

 

Share this post


Link to post
Share on other sites

ja achei a bios certa mais mesmo assim nao deu video...

 

noite que o caps lock do teclado pisca 4 vez de da um intervalo e depois volta a piscar mais 4 vez.

 

 

 

Share this post


Link to post
Share on other sites

piscando 4x indica Chipset grafico

tenta um reball nesse ATI ai

se não der certo e vc tiver outro chip troque ele

Share this post


Link to post
Share on other sites

ja peguei varios dv4 aqui na minha assistencia, nunca me apareceu dv4 com defeito de bios, ja vi muitos falarem de bios, mas pra mim, ainda nao apareceu, todos que peguei foi defeito no chipset ati, pode rebalar que é batata.

Share this post


Link to post
Share on other sites

ja achei a bios certa mais mesmo assim nao deu video...

 

noite que o caps lock do teclado pisca 4 vez de da um intervalo e depois volta a piscar mais 4 vez.

 

Reballa o bicho , se nao funciona troca pois esses chips ai tao dando muito problema

Share this post


Link to post
Share on other sites

DV4 com PN chipset ATI Radeon, pode executar reballing. Uma dia caso não fez reballing para ter certeza, aperta com uma ferramenta antiestática em cima do DIE do chipset e liga a placa, caso não estiver em curto o chipset vai gerar vídeo.

Share this post


Link to post
Share on other sites

bom dia amigos eu fiz o reballing no bga amd  nada de subir video, notei que a placa esta fazendo um zumbido so nao comsegui locarizar da onde esta vindo...

 

a placa esta ligando tem 19v 5v 3v e 3 no power. ela sem o processador ficar igual liga e logo apos fica piscando o caps lock...

Share this post


Link to post
Share on other sites

boa noite amigo.... preciso de um hellp esta placa asta zunbindo quando ligo ela e fica piscando o caps lock. na fonte variavel nao da que esta com algum curto e quando ligo ela so comsome 0,24 v

 

 

muito obrigado

Share this post


Link to post
Share on other sites

Bem vamos la...

 

1º ontem peguei uma assim so foi trocar a memoria q funcionou...

2º verifique voltagens das memorias

3º troque a memoria se mesmo assim continuar mude de slot

4º sempre tem uns usuarios metido a fuçoes então veja visualmente se no slot da memoria ou proximo na região não tem alguma marca ou queimado ou se não tem algum pino torno sei-la rs...

 

a PS dessas maquinas é assim mesmo esquenta um poko...

 

referente ao zumbido pegue uma mangueirinha de chuveiro encaixe no ouvido e va atras do componente assoviando pra vc rsrs

 

DV4 com PN chipset ATI Radeon, pode executar reballing. Uma dia caso não fez reballing para ter certeza, aperta com uma ferramenta antiestática em cima do DIE do chipset e liga a placa, caso não estiver em curto o chipset vai gerar vídeo.

 

não recomendo apertar o die não, recomendo apertar as laterais com algum plastico anti-estático em cima vai q por uma zica o die lasca ai vc tb vai tar lascado rsrsrs

 

 

Share this post


Link to post
Share on other sites

estou atra das tensoes da memoria. so para nao falar que era os bga eu tirei os do ponte nort e sul e ela continua da mesma forma liga fica piscando o led do caps lock fica fazendo o zunbido...

 

wil obrigado pela ideia da mangueira uhuahuhauhauhauah

Share this post


Link to post
Share on other sites

bom coloquei os dois bgas de volta na placa, assim que ligue o zumbido ja começo de novo eu procurei ela por toda a placa mae ate usei um estetoscópio para localizar o zumbido, não achei ele, e notei que ele tinha parado e a placa estava ligada , coloquei no monitor ele e esta com imagem e ate agora esta liga to coloca a placa para teste ja faz 4 horas ligando e desligando e esta normal...  agora nao sei oque era ....

Share this post


Link to post
Share on other sites

este not ta foda eu monto ele ele para de funcionar desmonta ele volta a funcinar monto de novo para. ja isolei a placa todo ,monto novamente e ela para de novo....

Share this post


Link to post
Share on other sites

placa ta empenada! quando vc tira ela ela volta a envergadura e faz contato com o componente quando vc coloca ela na carcaça ela fica retinha e não da o contato !

Share this post


Link to post
Share on other sites

Ja peguei esse problema, era aquele plastico que vai na placa-mãe que fica embaixo do HD, estava faltando, apesar da carcaça desse aparelho ser de plastico, ele é recoberto internamente com uma camada de tinta ou outro material que é condutivo e se ele fazer contato com a placa-mãe da curto e a placa nao starta. Verifica isso.

Share this post


Link to post
Share on other sites

Ja peguei esse problema, era aquele plastico que vai na placa-mãe que fica embaixo do HD, estava faltando, apesar da carcaça desse aparelho ser de plastico, ele é recoberto internamente com uma camada de tinta ou outro material que é condutivo e se ele fazer contato com a placa-mãe da curto e a placa nao starta. Verifica isso.

 

Outra vez peguei um problema parecido com o seu, quando eu colocava o carregador do note com ele desmontado, o led de carga acendia, quando eu montava o note e colocava o carregador, o led de carga não acendia, dai verifiquei que quando eu removia o hd a luz acendia normal, dai por teste, eu pressionei o local onde fica o hd e sempre a luz de carga parava de acender, dai fui e isolei com o plastico e voltou a funcionar normalmente.

Share this post


Link to post
Share on other sites

Problema assim é osso, tenta conferir se todos os plásticos foram recolocados, outra coisa, há um tempo atrás vi uma postagem do Ninja com um problema similar a este e era o socket do processador, que quando montado era forçado pela posição do heat pipe, tenta colocar um calço entre ele e a placa, se funcionar é só rebalar o socket. Quanto ao zumbido a maioria das vezes que vi isso ocorrer era capacitor.

 

 

Espero ter ajudado!!!

Share this post


Link to post
Share on other sites

este not ta foda... agora ela volto com o defeito que veio liga nao da video , ele esta zunbindo novamente e nao liga,,, ja fiz um reflow no socket ate ele balancar. e nada de voltar e nao comsigo achar da ond vem o sumbido quando este zunbido para a placa liga. ele tem os 19v 5v 3v .... to usando um estetoscópio mais com ele nao ouso a o zumbido , so com o ovido na placa eu ouso mais nao localizo ele....

Share this post


Link to post
Share on other sites

este not ta foda... agora ela volto com o defeito que veio liga nao da video , ele esta zunbindo novamente e nao liga,,, ja fiz um reflow no socket ate ele balancar. e nada de voltar e nao comsigo achar da ond vem o sumbido quando este zunbido para a placa liga. ele tem os 19v 5v 3v .... to usando um estetoscópio mais com ele nao ouso a o zumbido , so com o ovido na placa eu ouso mais nao localizo ele....

 

ranca a mangueira do chuveiro enfia no ouvido e a outra ponta vai passando pela placa quero ver se nao acha !

Share this post


Link to post
Share on other sites

Que note esquisito veio, como o will falou a placa nao ta empenada nao, tem algo nele ai ai que ta parando de dar contato cara quando ele ta motando, se vai ter fazer uma verificacao nisso ai com muito cuidado cara .

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...