Jump to content
Sign in to follow this  
Info_Pvh

em análise Notebook Samsung NP370E4K Placa BA41-02409A Liga e nao dar Imagem

Rate this topic

Recommended Posts

26 minutos atrás, Juliocesar disse:

pq vc grava tres q eu não entendi...
pq vc não salva o arquivo original, compara com o novo e edita e grava em um chip novo?
td note q pego, quando funcionando, eu gravo as forma de onda dos pacotes de dados e geralmente só regravo bios caso eles se mostrem diferente.

Acho mais prático e confiável assim, gravo pelo menos 3 arquivos diferentes por desencargo de consciência, antes de partir pra o ME.

Share this post


Link to post
Share on other sites
15 horas atrás, Jhones disse:

Acho mais prático e confiável assim, gravo pelo menos 3 arquivos diferentes por desencargo de consciência, antes de partir pra o ME.

entendo, se acha mais prático e confiável assim , tem q ser assim  mesmo, mas se algum dia vc quiser eu mostro como eu faço e a gente pode trocar uma ideia...Quem sabe  vc acrescenta algo e eu melhoro a minha técnica eu te passo algo q melhore a sua... Fico a disposição

Share this post


Link to post
Share on other sites
15 horas atrás, Juliocesar disse:

entendo, se acha mais prático e confiável assim , tem q ser assim  mesmo, mas se algum dia vc quiser eu mostro como eu faço e a gente pode trocar uma ideia...Quem sabe  vc acrescenta algo e eu melhoro a minha técnica eu te passo algo q melhore a sua... Fico a disposição

Já fez um tutorial? Se não, faça que com certeza é do nosso interesse. Abraço

Share this post


Link to post
Share on other sites

Boa tarde!

Estava lendo este tópico e estou com mesmo problema. Regravei duas bios e nada.O meu modelo é  NP370E KWCBR. Alguém tem esta bios? E achei estranho que ao fazer o backup da bios ela tem 8kb e as que baixei tinham 8mb e a que tem o link neste tópico tem 128kb.

Share this post


Link to post
Share on other sites
Em 23/02/2018 às 11:59, KSComp disse:

Boa tarde!

Estava lendo este tópico e estou com mesmo problema. Regravei duas bios e nada.O meu modelo é  NP370E KWCBR. Alguém tem esta bios? E achei estranho que ao fazer o backup da bios ela tem 8kb e as que baixei tinham 8mb e a que tem o link neste tópico tem 128kb.

Boa tarde, eu particularmente nunca peguei arquivo de bios com menos de 1Mb. Olha a nomenclatura do chip e procure o datasheet, geralmente fala de quantos Mb ele é, você tentou gravar esse arquivo de 8Mb que você baixou?

Share this post


Link to post
Share on other sites
Em 11/09/2017 às 13:00, Info_Pvh disse:

Bom, Dia

estou com esse notebook, que liga, e nao dar imagem, ja verifiquei e encontrei todas as tensoes nas bombinas, e ja regravei a bios,

algum dos colegas ja pegou um defeito parecido, gostaria da opinioes e dicas de todos

desde ja agradeco

 

Normalmente quando pego um note com todas tensões em ordem e ainda assim não dá video eu tiro tudo da placa mãe (memória, bateria rtc, placa wifi, etc...) deixo ela "pelada" sem absolutamente nada conectado e então eu curto-circuito os terminais do soquete da bateria (vide foto) por uns 3 minutos. A maioria das placas "voltam à vida" depois desse procedimento. Caso isso não resolva eu regravo BIOS e se ainda não resolver então começo a analisar as tensões S1 e S0.

2018-03-05 13.58.14.jpg

Share this post


Link to post
Share on other sites

O problema  que não tenho a bios certa.

Edited by KSComp

Share this post


Link to post
Share on other sites
18 horas atrás, edson familia barboza disse:

Eu tenho. [EDITADO]

Vc poderia fazer o upload para eu  poder baixar?

Share this post


Link to post
Share on other sites

Já peguei esse notebook com o mesmo defeito. Resolvi dando uma aquecida geral na placa com a estação de resoldagem. Tenta ai, pode ser que resolva!

 

 

Share this post


Link to post
Share on other sites
Em 11/09/2017 às 13:07, ricdeldebbio disse:

Já verificou tensões no conectot LVDS? Estão corretras?

Verificou memória? Tem alimentação nas memórias?

Tem Vcore? Está correto?

 

Edited by Helio Rodrigues Pereira

Share this post


Link to post
Share on other sites

veja se as entrips do displayport estão presentes são dois transístores 3v em ambos os pads

ou talvez seja o próprio displayport.

 

mais veja antes se o processador está trabalhando legal,.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By caietes
      Boa tarde estu com uma tc aoc le43d1452 com o seguinte sintoma ao ligar no botão power o led standybay acende e apaga
      ja medi as tensões da fonte e estão ok estou achando que o problema e na memoria gostaria de saber se alguem  ja pegou este defeito
      e teria o firmware para atualizar via pendrive
       
    • By fabiopoe
      Bom dia senhores, tenho esse notebook em bancada e  o problema é o seguinte ele esta funcionando tudo normalmente porem a bateria, ela carrega durante 4s depois para ai da um tempinho comeca a carregar e para de novo. Gostaria de saber se o senhores tem conhecimento desse assunto ou se ja aconteceram com vcs isso. Ja testei outra fonte e DC jack e continua do mesmo jeito.
    • By djonathanxw
      Bom dia!
      galera este notebook chegou p mim sem ligar, fazendo a analise descobri um curto que foi resolvido retirando o  PU101 (ISL88731CHRTZ) que é o ci responsável pela carga da bateria, removi ele da placa e o aparelho voltou a ligar na fonte, fiz o pedido da peça nova e coloquei porem com a bateria plugada ele nao acende o led de carregando e nem o windows reconhece que esta com a bateria, e depois de uns minutos ele desliga ( sem a bateria nao desliga sozinho), já procurei de tudo e nao acho o errro, ja coloquei outra bateria e acontece a mesma coisa, testei a bateria dele em outro e funcionou normal, se tentar ligar ele só com a bateria ele liga e desliga em seguida, se ligar ele bateria e fonte e depois tiar a fonte ele fica alguns segundos ligado e desliga!

      tensões com a bateria plugada:                    
      1- 10,22v    BAT+                                                    
      2-  3,27v     BATT_ID
      3- 1,38v      MBDATA_BAT
      4- 3,26v      MBCLK_BAT
      5- 0v            BAT_PRS#
      6- 0 v          -SYS_PRS
      7- GND

      tensões sem bateria:
      1- 0v          BAT+                                                    
      2-  3,27v   BATT_ID
      3- 1,38v    MBDATA_BAT
      4- 3,26v    MBCLK_BAT
      5- 3,27v    BAT_PRS#
      6- 0v          -SYS_PRS
      7- GND

      esquema:
       
    • By W Moraes
      Olá amigos do fórum!
      Estou Impossibilitado de chegar ao defeito, por conta da falta do diagrama esquemático do referido aparelho, e venho aqui ao fórum solicitar uma possível orientação para a solução do mesmo, e agradeço desde já a ajuda que possam me oferecer.
    • By djcapile
      Olá amigos ! 
       
      Estou com um no-break marca e modelo TS Shara UPS Pro 1200 que adquirimos de um provedor de internet  que encerrou suas atividades (digo isto pois neste caso triplica as chances do coitado ter sofrido alguma descarga elétrica) que ao liga-lo o seu led da rede fica piscando intermitente e  ele emite beeps sem nenhum padrão que eu tenha conseguido identificar, hora beeps longos e hora beeps curtos, fiz apenas uma breve analise nele, troquei as baterias e fiz uma analise se possuía algum componente queimado, mas nao adiantou, alguem ja encontrou alguma coisa parecida e possa me dar uma luz por onde devo começar ?  
       
       
      desde já agradeço ! 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...