Jump to content
Sign in to follow this  
Francelino

devolvido HP g42-271br (Placa DA0AX2MB6E1 REV: E - Não liga)

Rate this topic

Recommended Posts

Boa tarde a todos.

bem estou com esse notebook na bancada, o mesmo esta totalmente parado não acende o led piloto, quando peguei pensei que fosse bios fiz a regravação e continuou na mesma.

tem fonte primaria de 3 e 5 volts

Power 3.3 volts zerando quando pressionado.

quem já pegou essa problema e puder dar uma dica.

P/s lembrando que o led não acende nem mesmo para indicar carga.

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites

tenta gravar com mais um arquivo  e troca o chip 

led 90% das vezes é o bios o culpado 

verifica sem tem tensão no pino 1 e 8 do bios 

  • Like 1

Share this post


Link to post
Share on other sites

eu tenho uma placa dessa funcionando,amanha eu trago ele aqui pro meu trabalho e vamos estudar ela,passo a passo

ok......

Share this post


Link to post
Share on other sites

Obrigado a todos apela contribuição.

Vamos lá Marisco regravei com três arquivos diferentes inclusive a do próprio site da Hp e nada, quanto a tensão o pino 8 tem 3.3v ja o pino 1 ta zero esse é o pino CS#.

Elian já fiz o procedimento também com tres CI's diferentes.

Roberyo aguardando então.

Share this post


Link to post
Share on other sites

- Foi verificado a tensão no pino central do carregador ?

- Se existe tensão, está chegando no circuito da placa mãe ?

- Qual modelo de chip da bios voce tinha inicialmente na placa ?

- Se achar válido, verifique e informe.

Share this post


Link to post
Share on other sites

So por via das duvidas, c ja testou essa fonte em outro hp. e acendeu a lus do power, pois c não me engano, essas fonte tem que ter 2 tenção, veja no pino 2 da bios e poste, o valor que vc achou nele. 

Share this post


Link to post
Share on other sites

Atualizando...

para teste fiz a troca do I/O pois estava desconfiando dele mais não mudou em nada.

CJ Osciloscópio não.

Nando se você observar na resposta que dei antes ta lá a informação quanto ao pino 1 ele esta com 0.33v.

Flavio estou usando a fonte assimétrica.

Regis chip inicial winbond 25q16 e ultimo chip Cfeon F16.

mundo Digital amigo não estou usando a fonte assimétrica.

P/s Esqueci de relatar que ao colocar a bateria também não ha carregamento.

Share this post


Link to post
Share on other sites

bom dia,

amigo verifica o d21,próximo a bateriado cmos,próximo ao conector da bateria o NIKOS P1003EYS,verifica se a um curto entre os pinos 2 e 6

 

Share this post


Link to post
Share on other sites

nao,o dido ele parece um bc smd,pela parte debaixo da placa fica a entrada do cartão sd

Share this post


Link to post
Share on other sites

@sandropci Tópico de outubro de 2017. Não compensa responder em tópicos antigos. @Francelino mesmo não dando conserto devemos dar um feedback colocando como "devolvido". Obrigado

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites

Amigo, uma pergunta, se quando vc aperta o botão power, a tensão 3.3 morre, vc não tem nenhum curto nas tensões e baixa não ? peguei uma assim mes passado, curto na linha de 1.05V

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Antonio vm
      Ola meus amigos estou com este moto g6 plus que esta com curto na linha VPH_PWR
       
      ja tirei L1501 e L1902 e ja injetei tensão e  o que esquenta é a ponteiro da fonte e não o componente que esta em curto.
       
      desde ja obrigado
    • By Fabio maq
      help  não consigo encontrar bios hp g42 220br para gravar eprom , so aparece que o arquivo grande demais será ignorado
    • By jubadasilva
      Já gravei várias bios mas não funciona, não dá imagem. Não tenho certeza se alguma é para PCH HM65 e Core i5. Preciso para essa configuração para ter certeza que não é bios. Cliente diz que apos limpar cooler não deu mais imagem.
    • By Formação Grátis
      Lenovo G485 - QAWGE LA-8681P Rev 1.0 - Nõa liga.  
      solicito novamente a ajuda de Vocês. 
      Olá pessoal. Esse Lenovo Não Liga. Quando fiz a analise visual logo vi um capacitor queimado (foto).
      Retirei ele. A Placa quando aperto botão de ligar acende o led, consumo na fonte Fica em 0,01 0,02a e não liga. 
      As vezes Ele liga mas vai subido de 0,22a e quando chega e 0,40a na fonte assimetrica desliga. 
       
      Tenho 
      3,29V PL401
      5,0V PL402
      2,2V PL302
       
      Pinos da Bios U4
      pino 1=1,48v
      pino 2=1,62v
      pino 3=3,26v
      pino 8=3,29
       
      No PQ302 próximo onde estava o curto tenho 18,9v nos pinos 01 e 08.
       
      Na PL301 tenho 19,32V. 
       
      Primeiro preciso arrumar esse capacitor sei disso. Mas a trilha esta levantada e quando vou medir a placa sai Faísca. Como devo proceder aqui por favor... 
       
       


    • By Bruno Wick
      Boa tarde estou com notebook positivo premium com placa DASW6HMB8E0 ela estava em curto na entrada do jack fiz uma adaptação desabilitando o curto até ai tudo bem a placa ligou funcionou, porem o adaptador wireless não é detectado de forma alguma não aparece no gerenciador de dispositivos nem nada ja coloquei o de outro igual que tenho certeza que esta funcionando e mesmo assim nada de funcionar 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...