Jump to content
Sign in to follow this  
gabrielnote

Resolvido: Solução Sony Vaio PCG3G5L, liga sem vídeo, DAOGD2MB 8 E O.

Rate this topic

Recommended Posts

Ola pessoal,

 

O problema desse nosso amigo é que não dava vídeo, logo depois de fazer uma analize percebi BGA af82801ibm intel estava esquentando demasiadamente. Bom fui fazer o reball e no momento de tirar o chip ele demorou mais que o normal pois tinha alguma colinha que impreguinou por baixo, como fiquei muito tempo com o ar nele o mesmo estalou feio, até pensei que tinha sido na placa mas foi nele mesmo.  Peguei um outro de outra placa e fiz o reball, o problema é que não ligou nem os leds, ai sabe... fiquei naquelas dúvidas, logo depois retirei o chip para ver se  maquina ligava mas não ligou, ai pensei no nosso amigo estalo ixii.  Novamente fiz o reball limpei bem os PADS da placa e para a surpresa de todos não só ligou como deu vídeo de BOA, então fica aí a dica. Tem placas que ligam sem a PN e a PS, mas nesse caso levei um susto. Fiquem todos com DEUS!!!

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...