Ir para conteúdo
  • Cadastre-se
jubadasilva

DELL N4030 Placa 48.4EK19.011 (DJ1) Não liga

Avalie este tópico:

Posts em destaque

Esse note não liga. Regravei bios ec baixado aqui do fórum. A bios ec oscila. Ao apertar botão liga baixa o KBC_PWRBTN_EC#. O que habilitaria o TPS51125 seria o S5_ENABLE que está sempre em 3.3 volts, não muda ao apertar botão liga. O AC_IN#_KBC está com zero volts. Alguma luz?

Sem título.png

Sem título.png

Compartilhar este post


Link para este post
Compartilhar em outros sites
16 horas atrás, regisfatef disse:

- Voce pode verificar se pode forçar o sinal, assim deve aparecer 3 V e 5 V presentes.

Farei isso. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
15 minutos atrás, Jakers Binder disse:

@jubadasilva

Não há curto na linha das PL4601 e PL4602 ?

Tensões nos pinos 1, 3, 6, 8, 13, 16 e 17 do PU4603 ?

PU4603 está ok. Tem os 3 e 5 volts LDO. O problema é no sinal 3V_5V_EN que não muda. Acredito que seja algo no multi-io.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...