Jump to content
Sign in to follow this  
victorocha

 resolvido Toshiba A300 placa 6050A217150_MB_A03 desliga

Rate this topic

Recommended Posts

Bom dia pessoal.

tenho aqui um toshiba a300 que chegou sem sinal de vida.

depois de desmontado reparei que alguém esteve a mexer e trocou o famoso nec tokin por 4 condensadores 330uf

Problema é que quem fez o serviço soldou um dos condensadores com o positivo ao contrario.

retirei e soldei novos, mas agora o que acontece ligo a fonte e aparece a luz de standby mas carrego no power se desliga tudo.

Se retirar a fonte e conectar de novo acende a luz do standby outra vez .

alguém passou por caso idêntico ou poderá saber do que se trata?

Edited by victorocha

Share this post


Link to post
Share on other sites

isso está tipico de um curto em fonte secundaria.

pode ser tbm o processador queimado.
tire o processador, e ligue sem.

tire o processador, e meça a impedancia do vcore. se estiver baixa resistencia, pode ser algum curto no proprio vcore
no mais, aquela inspeção visual na placa que ja veio de outra assistencia, é muito importante

boa sorte

 

 

  • Like 1

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...