Ir para conteúdo
  • Cadastre-se
victorocha

 resolvido Toshiba A300 placa 6050A217150_MB_A03 desliga

Avalie este tópico:

Posts em destaque

victorocha    23

Bom dia pessoal.

tenho aqui um toshiba a300 que chegou sem sinal de vida.

depois de desmontado reparei que alguém esteve a mexer e trocou o famoso nec tokin por 4 condensadores 330uf

Problema é que quem fez o serviço soldou um dos condensadores com o positivo ao contrario.

retirei e soldei novos, mas agora o que acontece ligo a fonte e aparece a luz de standby mas carrego no power se desliga tudo.

Se retirar a fonte e conectar de novo acende a luz do standby outra vez .

alguém passou por caso idêntico ou poderá saber do que se trata?

Editado: por victorocha

Compartilhar este post


Link para este post
Compartilhar em outros sites

isso está tipico de um curto em fonte secundaria.

pode ser tbm o processador queimado.
tire o processador, e ligue sem.

tire o processador, e meça a impedancia do vcore. se estiver baixa resistencia, pode ser algum curto no proprio vcore
no mais, aquela inspeção visual na placa que ja veio de outra assistencia, é muito importante

boa sorte

 

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×