Ir para conteúdo
  • Cadastre-se
brtec.eletronica

 devolvido Samsung RV410 - BA41-01326A - Desligando

Avalie este tópico:

Posts em destaque

Esse note está desligando quando inicia o sistema, já troquei o nec tokin pelos 4 de tântalo 330, regravei a bios e testei outro processador e HD

Testei com hirens no mini xp e não desliga, agora windows 7 e Linux pelo hirens desliga, tentei outro HD com windows 10 e tb desliga.

Reparei que a ponde sul esquenta muito, é normal esse modelo esquentar, PS é a AF82801IBM?

Alguma dica?

Editado: por brtec.eletronica

Compartilhar este post


Link para este post
Compartilhar em outros sites
mariscoo    309
2 minutos atrás, brtec.eletronica disse:

@mariscooNão chega a carregar o sistema, no mini xp que inicia levei ao stress e não desliga.

ja trocou o processador?

no bios vc mudou de ufi pra legaci ou vice e versa 

e de sata pra ide ou vice eversa

Compartilhar este post


Link para este post
Compartilhar em outros sites
2 horas atrás, brtec.eletronica disse:

@mariscoo já sim... 

@curtolo  naõ tenho osciloscópio, mas vou tentar colocar mais 2 capacitores.  

Coloquei mais 2 capacitores e nada...

Algumas vezes chega até ligar e iniciar o sistema, mas é difícil...?

Editado: por brtec.eletronica

Compartilhar este post


Link para este post
Compartilhar em outros sites

@curtolo @mariscoo Não sei mais oq fazer... mas algo que percebi é que a bios perde a configuração, a bateria estava zerada, troquei só que não adiantou, a tensão da nova caiu para 2.5v medindo fora, conectada vai a 1.5v, com a placa energizada fica com 2.5v. Já medi os componentes do circuito e estão ok. Como falei reparei que a ponte sul esquentava muito, como é ela que controla o RTC estaria ai o problema?

 

Esquema: https://eletronicabr.com/files/file/8239-np-rv408-np-rv410-scala-14l-ba41-01334a-ba41-01335a-ba41-01336a/

Editado: por brtec.eletronica

Compartilhar este post


Link para este post
Compartilhar em outros sites
marcomance    178

os modelos que ja peguei assim o problema estava na placa wif retira a placa e ve se sobe o sistema.

outro procedimento é a troca de memorias e processador.

testa com outro hd também.

feito os testes acima lava bem a placa e coloca na estufa.

Compartilhar este post


Link para este post
Compartilhar em outros sites
marcomance    178

partido deste principio ja fez isso verifica os componentes ao redor do bga primeiro se não encontrou nada, faz um me .

não resolvendo só resta mesmo retirar o chip e refazer a ressolda.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Neo    1.337

Em baixo do ponte sul, abaixo do plastico do HD tem 2 capacitores que sempre entram em curto, removendo o plastico com cuidado da pra ver quais são, pois fica uma mancha marrom no plastico, nos que estão com defeito.
Já peguei essa placa com este AF82801 IBM danificado também, ele esquenta durante o uso mas não deveria ser nada absurdo, se bem recordo dava pra manter a mão em cima dele de boa depois que foi trocado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

@neo realmente havia um capacitor na linha do rtc que estava abaixo do HD ruim, troquei e agora a tensão da pilha está segurando e a bios não perde mais as configurações.

 

Só que continua desligando, o AF82801IBM esquenta bem, a ponto de quase não aguentar ficar com dedo em cima, medindo com termopar chega a 48°, seria o caso de reballing ou a troca dele, pq o valor é baixo de um novo?

 

Já fiz de tudo e estou quase desistindo dessa maquina....

Compartilhar este post


Link para este post
Compartilhar em outros sites
Neo    1.337

Aqui eu parti direto pra troca, como disseste o valor é irrisório, mas 48° não é tão quente assim, considero normal essa temperatura pra este chip, mas pode ser que está realmente com problema.

Compartilhar este post


Link para este post
Compartilhar em outros sites
johnnymaia    116
2 horas atrás, brtec.eletronica disse:

@neo realmente havia um capacitor na linha do rtc que estava abaixo do HD ruim, troquei e agora a tensão da pilha está segurando e a bios não perde mais as configurações.

 

Só que continua desligando, o AF82801IBM esquenta bem, a ponto de quase não aguentar ficar com dedo em cima, medindo com termopar chega a 48°, seria o caso de reballing ou a troca dele, pq o valor é baixo de um novo?

 

Já fiz de tudo e estou quase desistindo dessa maquina....

Companheiro, ja vi que vc ja fez um mundo de coisas, quando vc tenta pelo win7 vc chega a conseguir entrar nas opçoes para colocar em modo de segurança ou antes mesmo a maquina ja apaga? pois se conseguir tenta entrar em modo seguro para ver se ele passa ou em qual drive ele desliga!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...