Jump to content
Sign in to follow this  
shemux

 em análise Acer Aspire E15 E5-571-54MC / Z5WAH LA-B161P / Não liga

Rate this topic

Recommended Posts

Testes: Na bios (U6) Não tenho 3v. em nenhum pino, então percebi que em nenhum lugar da placa acho a tensão +3VALW.

Estou um pouco confuso quanto a quem deveria gerar essa tensão.

PU301.png

Quero saber se esse componente está funcionando corretamente pelas tensões recebidas. Pelo que percebi aqui o +3VALW aqui ele deveria receber essa tensão certo?

Então quem deveria gerar essa tensão? eu não achei fiquei bem confuso no esquema

Esquema: https://eletronicabr.com/forums/topic/43887-compal-acer-aspire-e1-572-compal-la-b161p/

PS: Não estou fazendo análise por esse arquivo, tive que baixar de outro lugar pois não tenho permissão, mas pelo que pesquisei é esse.

 


 

Edited by shemux

Share this post


Link to post
Share on other sites

Vou ter que fazer uma viagem, em 15 dias (até 23/10) retorno com todas as medições, desde já agradeço a todos pelo apoio no caso

Share this post


Link to post
Share on other sites

verique se tem +19V em PR303 ( folha 34), se negativo, verifique se ha +19V no pino 20 de PU301 (folha 34), se ha +2.5V no pino 6 ( ACDET) e +24V (ACDRV), sem estas tensoes o B+ ( +19V) nao e gerado pra alimentar o PU 401 ( folha 35) e tambem nao sera gerada a tensao de +3VALWP .

  • Nice 1

Share this post


Link to post
Share on other sites

Amigo, essa placa dá muito defeito na linha dos +3VALW, mas o curto está no Processador, antes de tudo veja se tem curto nessa linha. Você precisa medir se tem essa tensão, ou se tem curto nessa linha!

Na imagem mostra onde você pode medir. Se tiver curto, você pode injetar 3 Volts nessa linha e ver se algo esquenta na linha. Porém se tiver e nada esquentar, é bem provável que o culpado seja o ACH ( Chip do processador que faz tudo nessa placa)! Abraços e boas sorte.

Jumper.png

Share this post


Link to post
Share on other sites

Conforme solicitado por @brunoinforec, as medições do PU401. E já respondendo @Jakers Binder, sobre a tensão na BL401, que está com 19V.

 

image.png

Edited by shemux
Citar colegas

Share this post


Link to post
Share on other sites
15 horas atrás, Jakers Binder disse:

@shemux

Passe as tensões do PU401.

Eu postei na mensagem:

as tensões que tenho estão em verde.

Share this post


Link to post
Share on other sites
Em 28/10/2017 às 01:01, voguelcell disse:

@shemux Já mediu o curto que eu te falei? Dê uma olhada nisso.

 

Pelo que entendi é um Jumper na placa nesse lugar que vc pediu para fazer os testes certo? Então eu fiz os testes e de um lado para o outro passa corrente ou seja está em curto, isso não é normal? entretanto a tensão é zero.

Share this post


Link to post
Share on other sites

Abra o Jumper (Retire a solda) até ficar um risco no meio. Depois meça em escala de BIP cada um dos lados, e veja em qual dos lados dá o curto!

Share this post


Link to post
Share on other sites
Em 31/10/2017 às 01:44, voguelcell disse:

Abra o Jumper (Retire a solda) até ficar um risco no meio. Depois meça em escala de BIP cada um dos lados, e veja em qual dos lados dá o curto!

O lado do processador está com 400 Ohms. Não pode ser considerado curto.

  • Like 1

Share this post


Link to post
Share on other sites
Em 31/10/2017 às 07:51, Jakers Binder disse:

@shemux

Verificou se há curto na PL402 ?

Está normal, a bobina não está aberta, está bipando de um lado para o outro

Share this post


Link to post
Share on other sites
14 horas atrás, shemux disse:

Está normal, a bobina não está aberta, está bipando de um lado para o outro

Ok, então se não tem curto na PL402 teremos de verificar porque essa tensão no pino 7 está com 3,9 Volts. Ela deveria estar com 4.4 volts . Veja que esses resistores são de precisão, tem somente 1% de tolerância. Tente ver se eles estão bem soldados. Com bastante cuidado refaça as soldas deles. Se mesmo assim não der certo faremos outras coisas para tentar ver se ela volta.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...