Ir para conteúdo
  • Cadastre-se
Rods

 em análise Proview - MA 782KC - Imagem some quando o windows carrega

Avalie este tópico:

Posts em destaque

Rods    124

Quando liga, aparece a imagem da Placa mãe, logo no inicio, quando o S.O. carrega os controladores, a imagem some e o led fica laranja. Antes de postar, troquei todos os eletrolíticos da placa fonte. Qualquer ajuda dos amigo é bem vinda!

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.150

Esse monitor eh antigão, tente baixar a resolução da placa de video no Windows para 1024 x 768 @ 60Hz ou no maximo 1280 x 1024 @ 60/75Hz.

Acredito que as especificações sejam parecidas com o PS776 eo SH770

Tente tambem trocar os capacitores eletroliticos da placa lógica:. 10uF x 25V, 47uF x 25V  e dois 220uF x 25V[

Boa sorte ;)

 

PS776.png

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×