Ir para conteúdo
  • Cadastre-se
InfoJconnect

 devolvido MacBook Pro A1286 | 820 -2915-B | Não Liga

Avalie este tópico:

Posts em destaque

InfoJconnect    27

Boa tarde pessoal, chegou esse mac pra nós não ligando fiz a limpeza da placa, pois estava muito suja e parti pra medições, achei as voltagens de 16,5v, 12,4v e 3,4v, e achei 5v num fet que fica embaixo da bobina que apresenta 12,4v ambos componentes ficam do lado do slot de memoria. Como sou iniciante na eletrônica estou tendo dificuldade em fazer a leitura do esquema elétrico já precisa do boardview e eu to entendo bulhufas hahaha. Qualquer ajuda é bem vindo.

edit: corrigindo achei esse esquema :

Conteúdo oculto

  

Editado: por InfoJconnect

Compartilhar este post


Link para este post
Compartilhar em outros sites
Paulo Noce    1.489

@InfoJconnect Boa noite,

Primeiro passo é baixar o esquema elétrico e BoardView da placa 820-2915. O esquema que postou é de outra placa.

Como vc informou que é iniciante e tem dificuldade com esquema elétrico, creio que vai ficar difícil te ajudar nesta placa. 

Veja este link abaixo e entenda a sequência de start até a linha de 5V. O exemplo é de uma placa 820-2936, mas é o mesmo desta com problema.

 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
Roberto275803    431

Amigo uma informação importante para que todo MacBook esteja pronto para ligar o circuito:

1-Wire OverVoltage Protection

deve estar funcionando perfeitamente, veja na pagina 60.

Se este circuito não estiver perfeito o led verde da fonte não acende quando a fonte está conectada.

 

Este é o primeiro passo o led verde está aceso?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Roberto275803    431
19 minutos atrás, InfoJconnect disse:

@Roberto275803 isso confirmado, 3,3v no pino 8 da bios, parece que o problema é na linha de 5v, to olhando o video que o amigo @Paulo Noce me passou que ver se acho o problema.

Eu costumo fazer 2 testes na linha de 5 v

1 - levantar a resistencia R7210 para depois medir na bobina L7220 se a placa gerou 5 v

2 - Outro teste é alimentar a bobina L7220 com 5 v e verificar o consumo de corrente, geralmente abaixo de 300 mA

Screen Shot 2017-10-16 at 8.39.14 AM.png

Editado: por Roberto275803

Compartilhar este post


Link para este post
Compartilhar em outros sites
Roberto275803    431
45 minutos atrás, InfoJconnect disse:

nesse esquema não estou conseguindo achar o inicio dos 5v alguém poderia ajudar?

 

Veja na pagina 65 do esquema U7201 pino 4

Neste caso eu buscaria um ponto de teste para o pino 4 e alimentaria com fonte externa com 3,2 v para testar se iria levantar os 5 v na bobina.

 

Screen Shot 2017-10-16 at 1.13.14 PM.png

Editado: por Roberto275803

Compartilhar este post


Link para este post
Compartilhar em outros sites
InfoJconnect    27

@Roberto275803 eu estava avaliando bem ele, no pino 4 não tem tensão, fica oscilando entre 10 e 5mv.

Edit: não sei se é relevando no C7205 tem 4.9v de um lado dele, esse capacitor fica do lado do U7201.

Editado: por InfoJconnect

Compartilhar este post


Link para este post
Compartilhar em outros sites
Roberto275803    431
1 hora atrás, InfoJconnect disse:

@Roberto275803 eu estava avaliando bem ele, no pino 4 não tem tensão, fica oscilando entre 10 e 5mv.

Edit: não sei se é relevando no C7205 tem 4.9v de um lado dele, esse capacitor fica do lado do U7201.

Por favor não confunda verg 5v  vreg 3,3 v com as fontes secundarias de potencia de 5v e 3,3 v.

Vreg sempre aparece quando o pwm entra em funcionamento, mas para liberar as secundarias de potencia precisa do sinal de ENTRIP

Voce tem que fazer o teste como eu falei, injetando 5 v na bobina com fonte assimetrica para testar curto na linha e depois 3,2v no pino 4 para gerar 5 v na bobina principal de 5 v

Compartilhar este post


Link para este post
Compartilhar em outros sites
Roberto275803    431
1 hora atrás, InfoJconnect disse:

@Roberto275803 ok, desculpe pela confusão, só pra ter certeza então bobina que vc diz pra injetar tensão seria a L7220, correto?

Veja se a bobina é esta de 5 v L7220.

Você tem o BoardView desta placa?

 

Screen Shot 2017-10-16 at 4.09.45 PM.png

Editado: por Roberto275803
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...