Ir para conteúdo
  • Cadastre-se
junioribje

 dúvida sansung gram prime g530h nao liga

Avalie este tópico:

Posts em destaque

junioribje    6

boa noite , pessoal peguei um gram prime zerado quando preciona o power ele oscila na fonte 0.04., 0.08, 0.09 e zera 

olhando tensoes de estar da placa num capacitor q pede 1.15 quando preciono o power ele chega a tensao porem nao segura 

alguma ajuda

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
junioribje    6
2 horas atrás, Totonho disse:

Bom Dia Amigo !!

Teste este capacitor com capacimetro, se o mesmo tiver ruim, substitui ele.

 

qual capacitor?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

olha amigo ja peguei celulares que chegavam a um determinado consumo e voltava a zero, pode se que o power manager esteje com solda fria, pode também que esse aparelho não liga sem que a bateria esteja conectada, nesse caso não ligara na fonte, tabém costuma acontecer isso!

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jef57    238

@junioribje ,

 

Os PMIC's sempre têm proteção contra curto. Por exemplo, se tiver curto em alguma linha, ele tenta inciar e logo desliga. Sugiro procurar curto e caso não encontre tente o reflow. 

OBS: o PM8916 é extremamente sensível a altas temperaturas. Dê uma olhada no datasheet dele e confira.

Editado: por Jef57
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
junioribje    6
1 hora atrás, Jef57 disse:

@junioribje ,

 

Os PMIC's sempre têm proteção contra curto. Por exemplo, se tiver curto em alguma linha ele tenta inciar e logo desliga. Sugiro procurar curto e caso não encontre tente o reflow. 

OBS: o PM8916 é extremamente sensível a altas temperaturas. Dê uma olhada no datasheet dele e confira.

amigo tem uns componentes em curto porem retirei e nao estava em curto , e no esquema nao tem pra onde vai esse componente 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jef57    238

Qual era a identificação dos componentes?

Sugiro ir testando os capacitores que ficam ao redor do PMIC.

Compartilhar este post


Link para este post
Compartilhar em outros sites
junioribje    6
1 minuto atrás, Jef57 disse:

Qual era a identificação dos componentes?

Sugiro ir testando os capacitores que ficam ao redor do PMIC.

nao tem nenhum em curto , só esse solto e uma bobina , olha só é esse setor e quando tiro o capacitor fica os dois polos em curto , tirando isso nao tem mais nada q apresente curto 

mais o capacitor é os dois polos ligados no terra

 

20171017_212131.jpg

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
junioribje    6
9 horas atrás, Jef57 disse:

O C421 apresenta continuidade nos dois Pad's após removê-lo? 

apresenta , quando peguei ele , ele ficava travado em 0.09 , ai dei uma aquecida nesses ci e retirei o capacitor pra testa , ai ele ficou oscilando 

Compartilhar este post


Link para este post
Compartilhar em outros sites
junioribje    6
9 horas atrás, Jef57 disse:

O C421 apresenta continuidade nos dois Pad's após removê-lo? 

apresenta , quando peguei ele , ele ficava travado em 0.09 , ai dei uma aquecida nesses ci e retirei o capacitor pra testa , ai ele ficou oscilando , ai agora resoldei mais continua so com um pequeno consumo e zera

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jef57    238

Se ao remover o C421 e testar continuidade nos pads observou um Curto vc deve descobrir qual componente está danificado. Injete Tensão (1V) e tente identificar qual componente aquece.

Compartilhar este post


Link para este post
Compartilhar em outros sites
o__rionTG    1.057

@junioribje Não tem como o componente estar ligado em dois aterramento, 

Um lado do capacitor é pad positivo e o outro é negativo, isso é bem compreensível colega. Se os dois PAds estão acusando continuidade com o terra significa que na linha positiva desse capacitor tem outro componente com defeito.  Na foto que você mostra já percebe-se que o Capacitor está com alguma pigmentação preta indicando defeito oriundo de um curto ou sobrecarga.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
junioribje    6
3 horas atrás, o__rionTG disse:

@junioribje Não tem como o componente estar ligado em dois aterramento, 

Um lado do capacitor é pad positivo e o outro é negativo, isso é bem compreensível colega. Se os dois PAds estão acusando continuidade com o terra significa que na linha positiva desse capacitor tem outro componente com defeito.  Na foto que você mostra já percebe-se que o Capacitor está com alguma pigmentação preta indicando defeito oriundo de um curto ou sobrecarga.

 

nao amigo ele esta um pouco sujo porq tirei e botei dinovo ai deixei assim mais os dois polos dele sao terra vou mostrar

Snapshot_20171019.JPG

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jef57    238

@junioribje

1 hora atrás, junioribje disse:

nao amigo ele esta um pouco sujo porq tirei e botei dinovo ai deixei assim mais os dois polos dele sao terra vou mostrar

Snapshot_20171019.JPG

 

Esse não é  C421. 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×