Jump to content
Sign in to follow this  
Leonildo

 em análise Notebook CCE UltraThin H125 / Placa 71R-NH4CU6 -T810 / Liga mais sem vídeo interno e externo!

Rate this topic

Recommended Posts

Olá amigos! Sou novo aqui no fórum, eu gostaria de uma ajuda com esse notebook CCE Ultra Thi H125 / Placa 71R-NH4CU6-T810 / NH4CUXX 6L M/B REV.1! Quando aciono o botão power, ele liga acende o led na cor azul, o cooler gira mas por pouco tempo! Ele não da vídeo externo, o vídeo interno fica todo branco! Já fiz algumas medições no LVS, mas não achei nada de anormal. Preciso de uma ajuda, pois esse problema  ainda não tinha chegada aqui em minha bancado. Obrigado! 

Edited by Leonildo

Share this post


Link to post
Share on other sites

Bom dia! Já fiz teste com uma tela externa, mas não da vídeo! Vou realizar esses  estes teste em seguida posto o resultado!

Share this post


Link to post
Share on other sites

@Leonildo Quais são as tensões do LVDS com o note estartado??? Este problema é falta de alimentação de 3V na tela. Vamos ter que pegar o esquema certo para ver em qual pino deveria ter os 3V e não tem.

Edited by wizof36

Share this post


Link to post
Share on other sites

Não tenho o esquema elétrico dessa placa. Não encontro em lugar nenhum. As tensões que encontrei no conector LVDS da tela foi as seguintes:  5.04v, 3.28v, 3.25v, 3.13v  nos outro pinos não tem tensão nenhuma. Então já da para ver que falta tensão no conector! Depois que removi a bateria, a tela não liga mais. porem antes, ligava, mas ficava branca!  

Share this post


Link to post
Share on other sites
47 minutos atrás, alex costa disse:

ja testou outra tela?, ou tambem pode tentar regravar a bios

Sim! Já testei com outra tela mais não deu em nada!

 

Share this post


Link to post
Share on other sites
56 minutos atrás, wizof36 disse:

@Leonildo Bom dia amigo. Confira tensões nos 2 e 4 do CN11 e poste o resultado. Medir com o carregador conectado.

Estou sem o esquema elétrico dessa placa!

Share this post


Link to post
Share on other sites
46 minutos atrás, wizof36 disse:

@Leonildo Quais são as tensões do LVDS com o note estartado??? Este problema é falta de alimentação de 3V na tela. Vamos ter que pegar o esquema certo para ver em qual pino deveria ter os 3V e não tem.

5.04v, 3.28v, 3.25v, 3.13v  Essas são as tensões que encontrei no conector. 

Share this post


Link to post
Share on other sites
4 minutos atrás, wizof36 disse:

@Leonildo Confira se é esta placa por favor: SHUTTLE MB 71R-NH4CU6-T810 NH4CUXX 6L MB REV.10

 

 

Sim! Esse mesmo. 71R-NH4CU6-T810 NH4CUXX 6L MB REV.10

Share this post


Link to post
Share on other sites
3 minutos atrás, wizof36 disse:

@Leonildo Se for está abaixo o link...,mas confira se é mesmo o modelo de sua placa.

 

Não tenho créditos para fazer download de esquema aqui! Obrigado 

  • Like 1

Share this post


Link to post
Share on other sites
4 minutos atrás, Jakers Binder disse:

@Leonildo

Favor modificar o título colocando o modelo correto da placa.

Desculpas! Já foi modificado! 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...