Ir para conteúdo
  • Cadastre-se
Boguinha

 dúvida Dell - Inspiron N5110 - Placa 8FDW5 - Notebook não liga

Avalie este tópico:

Posts em destaque

Boguinha    2

Bom dia Pessoal,

Sou novo aqui no Fórum, mas estou com um problema no meu notebook da Dell: Inspiron N5110. Recentemente a fonte dele esteve em curto e queimou a placa do Jack, realizei o reparo na fonte e substituição da placa queimada. após a troca o notebook não reconhecia mais a bateria e toda vez que iniciava aparecia a mensagem anexada. mesmo com este problema o aparelho funcionava, mas hoje ao ligar, ele simplesmente ficou escuro e começaram a piscar os leds.

 

Será que alguém pode me ajudar com esta situação?

erro dell.jpg-large.jpg

Editado: por Boguinha

Compartilhar este post


Link para este post
Compartilhar em outros sites
Boguinha    2

@curtolo

 

Desculpe, mas não entendi seu comentário. A única coisa que falta é o modelo da placa que eu não sei, o restante está conforme solicitado.

 

 

Editado: por Boguinha

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.381

@Boguinha  as postagens do fórum devem seguir o padrão para mantermos tudo organizado.

Baixe esse tutorial, identifique corretamente a placa mãe e adicione ao titulo do tópico, editando a primeira mensagem: https://eletronicabr.com/files/file/23130-identificao-de-placas-me-notebook-3103pdf/

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
curtolo    3.407

@Boguinha , é justamente essa informação q necessita informar no título do tópico.    Esses dados sõa muito importantes para que mantenhamos um padrão e para que esse tópico seja encontrado em pesquisas feitas futuramente.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Boguinha    2

Para complementar, desmontei o notebook e por alguns minutos consegui fazer ele funcionar, porém ele novamente fica desligando. notei quando liguei o note que o windows não era licenciado, pode ser o problema?

 

Testei a placa com uma folha térmica e não apresentou nenhum problema de aquecimento nos componentes.

Editado: por Boguinha

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.875

Esse modelo de placa eu não encontrei esquema algum. Mas de acordo com a mensagem logo acima, o adaptador não foi devidamente identificado, então sugiro que em primeiro lugar teste com outro adaptador. Esses adaptadores da dell são bem conhecidos pelo pino central que devem ter uma tensão de referência, ou até mesmo por um ci encarregado de identificar os adaptadores. Não sei se é esse o caso, mas vale a pena verificar isso. 

Compartilhar este post


Link para este post
Compartilhar em outros sites
CJ    1.381

@Boguinha  seria interessante você ligar a placa sem nenhum acessório conectado e em um outro hd com uma instalação limpa do sistema operacional.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...