Jump to content
Sign in to follow this  
Boguinha

 dúvida tv - led - lg - 42LS4600 - não liga

Rate this topic

Recommended Posts

Boa tarde,

 

Tenho uma TV de LED da LG e a mesma não está aparecendo imagem. Ao Ligar ela dá sinal de que tem energia, a tela dá uma acendida, porém não aparece a imagem. vi em outros tutoriais que a solução poderia ser a troca da placa T-Con, mas realizei a troca e o problema persiste. deu uma melhorada, mas ainda sem imagem. abri a tela na parte dianteira para verificar se poderia ser os leds, mas estão funcionando perfeitamente.

 

Alguém tem alguma ideia do que fazer?

Edited by Boguinha

Share this post


Link to post
Share on other sites

As tensões que alimentam a Tcon estão normais? Tem os sinais LVDs chegando na Tcon? Faço um relato mais específico do que já analizou para que possamos te ajudar.

Share this post


Link to post
Share on other sites

@Boguinha  por favor remova as letras maiúsculas do titulo do tópico amigo....

   é contra as regras do fórum! 

 

Edited by eletrosr

Share this post


Link to post
Share on other sites

desculpe amigo. mas isso é para o texto e não para um título. mas obrigado mesmo assim.

Share this post


Link to post
Share on other sites

@Boguinha a respeito de seu defeito.....se tiver com o esquema em mãos....se tiver os pulsos do rgb na saida da t-con sua tela esta com defeito

Share this post


Link to post
Share on other sites
Em 16/10/2017 às 19:46, Boguinha disse:

@Chagas Moura

 

Boa noite,

 

Não realizei nenhuma medição na t-con.  Quais os locais que devo testar e quais as voltagens que devo encontrar?

Fica dificil, ai já parte para aula e não dica, e ele já falou q o barramento esta bom, abrs.

Share this post


Link to post
Share on other sites
Em 18/10/2017 às 13:48, pedro paulo morgado disse:

liga a tv com a placa principal desligada da placa fonte  e verifica se o barramento acende 

se acender o problema é com a sua placa principal

Boa tarde. Testei ligar a tv com a placa principal desligada, mas os leds não ascenderam. O Standby está aceso. Quando ligo a tv ele pisca uma vez lento e outra rápida.

@ferro velho 

@pedro paulo morgado

 

Vou realizar os testes de voltagem na T-con e depois eu posto.

 

Edited by Boguinha
falta de informação

Share this post


Link to post
Share on other sites

@Boguinha essa piscada acredito ser normal....geralmente vem com a variação de voltagem na iluminação para Logo e imagem da função! o fato de não ter imagem não tem a ver com a iluminação...

Share this post


Link to post
Share on other sites

amigo me desculpa mais leve esta tv para alguem com mais experiencia. 

Share this post


Link to post
Share on other sites

Boa tarde,

 

Levei para uma assistência e queriam cobrar absurdos 1300,00 para realizar o reparo. o preço de uma nova.

Share this post


Link to post
Share on other sites

@Boguinha  provável orçamento de tela.....o valor absurdo é proposital para que o cliente não aceite ..(( ou se aceitar pelo menos valerá a pena))...

Share this post


Link to post
Share on other sites

beleza amigo  passa o que vc ja fez para sanar este defeito para que eu e os amigos possamos te ajudar...... vc já tem experiencia com tvs de lcd etc.

Share this post


Link to post
Share on other sites

Boa tarde,

 

Seguindo a solicitação dos amigos que estão ajudando a resolver o problema, segue abaixo as tensões encontradas com os cabos flat do display conectado e desconectado:

 

Conectado:

VGH: 0,1 +

VDD: 0,5 +

VIN: 11 +

VGL: 4,9 -

GIP_RST: 4,6 -

VCC18: 1,8 +

VCORE: 1,8 +

 

Desconectado:

VGH: 27 +

VDD: 17 +

VIN: 12 +

VGL: 4,9 -

GIP_RST: 4,6 -

VCC18: 1,8 +

VCORE: 1,8 +

 

Percebo que a Placa T-con está em funcionamento, após a placa tem dois cabos flat que vão para  duas placas distintas, e que na sequência vão para o display. 

Share this post


Link to post
Share on other sites
Agora, joao1 disse:

beleza amigo  passa o que vc ja fez para sanar este defeito para que eu e os amigos possamos te ajudar...... vc já tem experiencia com tvs de lcd etc.

Não tenho experiência em TVs, mas tenho conhecimento em eletrônica e montagem de pcs. mas antes de tudo estou determinado a aprender.

 

Agradeço a ajuda de todos.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...