Ir para conteúdo
  • Cadastre-se
Leonm

 devolvido Acer e5-471-30dg placa da0zq0mb6e0 rev. E, liga e desliga depois de uns 30 segundos sem vídeo

Avalie este tópico:

Posts em destaque

Leonm    54

Boa noite, to com este note, ele chegou sem ligar, dai troquei a bios e ele voltou a ligar, porém, liga e desliga depois de quase um minuto, dai liga novamente, percebo também que a tela pisca, mas sem gerar imagem, todas as fontes estão presentes, a bios foi regravada 3 vezes, e inclusive já troquei o chip pra garantir. 

Alguém tem alguma dica? o sintoma dele me parece da placa la_9532p quando há erro no arquivo rom_EC. Mas não sei se esse modelo tem que gravar o IO, alguém sabe me informar isso?

Editado: por Leonm

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153
6 minutos atrás, Leonm disse:

Boa noite, to com este note, ele chegou sem ligar, dai troquei a bios e ele voltou a ligar, porém, liga e desliga depois de quase um minuto, dai liga novamente, percebo também que a tela pisca, mas sem gerar imagem, todas as fontes estão presentes, a bios foi regravada 3 vezes, e inclusive já troquei o chip pra garantir. 

Alguém tem alguma dica? o sintoma dele me parece da placa la_9532p quando há erro no arquivo rom_EC. Mas não sei se esse modelo tem que gravar o IO, alguém sabe me informar isso?

Esse naip não usa pc3L?? Ja trocou ou viu se realmente esta com uma pc3L instalada?

Editado: por eletrosr

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leonm    54
1 minuto atrás, eletrosr disse:

Esse naip não usa pc3L?? Ja trocou ou viu se realmente esta com uma pc3L instalada?

isso sim amigo, a mem é confirmadamente uma pc3L que estava funcionando em outro notebook. Mas o que me estranha é ela desligar e religar. Normalmente placas mesmo sem memória não desliga. no meu caso ela desliga a cada 1 minuto  aproximadamente e religa. 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153

Ela desliga e religa mesmo dentro do setup?!!

    Se sim ainda vai ser sua bios parceiro!

    Gravou com um arquivo e chip confiáveis? 

8 minutos atrás, Leonm disse:

isso sim amigo, a mem é confirmadamente uma pc3L que estava funcionando em outro notebook. Mas o que me estranha é ela desligar e religar. Normalmente placas mesmo sem memória não desliga. no meu caso ela desliga a cada 1 minuto  aproximadamente e religa. 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leonm    54
1 minuto atrás, eletrosr disse:

Ela desliga e religa mesmo dentro do setup?!!

    Se sim ainda vai ser sua bios parceiro!

    Gravou com um arquivo e chip confiáveis? 

 

Entao amigo, ele liga mas sem video,  liga o led gera todas as tensões porem não gera imagem, a placa tipo ativa tela, mas sem formar imagem. Sim as bios são confiáveis, usei 3 arquivos de bios diferentes.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leonm    54
3 minutos atrás, eletrosr disse:

@Leonm  ja fez uma limpeza na placa e deixou no forno?? tensoes de memoria e VCORE tao todas presentes?

as tensoes estão presentes sim, só não testei deixar no forno.

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153

limpe bem e faça uma resoldinha básica com o soprador!!! teste...se nao for....ligue e da uma apertadinha na pch!...maaas...ainda acho que é bios!....depois que regravou ficou do mesmo jeito?! nao mudou nada? gravou EC e MAIN?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leonm    54
1 minuto atrás, eletrosr disse:

limpe bem e faça uma resoldinha básica com o soprador!!! teste...se nao for....ligue e da uma apertadinha na pch!...maaas...ainda acho que é bios!....depois que regravou ficou do mesmo jeito?! nao mudou nada? gravou EC e MAIN?

não gravei o EC e Main pq não achei o arquivo, vc tem? tenho o gravador

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153
15 minutos atrás, Leonm disse:

não gravei o EC e Main pq não achei o arquivo, vc tem? tenho o gravador

Sua placa é duas bios mesmo ou eu estou enganado??

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leonm    54

 

Agora, eletrosr disse:

Sua placa é duas bios mesmo ou eu estou enganado??

ela é só uma bios, mas acho que precisa gravar aquela bios que fica dentro do IO, parecido o note acer E1-572 V5WE2 LA-9532P,

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153

So trocando o SIO mesmo.....eu mesmo nunca na vida gravei SIO 

Rsrs...bom....faz uma resolda com soprador e deixa na estufa...ou forno até amanhã pra ver se volta!

     Acho que seria o passo mais tranquilo a fazer!

Editado: por eletrosr

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leonm    54
Em 16/10/2017 às 23:31, eletrosr disse:

@Leonm  ja fez uma limpeza na placa e deixou no forno?? tensoes de memoria e VCORE tao todas presentes?

já fiz sim,  mas continua do mesmo jeito

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leonm    54
11 horas atrás, eletrosr disse:

@Leonm 7 anos de profissão... muitas dessas....

Ah blz, então vou troucar, mas acho que vou ter que comprar o IO, obrigado pela dica.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Leonm    54
Em 03/11/2017 às 17:56, Shedan Com. de Informática disse:

opa estou com uma aqui com o mesmo problema. ja gravei o super I/Oe nada!!

Inclusive troquei o IO e nada. mas agora pelo menos liga sem desligar, mas mesmo assim continua sem dar vídeo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×