Ir para conteúdo
  • Cadastre-se
davidsonmg

 em análise Acer 5750 / placa LA-6901P / não carrega bateria

Avalie este tópico:

Posts em destaque

davidsonmg    74

Este notebook mata a tensão de 19v e fica somente com os 12v da bateria com o jack conectado, ou seja é como se o jack não estivesse conectado, já conferi os mosfets de entrada, troquei o comutador, com a bateria ele liga normal e com a fonte tambem, mas quando os dois estao conectados somente a bateria funciona e não carrega. Se coloco a bateria depois da fonte conectada tudo funciona perfeitamente e a bateria é carregada.

Editado: por davidsonmg
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
mariscoo    301

amigão ja peguei vários assim Desse modelo q matam os19v 

 nao adianta troca o comutador

troque os dois fat de entrada o 

se nao me engano dessa placa é o PQ6 e PQ7

  • Joinha 2

Compartilhar este post


Link para este post
Compartilhar em outros sites
tecdelamano    8
3 minutos atrás, davidsonmg disse:

Este notebook mata a tensão de 19v e fica somente com os 12v da bateria com o jack conectado, ou seja é como se o jack não estivesse conectado, já conferi os mosfets de entrada, troquei o comutador, com a bateria ele liga normal e com a fonte tambem, mas quando os dois estao conectados somente a bateria funciona e não carrega.

Bom dia, Amigo.

 

já trabalhei muito com este modelo e com um modelo parecido la - 7912 / la 6901p o seu problema vai se resolver trocando o ci de no-break da bateria, PU1, mais pode ser vazamento no pq6 e pq7 conecta o dc e a bateria e verifica a tensão de entrada e saída desses dois mosfets. Poste resultados para que possamos ajuda-lo a resolver

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
davidsonmg    74

O que me surpreende é que a bateria conectada depois que a fonte esta conectada funciona normal, se fosse os mosfets de entrada nao era para funcionar hora nenhuma.

Editado: por davidsonmg

Compartilhar este post


Link para este post
Compartilhar em outros sites
mariscoo    301
3 minutos atrás, davidsonmg disse:

Os 2 mosfets de entrada com a bateria conectada antes do dc ficam com 12v

qual tensao no gate deles?

verifica pr14

Compartilhar este post


Link para este post
Compartilhar em outros sites
tecdelamano    8

verifica se há curto no pq15 e pq16 eles são os responsáveis pelo carregamento da bateria, não sei se você tem o esquema dela em mãos mais ela tem um pre charger q abre muito fácil um diodo pd5. verifica e posta os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
davidsonmg    74

Amigos realmente era os 2 mosfets de entrada, já havia trocado o pq7 mas não tinha resolvido, troquei os 2 novamente, voltou a funcionar. Não estavam curto mas em fuga. Obrigado a todos pela ajuda, vai joinha para todos.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×