Jump to content
Sign in to follow this  
Infocomputadores

 em análise Evolute - B14HM21 - B1xHMxx PGA V 1.1 (94V-0 E326167 - 71R-B13HM6-T811) Não liga

Rate this topic

Recommended Posts

Primeiramente amigo cheque as tensões da placa, veja se as bobinas de 3 e 5v estão ok, verifique se a bonina da fonte que alimenta a bateria tem aproximadamente 3v.. Essas sao as primeiras coisas a se fazer. dai retorna pra te ajudar mais

Share this post


Link to post
Share on other sites
6 minutos atrás, Infocomputadores disse:

@Leonm bobina L3
nada, sem sinal algum
porem ha alimentacao nos conectores da bateria do note

vc sabe me dizer quais bobinas são essas? pois essa placa eu não tenho o esquema e se eu baixar no eletronicabr eu fico bloqueado, e se eu precisar depois to lascado, heheeheeh

Share this post


Link to post
Share on other sites

entendi, vc ta sem esquema também, faz assim, vai sem um trampo mas vai ajudar. no conector da bateria tente seguir as trilhas e achar a bobina correspondente (tem notes que não ligam se a fonte de carregamento da bateria nao estiver ok), em seguida faça o mesmo com a bobina da memória, seguindo as trilhas do soquete da memo. assim vc achará as principais bobinas. 

Essas bobinas grandes que vc marcou em vermelho provavelmente sao as que alimentam o processador (vcore 0.9v), logo elas são as ultimas a serem ligas, por enquanto nao se preocupe com elas.  

Acredito que essa outra bobina entre as duas que vc marcou de amarelo é a bobina da memória, ou pode ser a de 1.7 v.

 

Share this post


Link to post
Share on other sites

@Leonm então, aparente tb tem tensão na linha B+ inteira


fiz alguns testes aqui, nada em curto aparente
3v no power switch normal
unica coisa que encontrei e achei um pouco fora do normal
é nada de alimentacao na U5
esta placa usa dual bios, uma alimentada e a outra sem sinal
vou regravar para testar

Share this post


Link to post
Share on other sites

Vc conseguiu identificar a bobina do chager? verificou a voltagem dela? muitas placas nao sigam se o chager não estiver funcionando, mesmo que tenha os 3v e 5v. 

Share this post


Link to post
Share on other sites
19 minutos atrás, Infocomputadores disse:

@Leonm Sem o esquema nao consigo acompanhar certinho =/
nao sei exatamente qual seria
posso enviar uma foto e tu me ajuda a encontra-la na placa

Nao posso garantir mas podemos testar.  

Share this post


Link to post
Share on other sites

Vamos lá, no circulo em vermelho com o sinal de + é o polo positivo da bateria, ou seja por ponde entra energia na placa pela bateria. A bobina que circulei provavelmente seja a de carga da bateria. Pra testar isso, vc tem que desligar a placa da energia, tem que pegar o multimetro na escala de diodo e colocar no polo marcado + do conector da bateria, a outra ponteira vc vai usar pra achar o mosfet que controlo a passagem de corrente da placa pra bateria. acredito que o mosfet esteja do outro lado da placa. quando vc encontrar ele (gerar beep) vc vai soltar a ponta que está no + e vai colocar na bobina, e a outra ponta de prova do multimetro que estava no mosfet vc vai colocar do outro lado desse mesmo mosfet, se bipar vc achou a bobina responsável pela bateria. 

 

Observação, se de fato essa for a bobina responsavel pela carga da bateria, 1.7 é uma voltagem baixa, deveria ter aproximadamente 3 volts ou mais. 

 

outra forma de verificar se o circuito chager está ok é ligar a bateria na placa e ligar na tomada, se a bateria enviar carga pra placa quer dizer que aparentemente o circuito está ok, (muito cuidado pra não ligar os polos errados da bateria, isso iria acabar com a placa). 

Inkedfotos1_LI.jpg

Share this post


Link to post
Share on other sites

@Leonm Entao, nessa L2 (esse fet que disso)
chega 1.17v
e ele mesmo o responsavel pelo charger, porem essa tensao baixa
semesquema fica dificil, porque nao tenho esquema
queria saber de onde vem essa tensao do charger
fico sem saber qual pwm eh responsavel e nem consigo comparar as tensoes com o esquema

Share this post


Link to post
Share on other sites
2 minutos atrás, Infocomputadores disse:

@Leonm Entao, nessa L2 (esse fet que disso)
chega 1.17v
e ele mesmo o responsavel pelo charger, porem essa tensao baixa
semesquema fica dificil, porque nao tenho esquema
queria saber de onde vem essa tensao do charger
fico sem saber qual pwm eh responsavel e nem consigo comparar as tensoes com o esquema

o charge provavelmente vai ser um CI perto que na serigrafia comesse com BQ provavelmente. o que dá pra fazer também é  ligar a placa na corrente e ir medindo os cis perto, perna por perna, até vc achar um que tenha os 1.17v que vc está encontrando na bobina. Pois a tensão que chega na bobina é remetida pro ci pra ele saber se está tudo ok ou não.  tente ai e me fale

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...