Jump to content
Sign in to follow this  
jubadasilva

 devolvido DELL 14R 5437 (DOE40 HSW DDR3) Não liga. CI áudio queimado.

Rate this topic

Recommended Posts

Este note estava com o ci de áudio (HDA27) com um buraco no encapsulamento. Retirei mas o note não liga, dá uma piscada no led e só.

Regravei a bios com chip novo e nada. Tem as tensões 5V_S5 , 3D3V_S5 . PM_SLP_S3# da um pulso qd aperta botão liga, por isso so dá um pulso também nas tensões 5V_S0 e 3D3V_S0 conforme foto anexo. Acontece nada com os sinais do multi-io RSMRST#_KBC e S5_ENABLE. Alguma luz?

Sem título.png

Edited by jubadasilva
Adicionado prefixo e tags.

Share this post


Link to post
Share on other sites

amigo provavelmente quando o ci de audio queimu ele comprometeu algum outro circuito periférico que está desabilitando as fontes de 3v e 5v. Identifique essas fontes elas se mantem ativas? ou elas deligam depois que vc aperta o botao de ligar? Se desligam, injete tensão nelas pra ver se  há consumo, certamente o componente defeituoso esquentará. 

  • Like 1

Share this post


Link to post
Share on other sites

amigo verifica o  ci 813h wcc8, é um ci que tem 20 pernas, 6 e 6 de um lado e 4 e 4   do outro, peguei um note desse que tava com o áudio tostado e esse ci tbm foi afetado.

 

ci 813.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Boa noite @jubadasilva, partindo da ideia que o ci de audio nao queimou atoa, desconecte o cabo flat da tela, cabos dos microfones, auto falantes, confira o conector P2. Sempre é interessante testar a placa com o min. de perifericos. Caso remova todos os perifericos e mesmo assim ela continuar nao startando tem alguma outra fonte com defeito.

  • Like 1

Share this post


Link to post
Share on other sites
Em 17/10/2017 às 13:05, NandoZimba disse:

no circuito de audio injet tensão deve ter mais algo em curto

Tirei o CI e não tem curto nas linhas de alimentação. 

Share this post


Link to post
Share on other sites
Em 18/10/2017 às 00:08, fernandoolliveira disse:

Boa noite @jubadasilva, partindo da ideia que o ci de audio nao queimou atoa, desconecte o cabo flat da tela, cabos dos microfones, auto falantes, confira o conector P2. Sempre é interessante testar a placa com o min. de perifericos. Caso remova todos os perifericos e mesmo assim ela continuar nao startando tem alguma outra fonte com defeito.

Estou analisando só a placa na bancada. Somente com alimentação conectada.

Share this post


Link to post
Share on other sites
Em 17/10/2017 às 17:56, Arrow disse:

amigo verifica o  ci 813h wcc8, é um ci que tem 20 pernas, 6 e 6 de um lado e 4 e 4   do outro, peguei um note desse que tava com o áudio tostado e esse ci tbm foi afetado.

 

ci 813.jpg

Qual posição na placa? não achei ele.

Share this post


Link to post
Share on other sites
Em 17/10/2017 às 12:25, Leonm disse:

amigo provavelmente quando o ci de audio queimu ele comprometeu algum outro circuito periférico que está desabilitando as fontes de 3v e 5v. Identifique essas fontes elas se mantem ativas? ou elas deligam depois que vc aperta o botao de ligar? Se desligam, injete tensão nelas pra ver se  há consumo, certamente o componente defeituoso esquentará. 

Forcei habilitação dos 3 e 5 volts através do  pino 3 do u 3601 e fica ok os 3D3_S0 e 5V_S0 volts mas nada aquece. Essas são as tensões que desarmam pois o pino 3 só da um pulso.

Share this post


Link to post
Share on other sites
15 minutos atrás, jubadasilva disse:

Forcei habilitação dos 3 e 5 volts através do  pino 3 do u 3601 e fica ok os 3D3_S0 e 5V_S0 volts mas nada aquece. Essas são as tensões que desarmam pois o pino 3 só da um pulso.

Mas o 3D3V_PWR (3.3v) pl4103 e o 5V_PWR (5v) pl4101 como estão? eles geram tensão? essas bobinas geram os 3 e 5 volts? o ci PU4503 está gerando power good?

Share this post


Link to post
Share on other sites
44 minutos atrás, jubadasilva disse:

Qual posição na placa? não achei ele.

não lembro exatamente, e não salvei, mas ele fica mais no centro da placa, no mesmo lado do  chip de áudio

Share this post


Link to post
Share on other sites
Em 19/10/2017 às 12:35, Leonm disse:

Mas o 3D3V_PWR (3.3v) pl4103 e o 5V_PWR (5v) pl4101 como estão? eles geram tensão? essas bobinas geram os 3 e 5 volts? o ci PU4503 está gerando power good?

Os 3 e 5 Volts estão OK. Verificarei o P. Good.

Deixei de lado um pouco.

 

Verificado power good. Está OK.

Edited by jubadasilva
Verificado Power Good

Share this post


Link to post
Share on other sites

@jubadasilva Se o 3 e 5 volts estão ok, dá uma olhada na bobina da bateria, veja se tem 3v (sem bateria), pois essas placas nao ligam sem o charge estiver com problema

  • Like 1

Share this post


Link to post
Share on other sites
3 horas atrás, Leonm disse:

@jubadasilva Se o 3 e 5 volts estão ok, dá uma olhada na bobina da bateria, veja se tem 3v (sem bateria), pois essas placas nao ligam sem o charge estiver com problema

Não consegui ainda volta-lo à bancada. Assim que possível verei isso. Tem mais dicas para conferir.

Share this post


Link to post
Share on other sites
Em 20/10/2017 às 08:06, Leonm disse:

@jubadasilva Se o 3 e 5 volts estão ok, dá uma olhada na bobina da bateria, veja se tem 3v (sem bateria), pois essas placas nao ligam sem o charge estiver com problema

Está OK.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...