Ir para conteúdo
  • Cadastre-se
pauloh_lopes

 em análise Nobreak Manager III Senoidal SM700BI / PCIV018030 / Não liga

Avalie este tópico:

Posts em destaque

João Henrique    614

Bom dia amigo.

    Nunca faça testes rapidos em nobreaks , faça compassado  , tipo  teste o nobreak pela tomada , depois retire ele da tomada com calma (sempre dando um espaço de tempo de uns 10 segundos) e faça o teste pela bateria do mesmo jeito.

  Exemplo, existe alguns modelos da SMS que se  ele estiver ligado apenas pela tomada e voce desconectar o cabo da bateria pra medir o recarregador  e depois recolocar o cabo , o nobreak não liga mais . Pra voltar ao normal voce desliga ele da tomada , retire o cabo da bateria ,espere um tempo e depois recoloque o cabo da bateria e depois na tomada e aí o nobreak é resetado ,voltando ao normal.

 

     Vamos lá , teste todos os reles e seus transistores de acionamento , fazendo o seguinte:

Com o nobreak apenas  pela bateria (sem ligar pela chave  frontal  LD ) e desconectado da tomada ,faça um curto entre o coletor e o emissor de cada transistor que aciona os relês que voce vai notar o atracamento de cada um e medir curto neles.

OBS- se ele liga pela bateria normal é um grande passo.   Quase certeza que é  relês.

Boa sorte.

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
pauloh_lopes    27
3 horas atrás, João Henrique disse:

Bom dia amigo.

    Nunca faça testes rapidos em nobreaks , faça compassado  , tipo  teste o nobreak pela tomada , depois retire ele da tomada com calma (sempre dando um espaço de tempo de uns 10 segundos) e faça o teste pela bateria do mesmo jeito.

  Exemplo, existe alguns modelos da SMS que se  ele estiver ligado apenas pela tomada e voce desconectar o cabo da bateria pra medir o recarregador  e depois recolocar o cabo , o nobreak não liga mais . Pra voltar ao normal voce desliga ele da tomada , retire o cabo da bateria ,espere um tempo e depois recoloque o cabo da bateria e depois na tomada e aí o nobreak é resetado ,voltando ao normal.

 

     Vamos lá , teste todos os reles e seus transistores de acionamento , fazendo o seguinte:

Com o nobreak apenas  pela bateria (sem ligar pela chave  frontal  LD ) e desconectado da tomada ,faça um curto entre o coletor e o emissor de cada transistor que aciona os relês que voce vai notar o atracamento de cada um e medir curto neles.

OBS- se ele liga pela bateria normal é um grande passo.   Quase certeza que é  relês.

Boa sorte.

Bom dia amigo, então vou fazer esse teste que você disse nos reles, resumindo, ou ele funciona na bateria ou na energia, os dois juntos não 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
pauloh_lopes    27
7 horas atrás, João Henrique disse:

Bom dia amigo.

    Nunca faça testes rapidos em nobreaks , faça compassado  , tipo  teste o nobreak pela tomada , depois retire ele da tomada com calma (sempre dando um espaço de tempo de uns 10 segundos) e faça o teste pela bateria do mesmo jeito.

  Exemplo, existe alguns modelos da SMS que se  ele estiver ligado apenas pela tomada e voce desconectar o cabo da bateria pra medir o recarregador  e depois recolocar o cabo , o nobreak não liga mais . Pra voltar ao normal voce desliga ele da tomada , retire o cabo da bateria ,espere um tempo e depois recoloque o cabo da bateria e depois na tomada e aí o nobreak é resetado ,voltando ao normal.

 

     Vamos lá , teste todos os reles e seus transistores de acionamento , fazendo o seguinte:

Com o nobreak apenas  pela bateria (sem ligar pela chave  frontal  LD ) e desconectado da tomada ,faça um curto entre o coletor e o emissor de cada transistor que aciona os relês que voce vai notar o atracamento de cada um e medir curto neles.

OBS- se ele liga pela bateria normal é um grande passo.   Quase certeza que é  relês.

Boa sorte.

amigo quando junto a base e o coletor, o rele estrala, fiz isso em todos e todos estralaram... é isto o teste? ou tem que medir alguma coisa?

Compartilhar este post


Link para este post
Compartilhar em outros sites
pauloh_lopes    27
10 minutos atrás, mauriciosouza disse:

Mede a continuidade dos contatos do relé. 

este defeito voces acham que pode ser o relé que ta ocasionando?

Compartilhar este post


Link para este post
Compartilhar em outros sites

rele tem cinco pinos, no lado que tem 3 pinos, nas extremidades é a bobina que aciona o relé. Como vc falou o rele está fazendo barulho, então ele deve estar com a bobina boa, mas deve testar os contatos. Com o rele sem alimentação, testa o pino do meio, que fica entre os pinos da bobina com o pino NF (veja na figura, esse é o comum), deve dar continuidade. E com o relé alimentado, teste o pino comum com o pino NA, deve dar continuidade. Ignore a tensão descrita no desenho, peguei o desenho na internet.

1x-rele-12v-01-contato-15a-5-pinos-D_NQ_NP_637911-MLB20663527322_042016-F.jpg

Editado: por mauriciosouza
  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
pauloh_lopes    27
9 minutos atrás, mauriciosouza disse:

rele tem cinco pinos, no lado que tem 3 pinos, nas extremidades é a bobina que aciona o relé. Como vc falou o rele está fazendo barulho, então ele deve estar com a bobina boa, mas deve testar os contatos. Com o rele sem alimentação, testa o pino do meio, que fica entre os pinos da bobina com o pino NF (veja na figura, esse é o comum), deve dar continuidade. E com o relé alimentado, teste o pino comum com o pino NA, deve dar continuidade. Ignore a tensão descrita no desenho, peguei o desenho na internet.

1x-rele-12v-01-contato-15a-5-pinos-D_NQ_NP_637911-MLB20663527322_042016-F.jpg

entendi perfeitamente amigo, todos os reles estão bons! mais mesmo assim por desencargo acabei de trocar todos os 5 por novos! e o defeito persiste

Compartilhar este post


Link para este post
Compartilhar em outros sites
pauloh_lopes    27

se eu ligo ele somente na bateria, e depois coloco na energia, ele funciona normal, o problema ta acontecendo somente se eu ligar ele na energia com a bateria conectada... ai ele fica num bip continuo

Compartilhar este post


Link para este post
Compartilhar em outros sites
regisfatef    620

- Voce pode tentar isolar o defeito.

- Desative a alimentação de circuitos.

- Voce pode retirar a alimentação do coletor do transistor de carga.

- Voce pode retirar a alimentação da bobina do relé.

- Voce pode desligar o contato do relé.

- Faça testes individuais.

- Um relé, basicamente consiste de uma bobina, e contatos. Se chegar tensão na bobina, os contatos fecham. Simples assim.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...