Jump to content
Sign in to follow this  
Luis Junior Valenzuela

 em análise Macbook Pro a1278, placa 820-2936-b, sem vcore.

Rate this topic

Recommended Posts

Boa tarde pessoal, estou com essa placa mac que nao ligava, tinham feito um reflow no smsc em outra assistencia, mesmo com reballing nao ligou, fiz a troca do smsc e a placa esta ligando, notei que estava sem a l9080, recoloquei no lugar, porem a placa esta ligando sem vcore, as bobinas L7550,L7510,L7520 estao zeradas. Não tem CPUIMVP_VR_ON no pino 1 do u7400.

Share this post


Link to post
Share on other sites
12 minutos atrás, Luis Junior Valenzuela disse:

pin 1: 0,75v
pin 3: 0,10v
pin 4: 0,05v
pin 5: 0,70v
pin 6: 0,14v
pin 7: 0,79v

 

segue abaixo

1- 0,74v

2- 0,12v

3- 0,10v

4- 3,25v

5- 0,70v

6- 0,14v

7- 0,79v

8- 0,13v

Share this post


Link to post
Share on other sites

Ola se puder vou tentar da uma força e aprender tbm desculpe qualquer coisa =p estou meio enferrujado 

 

CPUVCCIOS0_PGOOD
PVCCSA_PGOOD
P1V8S0_PGOOD
P5V3V3_PGOOD
S0PGOOD_PWROK
PP3V3_S5_PWRCTL

veja esses sinais acima resposavel por gerar o  ALL_SYS_PWRGD usando a porta logica U7980 veja a alimentacao do U7980 como esta tbm

vc chega ter o RSMRST_PWRGD no U4900?

quando vc aperta o botao zera o SMC_ONOFF_L ? <<< se esta ligando aqui esta ok derrr hehehe xD

Edited by Harvorax
  • Like 1

Share this post


Link to post
Share on other sites

@Luis Junior Valenzuela Amigo eu acredito que já peguei uma placa assim com estes sintomas de faltar vcore e era mesmo o R7974 aberto.

 

Tente alimentar com fonte externa 3,2 v o pino 1 do U7400 para testar se surge vcore

 

Estou viajando e sem meu computador para passar onde estava o defeito exatamente, mas se procurar em casos resolvidos desta placa acho que vai encontrar.

Share this post


Link to post
Share on other sites
1 hora atrás, Luis Junior Valenzuela disse:

P5V3V3_PGOOD: 0,05v

logo vc deve ter o sinal P5V3V3_PGOOD q sai do U7200 TPS51125. pois vc tem essas tensoes na placa certo ? 3 e 5 v ?
 

caso realmente continue n tendo esse sinal abra esse circuito do P5V3V3_PGOOD, removendo alguma resistencia em serie e messa o pino ligado a nada pra ve se da sinal q seria de 5v, veja se essa linha n esta em curto.

pelo datasheet 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 na pagina 25 vesse que é 5v a comunicacao do PGOOD

Share this post


Link to post
Share on other sites

vc falou q no U7980 vc tinha 

1 hora atrás, Luis Junior Valenzuela disse:

P5V3V3_PGOOD: 0,05v

tem algo errado ai

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...