Jump to content
Sign in to follow this  
milmicro

 dúvida Acer E1-572-6 BR648 - não da video (video escuro)

Rate this topic

Recommended Posts

Testei com monitor externo e esta  ok. Monitor novo deu o mesmo problema, com a lanterna do celular vejo a tela no fundo. Ja atualizei Bios tb e nada.

Share this post


Link to post
Share on other sites
6 minutos atrás, milmicro disse:

Testei com monitor externo e esta  ok. Monitor novo deu o mesmo problema, com a lanterna do celular vejo a tela no fundo. Ja atualizei Bios tb e nada.

Tente arrumar o topico amigo....assim ficaremos gratos e felizes em lhe ajudar!

 modelo do aparelho - modelo da placa - defeito 

imageproxy.png

Edited by eletrosr
  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, paulocosta disse:

Aí é falta de tensão no lvds, posta as tensões que vc encontra lá,

Oi amigo, eu não tenho o esquema para medir a tensão ai no Lvds, como faço? pode me ajudar por favor?

Share this post


Link to post
Share on other sites

@milmicro coloca o modelo da sua placa la no topico amigo.....assim fica facil da galera achar seu esquema!

Share this post


Link to post
Share on other sites
Agora, milmicro disse:

Oi amigo, eu não tenho o esquema para medir a tensão ai no Lvds, como faço? pode me ajudar por favor?

 

15 minutos atrás, alex costa disse:

Amigo teste uma outra tela, pode ser que ela esteja com defeito

16 minutos atrás, alex costa disse:

Amigo teste uma outra tela, pode ser que ela esteja com defeito

Eu comprei uma novinha achando que era ela, e nem deu sinal.

 

 

15 minutos atrás, alex costa disse:

Amigo teste uma outra tela, pode ser que ela esteja com defeito

 

16 minutos atrás, alex costa disse:

Amigo teste uma outra tela, pode ser que ela esteja com defeito

 

20171017_201828.jpg

Share this post


Link to post
Share on other sites
1 hora atrás, eletrosr disse:

Tente arrumar o topico amigo....assim ficaremos gratos e felizes em lhe ajudar!

 modelo do aparelho - modelo da placa - defeito 

imageproxy.png

Oi amigo a marda, o modelo e o defeito estão la, só a placa que nem desmontei ainda, pois pensei que o problema era no monitor.

Share this post


Link to post
Share on other sites

 2.2.     Não são permitidos e passível de banimentos, suspensões e remoção de créditos e assinaturas:

 

@milmicro  2.2.7   Ignorar correções solicitadas pela moderação.

 

Pedimos que acerte seu tópico de acordo com as regras informadas pelos nossos colegas..

 

Nos ajude a mantermos o fórum organizado.

Share this post


Link to post
Share on other sites

Boa noite @milmicro, esse problema é caracteristico de falta de tensão em algum pino do conector LVDS. Antes de ir para medições confira por favor se cabo flat esta em bom estado, se o conector nao tem nenhum pino amaçado, se a tela funciona em outro notebook. Feito esses testes basicos e indispensaveis vc parte para medições das tensoes. Vou postar uma foto para ficar mais facil. Faça todos os testes e mediçoes e poste os resultados.

Eletronica.jpg

Share this post


Link to post
Share on other sites

@fernandoolliveira

 

Regras Gerais - EletrônicaBR

2.2.    Não são permitidos e passível de banimentos, suspensões e remoção de créditos e assinaturas:
2.2.6  Contribuir em um tópico incorreto sob intervenção da moderação.

https://eletronicabr.com/guidelines/

Vamos aguardar que o amigo faça as correções conforme solicitado.

Share this post


Link to post
Share on other sites
10 horas atrás, fernandoolliveira disse:

Boa noite @milmicro, esse problema é caracteristico de falta de tensão em algum pino do conector LVDS. Antes de ir para medições confira por favor se cabo flat esta em bom estado, se o conector nao tem nenhum pino amaçado, se a tela funciona em outro notebook. Feito esses testes basicos e indispensaveis vc parte para medições das tensoes. Vou postar uma foto para ficar mais facil. Faça todos os testes e mediçoes e poste os resultados.

Eletronica.jpg

Obrigado, vou fazer a medição a tarde.

Share this post


Link to post
Share on other sites
10 horas atrás, CJ disse:

 2.2.     Não são permitidos e passível de banimentos, suspensões e remoção de créditos e assinaturas:

 

@milmicro  2.2.7   Ignorar correções solicitadas pela moderação.

 

Pedimos que acerte seu tópico de acordo com as regras informadas pelos nossos colegas..

 

Nos ajude a mantermos o fórum organizado.

Ola, vou desmontá-lo a tarde e tão logo farei isso.

Share this post


Link to post
Share on other sites
16 horas atrás, fernandoolliveira disse:

Boa noite @milmicro, esse problema é caracteristico de falta de tensão em algum pino do conector LVDS. Antes de ir para medições confira por favor se cabo flat esta em bom estado, se o conector nao tem nenhum pino amaçado, se a tela funciona em outro notebook. Feito esses testes basicos e indispensaveis vc parte para medições das tensoes. Vou postar uma foto para ficar mais facil. Faça todos os testes e mediçoes e poste os resultados.

Eletronica.jpg

 

Share this post


Link to post
Share on other sites

Boa Fernando Oliveira, realmente faltava tensão nos pinos 23/24, apesar do flat aparentemente em bom estado, qdo abri ele verifiquei 3 cabos rompidos, ressoldei e deu certo. Muito obrigado.

Share this post


Link to post
Share on other sites
21 horas atrás, paulocosta disse:

Aí é falta de tensão no lvds, posta as tensões que vc encontra lá,

Muito boa sua dica, era isso mesmo, flat rompido.

Share this post


Link to post
Share on other sites
21 horas atrás, paulocosta disse:

Aí é falta de tensão no lvds, posta as tensões que vc encontra lá,

Era isso mesmo, valeu, muito obrigado.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...