Ir para conteúdo
  • Cadastre-se
Silvio.Gouveia2

 em análise IPHONE 6 [A1549] NÃO LIGA, CONSUMO DE 120mA.

Avalie este tópico:

Posts em destaque

Olá pessoal do eletrônica br, estou com um ATC aqui que o cliente ja me trouxe aberto, mas duvido que foi ele que abri-o mesmo, pois a chave como sabemos é "especial".

Cliente disse que caio no chão e não liga mais. Tem sinais que ja trocaram a tela e deram choque na bateria (Sem blindagem da parte do conector do LCD e bateria esta com os terminais "mordidos").

Os teste que fiz foi :

      1- ligar na assimétrica, jogando 3.8V no conector da bateria, sem apertar o botão power 0mA e apos pressionar sobre para 200mA e estabiliza em 120mA, se deixar ele fica o tempo q for só consumindo 120mA.

     2- liguei a bateria no lugar e coloquei o cabo Lighting na fonte e o consumo foi de 870~890mA, o porem é que, apos desconectar e conectar de novo o mesmo so consome 90mA, para fazer voltar aos 870mA tem que desligar a flex da bateria e ligar novamente.

     3- olhei bem pra ver se não tinha parafuso errado perto do conector do LCD, mas nem tem a blindagem muito menos parafusos la.

     4- Olhei se não avia indutores ou filtros quebrados, tudo certo.

     5- tirei quase tudo do ATC, so deixando o botão power para ver se ia mudar, mesma coisa.

 

O que vcs acham que pode ser ??

Compartilhar este post


Link para este post
Compartilhar em outros sites
TheSmith    12
17 hours ago, Silvio.Gouveia2 said:

Olá pessoal do eletrônica br, estou com um ATC aqui que o cliente ja me trouxe aberto, mas duvido que foi ele que abri-o mesmo, pois a chave como sabemos é "especial".

Cliente disse que caio no chão e não liga mais. Tem sinais que ja trocaram a tela e deram choque na bateria (Sem blindagem da parte do conector do LCD e bateria esta com os terminais "mordidos").

Os teste que fiz foi :

      1- ligar na assimétrica, jogando 3.8V no conector da bateria, sem apertar o botão power 0mA e apos pressionar sobre para 200mA e estabiliza em 120mA, se deixar ele fica o tempo q for só consumindo 120mA.

     2- liguei a bateria no lugar e coloquei o cabo Lighting na fonte e o consumo foi de 870~890mA, o porem é que, apos desconectar e conectar de novo o mesmo so consome 90mA, para fazer voltar aos 870mA tem que desligar a flex da bateria e ligar novamente.

     3- olhei bem pra ver se não tinha parafuso errado perto do conector do LCD, mas nem tem a blindagem muito menos parafusos la.

     4- Olhei se não avia indutores ou filtros quebrados, tudo certo.

     5- tirei quase tudo do ATC, so deixando o botão power para ver se ia mudar, mesma coisa.

 

O que vcs acham que pode ser ??

Já vi situações em que o aparelho tinha essa média de consumo mas estava em modo DFU ( ligado em modo restauração sem imagem, restauração profunda ).

tentou conectar o dock bateria ( carregada ) e conectar no computador?

Compartilhar este post


Link para este post
Compartilhar em outros sites

@TheSmith obrigado por responder.

 

Não testei conectando no PC, vou fazer isso agora, mais tarde volto com resultados.

Pode usa o 3uTool depois que entrar no DFU? (caso entrar). e se tiver em DFU pode mandar direto restaurar ?

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
TheSmith    12
1 hour ago, Silvio.Gouveia2 said:

@TheSmith fiz oque você falou, e o celular reconheceu no PC sim. Agora só estou na espera de terminar o download e fazer a instalação do sistema dele.

 

 

Show de bola! se atente ao erro ( caso haja ) na restauração! pode ser o ponto mais importante do processo de manutenção!

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×