Ir para conteúdo
  • Cadastre-se
cristiano Azevedo

 em análise Lenovo g460 placa niwel la-5751p rev 1.0 defeito nao liga

Avalie este tópico:

Posts em destaque

Pessoal to com essa placa desse lenovo ela nao ta gerando as tensões de 5 e 3v peço que me ajudem a ver no esquema como essas tensoes sao geradas .

desde ja agradeço 

Editado: por cristiano Azevedo

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153
1 minuto atrás, cristiano Azevedo disse:

ja fiz mano tem o 19v no dreno  mas nao ta saturando 

Nao to conseguindo baixar o esquema aqui......maaas vc tem fonte assimétrica? 

Compartilhar este post


Link para este post
Compartilhar em outros sites
3 minutos atrás, eletrosr disse:

Nao to conseguindo baixar o esquema aqui......maaas vc tem fonte assimétrica? 

fonte tenho nao mano a minha queimou mas posso postar o squema se puder aqui 

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153

Temos o esquema....eu que estou com um b'o zinho no meu usuario....

     Tem uma fonte de ps2??? Daquelas externa? Poderia injetar tensao do source do fet de entrada e ver se algo aquece!

Agora, cristiano Azevedo disse:

fonte tenho nao mano a minha queimou mas posso postar o squema se puder aqui 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.874

De acordo com as regras do fórum o título deve ficar assim:

Modelo do notebook - Modelo da placa - Defeito

Peço a gentileza de seguir esse modelo. Obrigado

Compartilhar este post


Link para este post
Compartilhar em outros sites
8 minutos atrás, regisfatef disse:

- Verifique se o seu chip de controle do pwm de 3 V ALW e 5 V ALW, é RT 8205.

51427

 

8 minutos atrás, regisfatef disse:

- Verifique se o seu chip de controle do pwm de 3 V ALW e 5 V ALW, é RT 8205.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
12 minutos atrás, eletrosr disse:

Temos o esquema....eu que estou com um b'o zinho no meu usuario....

     Tem uma fonte de ps2??? Daquelas externa? Poderia injetar tensao do source do fet de entrada e ver se algo aquece!

 

fonte de pc nao da nao 

  • Joinha 1

Compartilhar este post


Link para este post
Compartilhar em outros sites
14 minutos atrás, Gilson Macedo disse:

De acordo com as regras do fórum o título deve ficar assim:

Modelo do notebook - Modelo da placa - Defeito

Peço a gentileza de seguir esse modelo. Obrigado

ta certo la mano 

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153
5 minutos atrás, cristiano Azevedo disse:

fonte de pc nao da nao 

j+ pela cooperação....fonte de pc da sim

......mais ai teria que ligar uma lampada das fortes em serie com com umas das polaridades pra nao ter perigo.....

  Nosso amigo jakers binder devia ta escrevendo quando vc mudou...por isso nao viu!

Editado: por eletrosr

Compartilhar este post


Link para este post
Compartilhar em outros sites
3 minutos atrás, Jakers Binder disse:

@cristiano Azevedo

Regras Gerais - EletrônicaBR

2.2.    Não são permitidos e passível de banimentos, suspensões e remoção de créditos e assinaturas:
2.2.7  Ignorar correções solicitadas pela moderação.

https://eletronicabr.com/guidelines/

nao entendi mas obrigado !!!!!!

Compartilhar este post


Link para este post
Compartilhar em outros sites
6 minutos atrás, eletrosr disse:

j+ pela cooperação....fonte de pc da sim

......mais ai teria que ligar uma lampada das fortes em serie com com umas das polaridades pra nao ter perigo

mano so serve se for de ps2 eu tenho outras fonte aqui 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
eletrosr    153

Digo pq quando nao tinha assimétrica usava de ps2...a Amp dela é maior e nao desarma facil! 

 Maaas como disse a de pc da....tem até um topico do edson ninja aqui no ebr ensinando a fazer a fumegation...

https://eletronicabr.com/forums/topic/7946-fumegation-portable/?do=findComment&comment=56910

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
GBS_Info    1.229

OK...

Verifique se não há curto na linha dessas bobinas (PL4 e PL6).

 

Respondendo sua primeira pergunta (resposta#1).

Já sabemos que a linha dos 19v está chegando no PWM conforme medição do pino 6 (vin) do PU2.
O PU2 junto com os mosfet de alta (PQ13 e PQ14) e os mosfet de baixa (PQ30 e PQ33) são os responsáveis pela transformação dos 19v em 3,3v e 5v nas bobinas PL4 e PL6.
Caso não haja curto nas bobinas... sugiro que faça testes (fora da placa) dos mosfet PQ13, PQ14, PQ30 e PQ33, verifique se eles estão chaveando.
É bom lembrar que os capacitores e resistores que envolvem essa fonte também podem estar matando essas tensões.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Harvorax    129
3 horas atrás, cristiano Azevedo disse:

pl4 e pl6 nao tem tensao 

n há tensão, faça o teste de continuidade para o terra na pl4 e pl6 para ver se a linha n esta em curto, veja a resistência dessa linha para o terra como esta.

 

de uma olhada a grosso modo nos mosfet de baixa se esta em curto pq30, pq33.

j+

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...