Jump to content
Sign in to follow this  
Compucor Informatica

 devolvido Positivo Sim+ - A14IMXX A14IM01 71R-A14IM0-T810 - Não reconhece Bateria

Rate this topic

Recommended Posts

Fala Galera;

 

Estou com essa MB em bancada e assim, ele não reconhece a bateria, mas tem uns poréns, se a bateria esta conectada e com o carregador a MB liga, só na bateria não liga, mas se você ligar com a bateria e o carregador e tirar o carregador a bateria segura a MB ligada normalmente, e se com a MB ligada com o carregador conectado e eu desconectar a bateria e conectar de novo, ascende a luz da bateria em azul indicando bateria cheia. Então troquei alguns componentes U2 (8602GH) tmb o Q6 ( nikos P2003EV6) e U11 (GS358S) e o problema continua. As tensões quando bateria desconectada parecem estar OK, gostaria de saber tmb quais as tensões que os pinos da bateria deveriam ter com ela conectada?

Edited by Compucor Informatica

Share this post


Link to post
Share on other sites

teste com outra bateria e outro carregador, se não resolver verifica o controlador de bateria, comutador, o charge

se ainda não resolver regrave a bios, e troque os 2 mosfet de alta

  • Like 1

Share this post


Link to post
Share on other sites

Então amigos, testei aqui pino 6 e 5 está zerado, pino 4 (charger VSET) 1.1V, pino 5 testei o capacitor e o resistor estão ok, e pino 5 e 6 vai direto para o pino do conector da bateria e é único que esta sem tensão nenhuma, acredito que deveria ter 3.3

V certo? 

E troquei a bios, estava com um de positivo ate troquei por uma de philco mais o problema persiste, troquei por desencargo o Q31.

Share this post


Link to post
Share on other sites
18 minutos atrás, Compucor Informatica disse:

e pino 5 e 6 vai direto para o pino do conector da bateria e é único que esta sem tensão nenhuma, acredito que deveria ter 3.3

V certo? 

 

@Compucor Informatica

Pinos 5 e 6 do U2 ?

Pelo esquema que tô usando, eles não vão para o conector da bateria.

Share this post


Link to post
Share on other sites

Então galera baixei o circuito e verifiquei Battery voltage detect e de acordo com a tabela que tem no esquema está ok,

mas no circuito de carga  e descarga VIN vai ate o pino 8 do CI U11 só que no pino 8 tenho uma tensão oscilando de 5v a 1.5V e no C222 tenho 19V e no teste ponto a ponto ele não tem ligação com U11 será q posso fazer um jumper entre os dois?

 

Sem título.png

Share this post


Link to post
Share on other sites

@Compucor Informatica

2 horas atrás, Compucor Informatica disse:

mas no circuito de carga  e descarga VIN vai ate o pino 8 do CI U11 só que no pino 8 tenho uma tensão oscilando de 5v a 1.5V e no C222 tenho 19V e no teste ponto a ponto ele não tem ligação com U11 será q posso fazer um jumper entre os dois?

Parece problema de trilha...

Pode sim... é a mesma linha.

  • Like 1

Share this post


Link to post
Share on other sites

Então Galera, fiz o jumper o defeito continuou, verifiquei todos os pontos tudo está correto, no fim o cliente, falei com o cliente e por ele tudo bem se não aparece a bateria no sistema, e como carrega normalmente, e se mantém com a bateria, damos o caso encerrado, muito obrigado pela ajuda ai pessoal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...