Jump to content
Sign in to follow this  
arles

 dúvida xbox 360 corona v6 regulador de 3.3

Rate this topic

Recommended Posts

bom dia galera ontem eu tava assistindo youtube no meu 360 de meu uso e do nada caio imagem foi desliga ele e ele não ligou abri ele e o regulador de 3.3 estava variando retirei a bobina e deu 5 volts porem não tenho sucata de xbox pois trabalho mas com notebooks coloquei uma fonte de 3.3. para testa e ele ligou normalmente porem não tenho muito conhecimento com reguladores tentei coloca o 1117 porem não consigo os 3.3 apenas 1.5 alguem pode min da uma dica ??

Edited by arles

Share this post


Link to post
Share on other sites

@arles Está a usar o regulador de 3.3v? Os LM1117 regulam diversas tensões portanto devemos observar do corpo do componente a tensão dele. abaixo uma foto demonstrando um exemplo: temos dois reguladores, 3.3v e 1.2v. 

 

 1117.jpg

  • Like 2

Share this post


Link to post
Share on other sites

olá arles, ficou bem explicado pelo colega shrimp, se conseguir o componente e substituir, acompanhe em uso, se não está aquecendo, pela possibilidade de ter outro defeito, no circuito. Afinal, não sabemos porque apresentou defeito, se foi pelo fim de vida util, ou uma possível sobrecarga. 

  • Like 1

Share this post


Link to post
Share on other sites
2 horas atrás, regisfatef disse:

olá arles, ficou bem explicado pelo colega shrimp, se conseguir o componente e substituir, acompanhe em uso, se não está aquecendo, pela possibilidade de ter outro defeito, no circuito. Afinal, não sabemos porque apresentou defeito, se foi pelo fim de vida util, ou uma possível sobrecarga. 

sim regisfatef ele estava funcionando normal no caso o 360 é meu mesmo estava no youtube e do nada a imagem sumiu e o console não desligava ficou travado ligado quando desliguei tirando a fonte e coloquei novamente ele nem ligou mas e minha fonte e original. então abri ele e cheguei os reguladores de 5 volts,1.2 e de 3.3. porem o de 3.3. estava variado muito de 2.9 ate 4.0 achei muito estranho remove a bobina e deu 5 volts no lado do regulador de 3.3  ai achei que tinha queimado a ksb ou a nand mas no não queimou coloquie de uma forma ganbiarosa uma fonte de 3.3 e ele funcionou normal sem aquecer nada por muitas horas ai acho que só foi isso mesmo o regulador de 3.3 liberando os 5 volts sorte minha não ter queimado mais nada :) 

  • Like 1

Share this post


Link to post
Share on other sites

- Conforme pesquisado, LM 1117 - 3,3.

- Entrada máxima     = 15 V

- Saída                        = 3,3 V

- Corrente máxima    = 800 mA.

- Quando recolocar o componente original, faça a medição de corrente, neste circuito.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...