Jump to content
Sign in to follow this  
Samuel RD

 dúvida acer e1-571/ Q5WVH LA 7912P/ As vezes liga e outra nao

Rate this topic

Recommended Posts

boa tarde estou com esse notebook na bancada ja um tempo, ele chegou para mim nao ligando, ai troquei o PQ7 e o Q19 que estavao em curto. ai o curto saio, e fiz a troca do PQ24 agora a maquina liga da video normal, e quando desligo e tiro da tomada, vou ligar de novo a placa nao liga, ai depois de um tempo ela liga....  e agora nao sei mas oque fazer 

Share this post


Link to post
Share on other sites
1 hora atrás, Samuel RD disse:

boa tarde estou com esse notebook na bancada ja um tempo, ele chegou para mim nao ligando, ai troquei o PQ7 e o Q19 que estavao em curto. ai o curto saio, e fiz a troca do PQ24 agora a maquina liga da video normal, e quando desligo e tiro da tomada, vou ligar de novo a placa nao liga, ai depois de um tempo ela liga....  e agora nao sei mas oque fazer 

@Samuel RD  verifique após desligar o computador você aperta umas 3 vezes no botão de power para descarregar algum componente que possa ainda ter carga, aí você conecta o jack pra ver se vai iniciar normal e retorne aqui

Share this post


Link to post
Share on other sites

ja regravou o bios?

esse not tem bastante defeito no chip de video

faça um ME de TESTE  na PCH pra ver se resolve.

 

Share this post


Link to post
Share on other sites

li melhor e fiquei na duvida agora, depois q ela desliga ela nao liga fica morta sem led sem nada ou ela liga so nao gera o video?

Share this post


Link to post
Share on other sites

@Samuel RD Esta placa tem histórico de problema de chip de vídeo. Vale a pena conferir. Quando você diz não liga, refere-se a dar imagem, ou ela não liga mesmo???

Share this post


Link to post
Share on other sites

Como tinha curto pode ter sobrecarregado e danificado o PQ9 e o PQ10. Verifica se a tensão para antes do PQ9 quando a placa para de ligar, normalmente isso acontece porque o mosfet passa a perder a carga do gate para o source e/ou drain e ele não estabiliza em 25v. O PQ11 pode estar com problema também.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...