Jump to content
Sign in to follow this  
douglas da silvaeletrotec

 em análise moto g xt1040 não reconhece chip

Rate this topic

Recommended Posts

estou com um moto g, ele não reconhece chip, ja troquei o conector, levantei os contatos com uma agulha, verifiquei a solda em cada conexão atravé do teste de continuidade pra ver se tinha alguma solda fria, verifiquei componentes em curto e fiz teste nos resistores, mas não encontrei nada, analisando o esquema elétrico vi que as linhas de dados, de reconhecimento e etc levam direto a memória ram

 

alguém ai ja teve esse problema e poderia me ajudar?

  • Like 1

Share this post


Link to post
Share on other sites

teste a linha que tem a função de indentificar se o chip esta presente, caso esta linha esteja ligado ao terra o celular não vai reconhecer que o chip está presente

 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...