Ir para conteúdo
  • Cadastre-se
InfoJconnect

 devolvido Toshiba Satellite L505d | 6050A2250801-MB-A02 | Imagem Apagada

Avalie este tópico:

Posts em destaque

InfoJconnect    27

Boa tarde pessoal, to essa maquina na bancada que chegou pra nós com o defeito que quando ligava ela ela ficava com os leds acessos e beepava, mas não dava video, quando coloquei ela na bancada fiz direto um cold reset, tirando a bateria e segurando o botão de power por uns segundos a maquina ligou normalmente mas a imagem estava apagava podendo ver imagem no fundo, fui trocar a tela pra ver ela estava adaptada tinha um adaptador pra usar tela led em tela lcd, testei um tela led nova e nada, desfiz a adaptação e continuava a mesma coisa, ai hoje peguei uma tela de 14' led (a dela é uma 15'6) e testei e deu vídeo normalmente, o problema é que das telas que testei só essa da vídeo normalmente testei duas telas novas.
 

 

Editado: por InfoJconnect

Compartilhar este post


Link para este post
Compartilhar em outros sites
regisfatef    622

- Voce pode fazer medições nos pinos do conector lvds, e fazer um comparativo, a tela que está sem vídeo, e a que tem vídeo.

- Já vi alguns tópicos, referente a telas que tem vídeo, e sem vídeo, sendo que as telas estão boas. E foi citado, que a tela tem sinal com o super i/o., portanto tem de ter compatiblidade.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Marciopira    44

Voce tentou alterar o nivel de brilho ? ja vi algumas adaptaçoes que apenas dando um grauzinho no nivel de brilho acendia a tela. isso porque o adpatador nao funciona corretamente com todos os modelos de notebook. Talvez tambem seja necessario checar a pinagem que do conector que vai para o inverter. as vezes esta trocado os pinos de enable e brilho. ( muito comum isso )

Compartilhar este post


Link para este post
Compartilhar em outros sites

A maquina é LCD 15'6, certo? Testaste LED de 15'6 com adaptador e não deu, depois com tela de LED 14'  com adaptador e deu? é isso?

Verifica no Inverter se as voltagens estão la a chegar todas.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Participe agora da conversa!

Você pode postar agora e se cadastrar mais tarde. Se você tiver uma conta, faça login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restaurar formatação

  Apenas 75 emoticons máximos são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir apenas como um link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Você não pode colar imagens diretamente. Envie ou insira imagens do URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...